Vostro 3700 separate GPU (geforce gt 330m) wird nicht erkannt

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Vostro 3700 separate GPU (geforce gt 330m) wird nicht erkannt

This question has been answered by DELL-Tom G

Hallo liebe Community,

ich habe vor kurzem erst festgestellt, dass mein vostro 3700, den ich gebraucht von einem Bekannten bekommen hatte eigentlich eine separate GPU haben sollte, nämlich wie oben genannt die nvidia geforce gt 330m. Diese wird aber anscheinend nicht erkannt. Ich habe dann versucht, die veschiedenen Treiber von der Dell Downloadseite zu installieren, jedoch kam bei jeder Installation die Meldung dass das Installationsprogramm keine Treiber finden konnte, die mit der aktuellen Hardware kompatibel seien.

was könnte da falsch sein? ist die gpu vielleicht kaputt?



Verified Answer
  • Hi,

    habe die Servicetag erhalten. Du kannst die NVidia Karte nicht finden. In dem System war nie eine verbaut. Es war lediglich ein UMA Mainboard verbaut. D.h. also Intel only.

    Grüße

    Tom

All Replies
  • Hi,

    Also wenn sie auch im Geräte Manager nicht angezeigt wird, dann kann es eigentlich nur die Einstellung im Bios sein (mit F2 beim Dell Logo kommst du hinein). 

    Karteireiter Advanced -> Hybrid Graphic. Dort einmal umstellen.

    Grüße

    Tom

  • Habe gerade nachgeguckt, aber ich finde da keine Auswahlmöglichkeit mit dem Namen Hybrid Graphic

  • Ich habe derzeit nicht die aktuellste BIOS Version installiert.

    installiert ist bei mir die Version A09 (laut Speccy), jedoch ist die Version A12 auf der Downloadseite herunterladbar. soll ich versuchen die zu installieren?

  • Ja, bitte. 

    Im  Geräte Manager ist auch kein Gerät offen?

  • Habe jetzt das BIOS auf Version A12 geupdated. da steht unter Advanced immernoch nichts von wegen Hybrid Graphic. Ich habe die bios einstellungen mal auf default zurückgesetzt. hat auch nichts gebracht.


    im Geräte Manager werden zumindest weder unbekannte Geräte noch Grafikkarten (abgesehen von Intel HD Graphics) angezeigt.

  • Kann es sein, dass ich einen falschen Treiber für die Intel-Grafik installiert habe? habe gerade mal den von der dell seite runtergeladen und da sagt mir der Installer folgendes:

  • Hallo,

    Ja, das wäre jetzt noch die einzige Variante. Intel Treiber deinstallieren. Treiber von der Dell Seite installieren. Und dann wichtig, den Switchable Treiber für die nvidia installieren.

    Grüße

    Tom

  • Ich habe jetzt den Intel Treiber deinstalliert und den von der Dell Seite installiert. trotzdem sagt mir der Installer vom Switchable Treiber, dass er nicht mit der momentan gegebenen Hardware kompatibel sei

  • Hallo,

    Klingt mir nach einem Defekt. Du kannst mir trotzdem mal die Servicetag via private Nachricht zu senden. Dann kann ich mir zumindest nochmal die Konfiguration des Rechners anschauen.

    Grüße

    Tom

  • Hi,

    habe die Servicetag erhalten. Du kannst die NVidia Karte nicht finden. In dem System war nie eine verbaut. Es war lediglich ein UMA Mainboard verbaut. D.h. also Intel only.

    Grüße

    Tom

  • Achso. Das erklärts natürlich.