XPS 15 (9530) nvidia Grafikkarte nicht auswählbar/ aktueller Treiber läuft nicht

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 15 (9530) nvidia Grafikkarte nicht auswählbar/ aktueller Treiber läuft nicht

This question is not answered

Hallo wertes Forum,

folgendes Problem:

Unter Win 10 ist miir aufgefallen dass die Performance der Graka recht schlecht war, im Gerätemanager nachgeschaut: die geforce 750m hatte ein Ausrufezeichen. (aktuellen nvidia) Treiber versucht erneut zu installieren: Totalsystemabsturz - Systemwiederherstellung ... doch Graka war noch immer nicht da.

Also ganz mutig: System komplett wiederhergestellt ... leider ist dann wieder win 8 drauf ... also neu gemacht ...

Hier allerdings das gleiche Problem:

Treiber installiert, Win-Updates drauf ... nividia Symbol war am anfang noch da, allerdings wenn man das erste mal draufdrückt wird die Installation des aktuellen Treibers gestartet und nvidia ist wieder nicht erreichbar.

Win 10 Update bricht dann auch ab ...

Treiber sind entsprechend der Dell-Support-Seite installiert worden ...

Frage:

Wie komme ich am besten zu Win10 mit funktionierenden Graka-Treibern?

Vielleicht noch ein Hinweis: selbst bei einem "neu" aufgesetzten Win8/1 System (mit den Win8 Updates) startet die Nvidia systemsteuerung - wenn überhaupt - extrem langsam ... bei Verwendung der Dell-Treiber).

Chris

All Replies
  • Kurze Ergänzung:

    Nach dem 7ten Versuch hat die Installation von Win10 jetzt geklappt.

    Lösung:

    Nach dem Rücksetzen habe ich nochmal das Biosupdate durchgeführt!

    Jetzt lasse ich mich überraschen ob die Graka mit aktuellem Treiber auch läuft ...

  • Leider zu früh gefreut...

    Jetzt hängt der Rechner in einer Endlosschleife: BS lässt sich nicht mehr starten oder zurücksetzen. Bricht immer mit video Memory Internat error ab, bluescreen und fertig,  das schon seit mehreren Stunden. Abgesicherter Modus bringt nichts, Auffrischung bringt nichts, Neuinstallation bricht ab... Werkzustand zurücksetzen aus dem bootmenü auch nicht möglich...

    Jetzt bin ich zunächst mal ratlos...

    Hat noch jemand eine Idee?

    Chris

  • Hallo Chris,

    hast du die Möglichkeit ein USB Installationsmedium zu erstellen und davon das System zu booten?

    https://www.microsoft.com/de-de/software-download/windows10ISO

    Viele Grüße,

    Florian

  • Hallo Florian,

    ja - Installationsmedium habe ich mir schon erstellt, allerdings wollte ich das noch nicht verwenden, denn bei meinem xps15 ist die Darstellung dann soooo klein und soooo verzerrt, dass ich nicht sicher bin, ob ich die richtige Partition für die Installation auswähle.

    Allerdings sehe ich mich schon mit Lupe vor dem Notebook sitzen :-)

    Was mich irritiert:

    Ich habe auch ein Dell-Image auf USB-Festplatte. Wenn ich versuche dies zu überspielen (ist noch original win8), kommt der Fehler 0x4001100200001005

    Letzte Möglichkeit die ich jetzt noch sehe - vor der Installation von Win10 über den Stick:

    Ich habe ein Backup über Acronis mal gemacht als ich auf Win10 upgedatet habe (letztes Jahr). Das versuche ich jetzt einzuspielen und hoffe, dass dieses o.k. ist ...

    Mal sehen wie weit ich komme ...

    Chris

  • Weiterer Zwischenstand:

    Acronis Backup wurde überspielt, erster Start von Win10 -> video memory management internal error mit Bluescreen beim Bootvorgang ...

    Abgesicherter Modus und nvidia deaktiviert -> Win10 läuft

    also zumindest mal wieder ein System mit dem man von vorne anfangen kann ...

    Dann nvidia Graka-Treiber deinstalliert und Win10 Updates ...

    Nach den Updates -> video memory management internal error und Bluescreen ... ich gehe mal davon aus, dass die nvidia wieder aktiviert wurde .... ich frage mich, wo ich jetzt noch was verstellen/ einstellen kann

    Ich werde jetzt noch mal probieren die Werkseinstellung von der Festplatte auf Win8 zu machen und unter win8(1) die Performance/ Funktionsfähigkeit der nvidia Graka testen. So kann ich zumindest ein Hardwareproblem der Graka ausschließen ... da noch eine Frage: ist es möglich die 750m zu tauschen/ wechseln oder ist sie fest verbaut?

    chris

  • OK - wieder eine Nacht rum ...

    Aktueller Stand:

    Installation von Win10 ist jetzt geglückt und das System läuft soweit stabil. Allerdings mit deaktivierter nvidia Graka.

    Sobald ich diese aktiviere kommt der Fehler "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)" - Google hat mir auch keine Lösung dafür gebracht.

    "Alter Treiber" von Dell-Support installiert (für Win10): Bluescreen, Neuer Treiber: kein Bluescreen dafür der Fehlercode 43 ...

    Hat jemand eine Idee wie ich sie zum Laufen bekomme?

    Defekt kann wahrscheinlich ausgeschlossen werden, da sie unter Win8.1 lief ...

    Noch ein Hinweis:

    In der Ereignisanzeige taucht eine Fehlermeldung auf:

    Intel(R) Dynamic Platform and Thermal Framework : ESIF(8.1.10600.147) TYPE: ERROR

    DPTF Build Version: 8.1.10600.147
    DPTF Build Date: May 26 2015 13:35:22
    Source File: ..\..\..\Sources\Manager\EsifApplicationInterface.cpp @ line 737
    Executing Function: DptfEvent
    Message: Received unexpected event
    Framework Event: DptfResume [3]

    Auch hier wurde ich allerdings nicht über Google schlauer ...

    Chris

  • Hallo Chris,

    die Grafikkarte ist fest auf der Hauptplatine verlötet.

    Hat dein System noch einen aktiven Service Vertrag?

    Kann mir irgendwie nicht vorstellen, dass die Darstellung verzerrt ist, wenn du von dem Windows 10 Medium von Microsoft bootest.

    Ich halte einen Defekt der Hardware für wahrscheinlich. Windows 8 lief nach deiner Aussage ja auch nicht so reibungslos:

    chris-ofb
    Treiber installiert, Win-Updates drauf ... nividia Symbol war am anfang noch da, allerdings wenn man das erste mal draufdrückt wird die Installation des aktuellen Treibers gestartet und nvidia ist wieder nicht erreichbar.

    Viele Grüße,

    Florian

  • Hi Florian,

    Danke für die Antwort(-en). Zu deinen Fragen/ Hinweisen:

    1. Selbstverständlich ist der Service Vertrag abgelaufen :-(

    2. Darstellung verzerrt/ klein sollte folgendes Ausdrücken: Die Auflösung des Notebook ist ja eine 3200x1800. Wie bei einigen anderen Programme auch, ist die Darstellung der Dialogfenster extrem klein und die Schrift/ Auswahlfelder sind teilweise falsch skaliert (hoffe das war jetzt klarer ...) Allerdings nur bei der Auswahl kurz nach dem Bootvorgang wenn man auswählt auf welcher Partition Win10 installieren möchte.

    3. Defekt der Hardware: Gebe ich dir "teilweise" recht oder könnte man meinen. Allerdings irritiert es mich, dass bei Verwendung des "alten" nvidias Treibers der bei der Auslieferung des Notebooks dabei war, nach dem Biosupate alles O.K. war. Graka lief, lies sich wunderbar umstellen ... alles o.k. Der "defekt" trat erst dann nach der Aktualisierung des Treibers wieder auf ...

    Chris

  • Hallo Chris,

    sehr schade, dass der Service Vertrag abgelaufen ist.

    Lies sich die Grafikkarte mit dem alten Treiber unter Windows 8 auch auslasten? Eventuell lässt sich über Benchmark Software wie z.B. Furmark feststellen, ob die Grafikkarte wirklich funktioniert.

    Aktuell kann ich dir wirklich nicht mehr helfen. Entweder das System lässt sich reibungslos installieren und mit dem Grafikkartentreiber auf Windows 10 bringen, oder es ist eine Reparatur notwendig.

    Viele Grüße,

    Florian

  • Hallo Florian,

    Danke für deine Mühe, allerdings eine Frage habe ich noch:

    Mit der Diagnose (mit F12 aufrufbar) wird doch die ganze Hardware getestet, auch die Graka. Ich habe dies jetzt gemacht und habe keine Fehler ...

    Zu deiner Frage:

    Ja - die Graka ließ sich auslasten. Ich habe einige Grafikprogramme zum Rendern die die Graka nutzen und dort wurde sie erkannt und konnte Gas geben ...

    Was mich irritiert ist, dass dieser Fehler plötzlich - nach einem SP von win10 in Kombination mit Treiberupdate aufgetaucht ist und jetzt irgendwie "festsitzt" ... könnte man vielleicht das bios noch mal downgraden und dann wieder auf die Version a09 heben? Oder welche Reihenfolge sollte man bei der Installation der Treiber noch ausprobieren?

    Ich glaube irgendwelche Treiber stehen im Konflikt ...

    Chris

  • Hallo Chris,

    ja, das spricht eigentlich gegen einen Defekt der Grafikkarte.

    Besteht das Problem auch, wenn du den aktuellsten Treiber von der Nvidia Webseite installierst?

    Ist das Bild auch verzerrt, wenn du versuchst über das ISO von Microsoft Windows 8.1 zu installieren? http://bit.ly/1svJWbY

    Aus dem BIOS Downgrade verspreche ich mir nicht sehr viel. Du kannst das aber gerne ausprobieren. http://dell.to/1tgrhl4

    Hier findest du noch eine empfohlene Installationsreihenfolge: http://dell.to/1svKazD

    Viele Grüße,

    Florian

  • Hallo Florian,

    Ja - das Problem besteht auch bei dem aktuellen Treiber von Nvidia. Ich vermute es liegt vielleicht auch daran, dass Win10 automatisch die (aktuellen) Treiber nachinstallieren möchte. Ich werde dies mal versuchen "auszustellen" ...

    Mein derzeitiger Notebook-Zustand ist folgender:

    Das Notebook läuft unter Win10 mit sämtlichen Updates. Ich habe die 750M deaktiviert, so kommt auch kein Absturz, aber ich kann sie halt auch nicht nutzen.

    Problem ist: Ich muss dringend eine Präsentation vorbereiten und diese auf dem Notebook zeigen, so dass ich diese Woche jetzt nicht mehr viel ausprobieren kann.

    Dumm ist dabei, dass ich bei der Präsentation (Unterricht an der Uni) für verschiedene Programme die "starke" Graka benötigen würde ... dies muss ich halt umschiffen ...

    Wenn ich mehr Zeit habe werde ich folgendes Ausprobieren:

    1. Neuinstallation aller Treiber gem. deiner Reihenfolge (zuvor Deinstallation und Deaktivierung der Treibersuche von Windows).

    Wenn dies nichts bringt:

    2. Erstellung Systemdatenträger von Win10 (damit ich mir hoffentlich eine komplette Neuinstallation im Notfall sparen kann)

    3. Installation von Win 8.1 (dabei würde ich auch sämtliche Wiederherstellungspartitionen vom bestehenden System überschreiben lassen).

    4. Installation der Treiber unter Win 8.1 und überprüfen ob die Graka 750m wirklich genutzt wird.

    5. Versuch noch mal auf Win10 zu gehen (liegt daran, dass ich persönlich Win10 als sehr gelungen empfinde und gerne damit weiterarbeiten würde ...)

    Hört sich nach einem Plan an ...

    Chris

  • Hallo Chris,

    dann drücke ich dir mal die Daumen.

    Viele Erfolg und Grüße,

    Florian

  • Hallo Florian,

    ich wollte dir einen kurzen Zwischenstand mitteilen.

    Gestern habe ich die Gelegenheit genutzt und mal Win8.1 über den von dir beschriebenen Link runtergeladen, Image erstellt und installiert.

    Die Installation lief ohne Probleme durch, allerdings wurde mit diesem "neuen" Image die Grafikkarte zunächst auch nicht korrekt erkannt. Ich habe mich dabei  auch an die Installationsreihenfolge (auch Link von dir) gehalten.

    Gelöst habe ich das Problem als ich zum Schluss (nach der Installation aller Treiber) diesen Treiber Chipset_Driver_JXYJD_WN32_8.1.10605.221_A02.EXE installiert habe. Dieser Überschreibt wohl die anderen Inteltreiber (auch den von der Intel-Graka) und das System läuft!

    Selbst nach Installation der nächsten Win8.1 Updates läuft alles einwandfrei. Heute Morgen wurden dann die letzten Updates noch heruntergeladen ...

    Was mir aber aufgefallen ist:

    Ich wollte - damit ich sicherstellen kann, dass o.g. Treiber noch die aktuellen sind - die Datei Chipset_Driver_JXYJD_WN32_8.1.10605.221_A02.EXE noch mal ausführen. Und seit den letzten Updates (so vermute ich), werden diese Treiber nicht mehr installiert. Ich vermute, dass das Build von Win8.1 sich geändert hat, damit vielleicht auch "neuere" Treiber dazugekommen sind und somit die "Dell-signierten"-Treiber nicht mehr installiert werden können - die Log-Info für den Abbruch kann ich gerne mal hochladen - habe nur jetzt keinen Zugriff drauf ...

    Dies stützt nach meinem Dafürhalten die Vermutung, dass irgendwelche Treiber sich ins Gehege kommen.

    Dazu drei Fragen:

    1. Ist es sinnvoll die o.g. Chipset-Treiber von Dell zu verwenden? Und wenn ja; wie kann ich sicherstellen, dass diese nicht aktualisiert werden?

    2. Ist es sinnvoll die Nvidia-Treiber von der nvidia-Homepage zu nehmen, bzw. das Update über die Treiber-Info zu machen oder soll ich sämtliche Infos über Updates des nvidia-Treibers ignorieren?

    3. Ich möchte eigentlich gerne auf Win10 gehen weil mir das BS besser "liegt" ... hat jemand noch ein xps15 (9530) und laufen dort die Grakas unter Win10 korrekt? Sies hat ja bei mir auch bis ca. März 2016 geklappt, nur weiß ich nicht mehr wann der "Crash" kam ...

    Chris

  • Hallo Chris,

    zu 1.: Ja, teste es möglichst mit den Chipsatztreibern von Dell. Deaktiviere zusätzlich die automatischen Windows Updates, anschließend sollte der Treiber nicht automatisch überspielt werden.

    Zu 2.: Wir empfehlen den Treiber von der Dell Webseite für die Grafikkarte zu benutzen. Natürlich kannst aber auch den Treiber von der Herstellerwebseite ausprobieren.

    Zu 3.: Ja, das XPS 15 (9530) funktioniert unter Windows 10 eigentlich reibungslos.

    Viele Grüße,

    Florian