XPS 15 9550 - Intel HD530 Abstürze

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 15 9550 - Intel HD530 Abstürze

This question is not answered

Hallo,

ich habe seit 2 Tagen mein XPS 15 und große Probleme mit der Intel HD Grafik. Diese stürzt andauernd ab und friert den PC komplett ein. Keine Fehlermeldung oder Blackscreen. Nur durch drücken des Power Buttons kann ich einen Neustart erzwingen.

Die Abstürze passieren beim Scrollen auf Facebook, in Office mit OBS etc.

Wenn ich die Karte im Gerätemanager deaktiviere, dann gibt es auch keine Abstürze mehr.

Ich habe bereits die DELL Treiber und die Intel Treiber durchgetestet, aber das Problem besteht weiterhin.

Ein komplette System Reset hat auch nichts gebracht.

All Replies
  • Hi,

    installierst du bitte dieses Bios Update. Das sollte das Problem beheben.

    Grüße

    Tom

  • das update war bereits installiert. ist schon sehr ernüchternd wenn man so viel geld investiert und dann innerhalb der ersten paar stunden scho zig abstürze hat :/

  • Ja, das glaube ich dir. Im Prinzip hast du bereits alles getan (Videotreiber getestet/aktualisiert, OS neu installiert, Bios Update bereits installiert). Wie genau bist du auf die Intel Grafik gekommen?

    Grüße

    Tom

  • ich hab die grafikkarte im gerätemanager deaktiviert, damit nur die 960er verwendet wird. das system läuft dann stabil, aber die grafikleistung scheint im akkumodus trotzdem sehr eingeschränkt zu sein...

    ich habe auch am mittwoch bereits mit dem support telefoniert und mir wurde für donnerstag ein rückruf besprochen, der nicht stattgefunden hat.

    was nun?

  • der letzte versuch wäre wohl das komplette wipen der festplatte und windows selber aufsetzen. brauch ich dann nochmal einen key zum aktivieren bzw wie komme ich zu einem image von win10 home?

  • Sendest du mir bitte die Servicetag via private Nachricht. ich möchte schauen wer deinen Fall bearbeitet. Zu deinem Image geht es hier lang: 

    Einen Key benötigst du nicht. Der ist ja bei den Systemen welche mit Windows 10 gekauft wurden im Bios hinterlegt.

    Grüße

    Tom

  • Hallo Shinobi82!

    Ich habe das gleiche Problem mit meinem XPS15. Konntest Du das Problem mittlwerweile lösen? Wenn ja, wie?