Dell Inspiron 17R SE Subwoofer rauscht

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Dell Inspiron 17R SE Subwoofer rauscht

This question is not answered

Bei meinem Inspiron 17R SE Rauscht der Subwoofer einige Minuten nach dem hochfahren. Ich habe in anderen Foren nach dem Problem gesucht und einige ähnliche Probleme bei anderen Marken gefunden, aber keine Lösungen dazu.

Habe bereits alle Treiber neu installiert, was aber keine veränderung gebracht hat.

Es macht auch keinen unterschied ob ich den Laptop Stummschalte oder nicht.

Ich habe testweise auch diverse Hardwarekomponenten deaktiviert (W-LAN, Audio).

Ich habe mich mit dem Problem auch schon an den DELL Support gewendet (per Mail anfang Januar '13) habe aber leider keine Antwort bekommen.

Hoffe das ich auf diesem Weg hilfe oder Tipps bekomme

Gruß

Lineage

All Replies
  • Moin,

    ich habe bei meinem neuen Inspiron 17 SE (7720) teilweise das selbe Problem. Als ich ihn gestern eingerichtet und alle Daten übertragen habe war noch alles okay und seit heute morgen rauscht mein Subwoofer auch nach dem Hochfahren!

    Komischer Weise tritt das Problem nur sporadisch auf. Habe ihn jetzt 2x Hochgefahren und ein Paar Programme gestartet und es kam nichts...

    Eben ein weiterer Test und da war es wieder Angry

    Hast du schon eine Lösung für das Problem???

    Ich habe etwas im Internet gestöbert und bei einem User hatte es wohl mit dem Netzstecker zu tun. Wenn er dran gewackelt hat, dann hat der Subwoofer gerauscht. Vielleicht ist es ein Montagefehler und man führt zufällig einen Kurzschluss herbei.

    Echt schade, Notfalls geht das Notebook eben wieder an Dell zurück!

    Wad ein Mist...

    Gruß

    DoH86

  • Bei mir wurde das Mainboard ausgetauscht, seitdem keine Probleme mehr.

    Das Problem ist beim Dell Support bekannt, einfach anrufen und die schicken einen Techniker, hat reibungslos geklappt.

  • Das werde ich dann morgen gleich mal machen.

    Wenn das Mainboard getauscht wir, sind dann meine Daten mit weg oder muss ich nur das System neu einstellen?

    Für Andere die hier mal mitlesen. Es hat definitiv etwas mit dem Netzstecker und der Temperatur zu tun. Das Rauschen tritt meist direkt nach dem Hochfahren und bei kaltem Laptop auf. Zieht man den Netzstecker ab, dann lässt das Rauschen nach und wenn man ihn wieder ansteckt, dann fängt es erneut an.

    Ist der Laptop etwas warm gelaufen, dann rauscht beim Hochfahren nichts. Misteriös ^^

    Schade das heute Sonntag ist. Da werde ich morgen mal bei Dell anrufen und mal schauen, was dabei raus kommt...

  • mit dem Netzstecker das stimmt nur teilweise, bei mir hat das rauschen auch manchmal weg wenn ich einen kopfhöhrer angeschlossen habe.

    Die Bios Einstellungen sind dann natürlich weg.

    Lass dir von dem Techniker den Lizenzschlüssel fürs Windows aufschreiben (war bei mir nicht als Karte dabei.

    Der Techniker musste mir den dann per Telefon durchgeben weil er vergessen hatte mir den schlüssel aufzuschreiben.

    Alles was auf der Festplatte ist bleibt natürlich drauf.

  • Tja, das war ja wohl nix...

    Am Montag habe ich erst mal die Hotline angerufen und hatte einen indischen Kollegen dran, der leider wenig bis gar kein deutsch gesprochen hat... Toller Start, dachte ich mir.

    Ne Stunde später hatte ich dann zum Glück einen freundlichen und kompetenten Mitarbeiter am Telefon, mit dem ich erst mal ne Stunde telefoniert habe.

    Nach der Fehleranalyse mit dem Servicemitarbeiter habe ich ein Bios-Uptade, ein Audiotreiber-Update und einen Grafikkartentreiber-Update durchgeführt. Laut dem Dell-Mitarbeiter soll das in 50% der Fälle Abhilfe schaffen. Anscheind gehöre ich aber du den anderen 50% Tongue Tied.

    Heute kam dann der erwartete Techniker, mit einem neuen Mainboard und einen neuen Subwoofer vorbei. Zum Glück ist das Phänomen beim Techniker auch aufgetreten und der meinte, das Problem sei bekannt und würde durch Austausch der beiden Komponenten behoben. Also hat er den Laptop erst mal zerlegt, das Mainboard und den Subwoofer getauscht, alles wieder zusammen gesetzt, das System eingestellt, alles getestet und tada!...

    Der Techniker schaut mich ratlos an und das Problem ist immer noch vorhanden, wenn auch etwas geringer. Er hat erst mal die Dell-Hotline angerufen und sich mit den Beratern besprochen, denn eigentlich sollte das Rauschen nun weg sein... Stick out tongue

    Ergebnis: Ich soll es jetzt bis Montag noch mal probieren und dann will Dell sich noch mal bei mir melden. Ganz toll...

    Kann man eigentlich noch mehr tauschen? Irgendwie ist der W-Lan-Adapter auch mit in die Sache verwickelt, denn wenn ich ne Internetverbindung aufbaue, dann knackt der Subwoofer (der Neue) auch.

    Naja, ich habe Dell eine Chance gegeben und es hat nichts gebracht. Ich setzte das Gerät morgen zurück, lösche alle meine Daten und dann wird das Teil die Tage zu Dell zurückgeschickt und ich kaufe mir ein anderen Laptop. Das war jetzt echt schwach Dell! Angry

  • ich habe auch dieses rauschproblem. 

    netzstecker ab kein rauschen mehr. ist nun das netzteil das problem oder etwas anderes? mein lappi erkennt das netzkabel auch ab und zu nicht. dann muss ich schnell kabel abmachen und wieder anschließen. 

    bei mir kommt es aber nur vor wenn der pc warm wird und mehr leistung braucht. hauptsächlich beim gaming. aber auch nicht immer. es stört auf jeden fall sehr.