XPS 15 9560 Audioprobleme

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 15 9560 Audioprobleme

This question is not answered

Hallo,

ich hab mir vor 2 Wochen einen XPS 15 9560 zugelegt und bin ziemlich unzufrieden was die Audioqualität angeht. Wenn ich Kopfhörer anschließe habe ich im Hintergrund immer ein wahrnehmbares Rauschen. Musikgenuss per Kopfhörer ist damit für mich ausgeschlossen. Habe bereits versucht die Realtek Treiber zu deinstallieren, aber danach kam gar kein Ton mehr und der PC meinte die Intel HD Driver wären nicht kompatibel oder etwas in der Richtung. Daher musste ich es wieder installieren. Kennt jemand eine Lösung für das Problem? Kann doch nicht sein, dass mein 10 Jahre alter Laptop besseren Ton abspielt als diese 1500€ Maschine. Wäre über jede Hilfe dankbar

MfG,

Mohamad

All Replies
  • Hi moodykay,

    konntest du mehrere Kopfhörer testen? Tritt es dort auch auf? Wie verhält es sich beispielsweise mit externen Lautsprechern?
    Über die internen Boxen ist kein Rauschen wahrnehmbar?

    Ändert sich denn das Geräusch, wenn du den Stecker Deiner Köpfhörer bewegst? Also langsam drehst, etwas raus und rein schiebst?

    Seit wann besteht das Problem? Von Anfang an?

    Anbei sende ich Dir die aktuellste Bios-Version: http://dell.to/2tPHIte 
    Bitte installier diese und versuch es anschließend noch einmal.

  • Hi Sebastian,

    danke für die Antwort. Das neueste Bios habe ich bereits installiert. Wenn ich den Stecker drehe änder sich nichts. Über die Boxen, sowohl intern als auch extern kann ich kein Rauschen wahrnehmen. Habe das Problem aber mit verschiedenen Kopfhörern. Am stärksten ist das Rauschen bei In-Ear Kopfhörern, bei Kopfhörern mit größerer Ohrmuschel ist das Rauschen etwas leiser aber trotzdem wahrnehmbar und störend. Was mir aufgefallen ist: Wenn ich die Lautstärke des PCs runterdrehe schwindet das Rauschen, allerdings erst im Schritt von 1 auf 0. Ansonsten ist es unabhängig von der Lautstärke.

    Seit wann das Problem besteht kann ich nicht sagen, da ich den Laptop bisher nur über Boxen betrieben hab.

  • Hi moodykay,

    kannst du einmal bitte ein Live-Betriebssystem testen? Das ist die beste Möglichkeit, Windows als Fehlerursache auszuschließen. Alternativ schließ' einmal die Kopfhörer an, geh in die Onboard-Diagnose und starte den "Quick Audio Check". Hier ist es allerdings von Gerät zu Gerät unterschiedlich, ob die externen Geräte angesprochen werden oder nur die internen Boxen genutzt werden (start des Audio Check: System mit gedrückter "FN"-Taste anschalten, Diagnose mit "ESC" abbrechen, rechts unten "Perform Qick Audio Check" anwählen). Wenn die Ausgabe über die Kopfhörer funktioniert, achte bitte einmal darauf, ob auch außerhalb des Betriebssystems ein Rauschen wahrzunehmen ist.

    VG,
    Sebastian

  • Hi Sebastian,

    den Quick Audio Check gab es bei mir nicht. Nur einen "Test Speakers" Button, der entsprechend die Lautsprecher am Laptop getestet hat. Mit Live-Betriebssystemen bin ich leider nicht vertraut. Kannst du mir da eines zum Testen empfehlen? Mir ist auch aufgefallen, dass das Rauschen sich stark verringert wenn ich kein Programm laufen habe, das Audio ausgibt. Wenn ich z.B. Spotify oder Youtube wieder schließe wird das Rauschen nach ca. 5 Sekunden ruckartig leiser, vorhanden ist es allerdings immernoch. Vielleicht hilft dir das ja bei der Diagnose. Erwähnenswert ist vielleicht auch, dass jede Lauststärke-Einstellung über 3/100 unerträglich laut ist.

    VG,

    Mohamad

  • Hallo Mohamed,

    sorry für die Verzögerung. Bei Chip findet man eine recht gute Anleitung für ein Live-Betriebssystem (Ubuntu). Den Link sende ich Dir anbei: http://bit.ly/1sYX1sr 

    VG,
    Sebastian

  • Hi

    Dieses Verhalten hab ich eben gerade ähnlichan meinem DELL XPS15 feststellen können. Allerdings bei Stille!

    Wenn man eine Audiodatei spielt (egal welcher Player, ich nutze primär Winamp und MPC) hört man am anfang ein kleines "knacksen" und stille Stellen in der Datei sind auch rauschfrei...

    Dies gilt für MP3, Flac sowie WAV dateien!

    Ist diese Datei zuende ist auch stille, aber nach einer kurzen Zeit ist hörbar  kleines Knacken und dann ein Rauschen wieder vorhanden. Ob ich das messtechnisch erfassen kann weiß ich noch nicht, da ich momentan unterwegs bin und meine Soundkarte leider nicht Win10 fähig ist

    Leider kann ich unter win10 keinerlei DSP Settings oder so finden.

    Hardwarebeschleinigung hab ich mal deaktivert, aber da auch keine Veränderung merken können.

    Das Knacken und rauschen ist mit dem Volumenslider auch reproduzierbar! Veränder ich die Lautstärke ist stille, kurz danach ei Miniknacken und rauschen... als Ob was gemutet wird und danach wieder an ist! ebenso ist es da, wenn man den Stecker steckt und das Popoup kommt!

    Ich hoffe Dell kann das auch reproduzieren!

    Eine Messung diesbezüglich folgt noch auch in Punkto Linearität. Da ist mein 2. Arbeitsnotebook (M4800) leider kläglich gescheitert dank MAXXSENSE

    Am XPS15 getestet mit einem AKGKopfhörer unter den Einstellungen Kopfhörer Mittel und Externe Lautsprecher Mittel. Die Apple Kopfhörer können das Rauschen nicht so deutlich wiedergeben, da sie zuviele Fremdgeräusche noch ans Ohr lassen!

    Mein Altes Dell hatte diese Eigenschaft nicht.. ich trauer ihn ein wenig nach, da es in einigen Punkten echt noch ein besseres Gerät war (Dell 5520)

    Grüße

    Daniel