XPS 15 9550 High Definition Audio kann nicht gestartet werden(Code 10)

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 15 9550 High Definition Audio kann nicht gestartet werden(Code 10)

This question is not answered

Hallo zusammen,

ich bin mittlerweile im Besitz des zweiten XPS 15 9550. Die erste Variante mit 4k 512 GB  hatte ein fehlerhaftes WLAN Modul, so dass ich mich zur Rückgabe gezwungen sah und die jetztige FHD 512 GB Version lief bis heute soweit rund.

Doch dann ist plötzlich die Soundkarte nicht mehr ansprechbar.

Der Gerätemanager sagt dazu unter Systemgeräte - High Definition Controller -> Das Gerät kann nicht gestartet werden. (Code 10)

In der Ereignisanzeige konnte ich keine entsprechenden Einträge finden.

Bios ist die neuste Version 1.20. 

Treiber waren vormals nur direkt vom Windows Update, da das System neu aufgesetzt wurde und auch super lief. Aufgrund der Probleme installierte ich vergeblich noch die neuesten Audio-Treiber von der Homepage.

Ich verwende auch Ubuntu 14.04, welches bis auf Bluetooth Problemen auch gut läuft dank des neuesten Kernels. Dort ist die Soundkarte auch nicht mehr auffindbar.

Ein Durchlaufen von Diagnostics über das BIOS brachte keine Abhilfe.

Das Dell Diagnoseprogramm habe ich installiert aber es möchte nicht mit der Homepage kommunizieren(Ghostery + Adblock aus, Chrome) sondern soll installiert bzw heruntergeladen werden. Ich erinnere mich, dass man das Tool zwingen sollte als Admin ausgeführt zu werden, doch die exe bzw den entsprechenden Pfad finde ich leider nicht mehr.

Scheinbar gibt es hier ja öfters Probleme wie ich hier lesen konnte:

http://de.community.dell.com/support_forums/laptops/f/132/t/9743 

Posted by

Besten Dank für die Hilfe.

All Replies
  • Hallo,

    Sofern die Audio Schwierigkeiten unabhängig vom Betriebssystem sind, gehe ich schon von einem Hardwarefehler aus.

    Kannst du die Diagnose aus dem Bootmenüt (Dell POST Logo -> F12 Taste) laufen lassen und prüfen ob es da zu Fehlern kommt. Da gibt es unter anderem ja auch "Test Speaker".

    Grüße

    Tom

  • Hallo Tom,

    Danke fuer die schnelle Antwort.

    Ich liess die Diagnose zwar bereits einmalig drueber laufen, ohne dass ein Fehler auftrat aber auf ein neues:

    Erneut ohne Fehler(mal den fehlenden Charger im Moment ausgeblendet).

    Allerdings gibt es weder bei den Advanced Options noch bei Configuration einen Menuepunkt Test Speaker oder Audio oder vergleichbares.

    Sieht weiterhin nach Hardwaredefekt aus.

    Da ich den Laptop gerade produktiv einsetze, waere ein Einsenden und mitunter wochenlanges Warten suboptimal, zumal das Problem fuer mich auch nur wenig tangiert, da ich sowieso Bluetooth Lautsprecher verwende.

  • Hi,

    Ok, dann ist hier wahrscheinlich eine andere Diagnose implementiert und ich bin von der falschen ausgegangen.

    Hast du nur CAR Service auf dem System? Kein NBD (Next Business Day)?

    Grüße

    Tom