Xps m2010 merkwürdiger Fehler

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Xps m2010 merkwürdiger Fehler

  • Hallo zusammen,

    ich hoffe Ihr könnt mir helfen bei meinem xps m2010. Es fing mit gravierenden Grafikfehlern an, woraufhin ein Absturz folgte und mir ein sonderbarer Fehler vor die Augen kam. Zuerst dachte ich an die Grafikkarte und habe diese mit einer aus einem anderen m2010 getauscht->Fehler bleibt bestehn.

    Undzwar jedes mal (ohne ausnahme) wenn ich das Laptop starten will, leuchten wie gewohnt die Lichter auf doch dann gehen alle bis auf die Betrieb/Akku/Bluetooth und die Soundlampen aus. Konstant leuchten Betrieb/Akku/Bluetooth und Sound aus und Lauter/Leiser pulsieren. Der Bildschirm ist dabei die ganze Zeit aus.

    Ich denke, dass das eine Fehlermeldung sein könnte, weiß es jedoch leider nicht und habe auch im Netz nichts passendes gefunden. Ich hoffe Ihr, die sich mit der Materie besser als ich auskennt, könnt mir helfen. Wenn ihr ein Video oder Bilder braucht liefer ich diese gerne nach.

    Danke schonmal im vorraus.

  • Hallo RW64,

    einer meiner M2010 hatte auch permanente Probleme in dieser Richtung. Die armen Dell-Techniker haben sieben Grafikkarten und drei Motherboards getauscht. Gemeiner Weise ging die Kiste immer wieder kurz, wenngleich einmal auch nur bis zum ersten Neustart, als der Techniker gerade das Auto bestiegen hatte. Manchmal funktionierte das Gerät sogar noch am Fernseher wenn der eigene Bildschirm schwarz blieb.

    Irgendwann hatte eine fleißige Technikerin die Nase voll und hat einen neuen Bildschirm bestellt. Seit diesem Tag läuft das Gerät störungsfrei. Wenn Du sowieso noch eine zweite Schildkröte hast, würde ich zur Probe den Monitor mit Konverter tauschen. Bastelanleitungen gibt es von Dell im Web oder Du meldest Dich wieder.

    Bis mich jemand vom Gegenteil überzeugt behaupte ich jedoch, daß die Lüfter der M2010 beide (CPU und GPU) mit dem Bios ausschließlich über den Temperatursensor der CPU gesteuert werden. So kann die GPU in Ruhe abrauchen wenn die CPU kalt genug ist.

    Im bekanntesten Suchprogramm findest Du nach Eingabe von "Dell Lüftersteuerung 3.1" die Seite von Christian Diefer. Nachdem Du sein Programm geladen hast, kannst Du unter dem Punkt "nur Temperaturen anzeigen" sehen, was im Rechner passiert. 

    Der XPS ist jedoch voll von Sensoren und kann sehr wohl die Lüfter am dazugehörigen Temperatursensor steuern, wenn man es Ihm nur erlaubt. Die fünf von mir betreuten XPS laufen mit Christians Programm seither störungsfrei und nie über 60 °C.  Mit SSD und Windows 7 müssen die schönsten aller Laptops sich meiner Meinung nach für Normalanwender heute noch nicht verstecken. 

    Schade, daß das Board 8GB Arbeitsspeicher nur theoretisch verwalten kann, sonst würde ich die 64 Bit Version gern noch versuchen. 

    Zu den genauen Fehlermeldungen der LED-Anzeigen habe ich jedoch auch noch nichts konkretes raus bekommen. Im deutschen XPS Forum sind jedoch einige Dell-Schrauber mit viel Erfahrung und entsprechender Haß-Liebe zum Gerät. 

    Gruß von unbemerkt

  • Hallo,

    wenn alle drei Lautsprechersteuerungs-Knöpfe gleichzeitig
    blinken und der Code sich nicht verändert, sieht es nach dem System board aus.

    LG^Miro

  • Hallo Miroslav,

    hab vorab schon einmal von mir herzlichen Dank für die Info. Kannst Du die anderen Leuchtdioden-Fehlermeldungen herausgeben? Einige der von Dell beauftragten Mechaniker, welche bei mir waren, wussten diese Codes ebenfalls nicht.

    Gruß von unbemerkt

  • Hi unbemerkt,

    heh :) hätte mir ja einfallen können ;)

    hier ist es:

    Click the graphic to view the animation.

    No RAM

    Click the graphic to view the animation.

    RAM fault

    Click the graphic to view the animation.

    System board (all handlers / bridges)

    Click the graphic to view the animation.

    Processor

    Click the graphic to view the animation.

    Video (BIOS, memory, shadowing)

    Click the graphic to view the animation.

    LCD

    Click the graphic to view the animation.

    Mini-PCI® card

    Click the graphic to view the animation.

    Keyboard

    Click the graphic to view the animation.

    USB (isolate the controller from the device)

    Click the graphic to view the animation.

    Modem
  • Hallo Miroslav,

    hab Dank für die Daten, das hilft ja schon deutlich weiter.

    Ich hab die Sachen mal noch in einen Text umgewandelt:

    Ton ein/aus = 1
    Ton leiser = 2
    Ton lauter = 3

    No RAM:                                 1 an, 2+3 blinkt
    RAM fault:                              1+3 an, 2 blinkt
    System board (all handlers / bridges):  1+2+3 blinkt
    Processor:                              1 blinkt, 2+3 an
    Video (BIOS, memory, shadowing):        1+2 blinkt, 3 an
    LCD:                                    1+3 blinkt, 2 an
    Mini-PCI® card:                         1+2 an, 3 blinkt
    Keyboard:                               1+2 blinkt, 3 aus
    USB (isolate controller from device):   1+3 blinkt, 2 aus
    Modem:                                  1 aus, 2+3 blinkt

    Als Zettelchen im Handbuch sicher am günstigsten zu lagern.

    Gruß von unbemerkt

  • VIelen dank für die zahlreichen Tips. Offensichtlich war wirklich was mit den Ram´s, Habe allerdings nur ein und ausgebaut, und siehe da er tat es wieder mit den alten. Allerdings bleibt der Bildschirm immer noch schwarz. Teste nochmal mit einer anderen Graka.

    Gruß RW

  • ......und wenn man den Bildschirm intern wieder anschließt, funktioniert auch der wieder. Vielen Dank an alle, Gerät funktioniert wieder tadellos.

    RW64

  • Hallo noch einmal,

    es stellt sich mir die Frage, ob es noch mehr Blinkcodes am XPS M2010 gibt? Ein Gerät blinkt nach dem Anschalten sieben mal mit der Bluetooth Lampe (linke Anzeige 4. LED) und fertig. Unabhängig davon leuchtet noch die Power LED und das war es. Keine Anzeige über die Lautstärketasten.

    Vielleicht weiß der Miroslav ja noch etwas???

    Gruß von unbemerkt

  • Hallo unbemerkt,

    meinst Du die Bluetooth-LED? Falls ja, es ist kein diagnostisches blinken. Heißt nur, dass BT aktiviert wurde. Versuch mal das BT-Modul rauszunehmen und das System mit einer externen USB-Tastatur starten.

    LG^Miro

  • Hallo Miroslav,

    hab Dank für die Antwort. Ja, ich meinte natürlich die Bluetooth-LED (sorry, mein Fehler). Deine Aussage "BT aktiviert" leuchtet ein. Meinst Du ich hätte ohne BT mit normaler Tastatur eine ordentliche Fehlermeldung bekommen?

    Ich habe leider noch fast nie bei einem M2010 eine Fehlermeldung über die Multimedia-LED gesehen, wenn es Probleme mit der Grafikkarte gab. Es ist als würde das System mit defekter Graka gar nicht bis zum Fehlercheck kommen.

    Wenn der Bildschirm noch anzeigen könnte, sieht man auch einmal eine Fehlermeldung über z.B. einen falschen RAM, nie jedoch bei defekter Graka, zu Schade.

    Bei dem betroffenen Rechner hatte sich übrigens Grafikkarte und Motherboard verabschiedet - meiner Meinung nach sehr selten. Die Fehler konnten nur durch "try and error" gefunden werden. Zum Glück habe ich einen Ersatzteilspender.

    Nun läuft der Rechner wieder und bekommt eine SSD, ein Windows 7 und sein Lüfterkühlprogramm, auf das er auch in Zukunft wieder kraftvoll zubeißen kann....Wink

    Gruß und Dank von unbemerkt