Latitude E6500 Inverter / Backlit Problem

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Latitude E6500 Inverter / Backlit Problem

This question is not answered

Guten Tag,

bei der Reparatur eines Latitude E6500 bin ich auf ein schwieriges Problem gestoßen:

Die Hintergrundbeleuchtung schaltet nach wenigen Sekunden ab. Ich habe den Inverter vermutet und Ersatz beschafft (es handelt sich um einen Dual-Inverter mit 2 Anschlüssen für das Display). Mit dem Ersatz Inverter bleibt das Display zwar länger an, schaltet aber trotzdem nach einigen Sekunden ab. Ich habe den Dell Display Test (D drücken vor dem Einschalten) gestartet, nach mehreren Durchläufen funktionierte das Gerät plötzlich über mehrere Stunden. Helligkeit regeln und Bild in einem Linux Live System absolut fehlerfrei, auch nach diversen Kaltstarts Netz oder Akku.  Nun schaltet die Beleuchtung wieder nicht ein. Allerdings:  Schließe ich an den linken Anschluss des Inverters ein anderes CCFL Display an und stecke vom internen Display nur den Stecker rechts ein, so funktionieren beide Displays problemlos! Sowohl mit dem "alten", als auch meinem Austausch Inverter. Schließe ich rechts das "andere Display" an und links das eingebaute, so schaltet die Beleuchtung wieder sofort ab. Stecke ich nur einen Stecker in den Inverter (egal ob links / rechts, internes oder Ersatz Display) so habe ich ebenfalls keine Beleuchtung. Bei der oben beschriebenen Variante links Zusatzdisplay, rechts internes funktioniert es reproduzierbar und auf Anhieb, und zwar mit voller Helligkeit.

Wer weiß hier Rat?

Vielen Dank

All Replies
  • Der Beitrag ist schon etwas älter. Aber für den Fall das es noch jemanden interessiert:

    Die Fehlerbeschreibung zum Backlight E6500 findet man sehr häufig im Internet. Weil ich inzwischen auch zwei E6500 mit diesem Fehler auf dem Tisch hatte, habe ich das mal genauer untersucht. Ursache bei beiden Geräten ist jeweils eine defekte CCFL Röhre. Die zwei Röhren des Displays (1920 Auflösung) sind unten direkt hintereinander eingebaut. Die jeweils unten liegende Röhre sorgt für die unweigerliche Obsoleszenz. Ob diese Röhre bei der Lage überhaupt etwas zur Ausleuchtung des Displays beiträgt wage ich zu bezweifeln. Auf jeden Fall sorgt diese Röhre für eine ausreichende Aufheizung im schmalen Metallrahmen.

    Im Foto habe ich mal das Backlight im Rahmen und daraus enfernt dargestellt.

    Bei meinen 2 Geräten habe ich den Inverterpart für die hintere Röhre still gelegt so das jetzt beide Displays wieder funktionieren, mit einer Röhre. Ein Unterschied in der Helligkeit ist nicht festzustellen.

  • Hallo Blleys,

    ich stehe gerade vor dem gleichen Problem.

    Wie genau legt man den Inverterpart für die hintere Röhre denn still ?

    Das einfache Ziehen des rot-weißen Steckers reicht ja offensichtlich nicht.

    Vielen Dank.

  • Hallo,


    habe auch gerade anscheinend einen ähnlich gelagerten Fall, ganz schwach ist eine Andeutung von Bild zu sehen beim Einschalten, ein externer Monitor über VGA  funktioniert aber. und Windows lässt sich starten.

    Was muss ich da jetzt genau machen?

  • Der Inverter Ausgang liefert ca. 1kV. Das Ganze ist nicht trivial und lebensgefährlich wenn man nicht ganz genau weiß was man da macht. Die Schutzschaltung wird dabei lahmgelegt.

    Deshalb werde ich hier keine Anleitung dafür posten.

    Eine weitere Möglichkeit ist der Austausch des Inverters gegen die Single Version aus dem Modell mit einer Röhre. Das mache ich bei meinen Geräten übrigens auch noch sobald ich Zeit habe.

  • Vielen Dank für den Tipp, da ich den Laptop weitergeben will, wäre die zweite Variante wahrscheinlich sinnvoller.

    Welchen Inverter kann man denn da nehmen? Wie findet man den? Ich habe zwar schon einiges an Laptops repariert, aber das ist neu für mich.

  • Na ja, die Single Version kaufen: parts-people.com/index.php?action=item&id=5879

    Wenn meine Informationen stimmen ist Stecker und Belegung kompatibel.

  • Besten Dank, ich werde berichten, wie es funktioniert hat.

  • Inzwischen habe ich die Single Version erhalten und eingebaut. Funktioniert ohne Probleme. An der Befestigung muss improvisiert werden.