SSD installieren Inspiron 1545

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

SSD installieren Inspiron 1545

This question has been answered by Ars Vitae

Hallo,

ich habe versucht eine SSD in das Indspiron 1545 zu installieren. Es ist mir nicht gelungen Im Bios wird mir die SSD einfach nicht angezeigt. Auch Controller zu installieren während ich W7 installiere half nicht. Auf einer Englisch Sprachigen Seite habe ich gelesen das in diesem Lapotop nur HDD laufen. Stimmt das? Ist es unmöglich eine SSD in diesem Lapotop zum laufen zu bekommen.

DAnke

Verified Answer
  • Hallo,

    kontrolliere bitte, ob die letzte BIOS-Version (A14) installiert ist. Falls nein, führe das BIOS-Update durch. Die letzte BIOS-Version findest du da: http://dell.to/1v2tvhJ

    Dann bau die SSD-Festplatte ein und ändere die Bios-Option SATA Operations auf AHCI.

    (BIOS – System Configuration – SATA Operation – AHCI – Apply)

    Ist die Festplatte dann erkannt?

    Viele Grüße

    Martin

  • Hallo Martin,

    danke für die Antwort.  Diese beiden PUnkte habe ich auch gemacht.

    Es hat sich mittlerweile geklärt die Samsung 840 Evo SSD ist wohl etwas kleiner als die genormte 2,5 Zoll. Sie hatte einfach keinen physischen Kontakt zum Mainboard. Ich musste da etwas basteln und jetzt funktioniert es. Es ist für mich immer noch nicht logisch wieso es so ist weil die Größen ja genormt sind und wenn es mir nicht selber passiert wäre würde ich es auch nicht glauben.

    Also Problem ist gelöst.

    DAnke und Grüße

All Replies
  • Hallo,

    kontrolliere bitte, ob die letzte BIOS-Version (A14) installiert ist. Falls nein, führe das BIOS-Update durch. Die letzte BIOS-Version findest du da: http://dell.to/1v2tvhJ

    Dann bau die SSD-Festplatte ein und ändere die Bios-Option SATA Operations auf AHCI.

    (BIOS – System Configuration – SATA Operation – AHCI – Apply)

    Ist die Festplatte dann erkannt?

    Viele Grüße

    Martin

  • Hallo Martin,

    danke für die Antwort.  Diese beiden PUnkte habe ich auch gemacht.

    Es hat sich mittlerweile geklärt die Samsung 840 Evo SSD ist wohl etwas kleiner als die genormte 2,5 Zoll. Sie hatte einfach keinen physischen Kontakt zum Mainboard. Ich musste da etwas basteln und jetzt funktioniert es. Es ist für mich immer noch nicht logisch wieso es so ist weil die Größen ja genormt sind und wenn es mir nicht selber passiert wäre würde ich es auch nicht glauben.

    Also Problem ist gelöst.

    DAnke und Grüße

  • Hallo

    ich hatte genau dasselbe Problem, leider musste ich die Schrauben entfernen und die Platte dann so in den Lartenslot einstecken. Mich würde interessieren wie Du die SSD fixiert hast