Crucial M500 nicht erkannt in Inspiron 7577

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Crucial M500 nicht erkannt in Inspiron 7577

This question is not answered

Folgendes Problem: Die im Inspiron 7577 installierte Magnetfestplatte wollte ich durch eine alte funktionierende Crucial M500 480GB aus einem alten Laptop (inkl. Win10 64Bit Installation) als Datenträger (nicht zum Booten) ersetzen. Nur wurde diese weder im Bios noch in Windows erkannt. SATA Stecker wurde auf Festsitzen getestet. Fester ging es nicht zu stecken. Der SATA Anschluss ist auf RAID und das Bios wurde ebenfalls durch die aktuellste Version ersetzt.

Ein Defekt schließe ich aus. Über einen SATA zu USB Adapter wird sie problemlos in Windows erkannt. Die alte Magnetfestplatte wird danach wieder problemlos im SATA Port des Inspiron erkannt. Besteht die Möglichkeit, dass die Crucial zu wenig Strom oder allgemein Probleme mit Inspiron Laptops hat?

All Replies
  • Gibt es Firmware-Updates für die Crucial? Wenn ja, würde ich die installieren, was aber sicher eine S-ATA-Verbindung erfordert. Über einen USB-S-ATA-Adapter geht das meistens nicht.

    Außerdem würde ich den RAID-Controller abstellen bzw. so konfigurieren, dass kein RAID verwendet wird. Das ist nur bei mehreren Laufwerken sinnvoll, z.B. HDD+SSD als Cache oder echtes RAID.

  • Firmwareupdates gab es bis 2014 und wurden bis zur letzten MU5 Version installiert. RAID scheint bei Dell die Standardkonfiguration im Auslieferzustand zu sein. Da für das Booten eine NVMe am PCIe genutzt wird und die mechanische Festplatte dazu über SATA genutzt wird, scheint allerdings RAID eigentlich sinnvoll und sollte kein Hindernis dafür sein, dass die Crucial nicht erkannt wird. An einem zweiten SATA-Anschluss hängt scheinbar die WLAN-Karte. Der dritte aktivierte SATA Port wird voraussichtlich dann von der GTX 1060 genutzt.

  • Wird denn die alte Festplatte im Arbeitsplatz als separates Laufwerk angezeigt? Soweit mir bekannt ist, werden beide Laufwerke im RAID-Mode zu einem Einzellaufwerk kombiniert, das Betriebssystem "sieht" dann nur ein einzelnes Laufwerk. Die NVMe-SSD dient lediglich als Cache, um häufig genutze Daten schneller laden/speichern zu können.

    Du kannst das RAID probeweise deaktivieren, dann sollte aber vorher die NVMe-SSD entnommen werden, weil Windows sonst den RST-Treiber verwirft oder garnicht mehr startet. Das könnte beim Rückbau problematisch sein.

    Dass Dell standardmäßig RAID verwendet, hat einen simplen Grund: Das funktioniert unabhängig von der Laufwerkskonfiguration, weil immer der RAID-Controller-Treiber verwendet werden kann, egal, ob nur eine NVMe-SSD, S-ATA-Laufwerk oder mehrere Laufwerke verbaut sind.

    Grafikkarte und WLan hängen am PCIe, aber nicht am Laufwerkscontroller.