Dell Laptop piebst beim Hochfahren und bootet nicht

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Dell Laptop piebst beim Hochfahren und bootet nicht

This question is not answered

Guten Tag,

im Januar 2013 habe ich von Dell das Model Inspirion 5521 (Model No 5521-0521, Service Tag 1K7PGW1) erworben. Seit gestern piept der Laptop beim Hochfahren piept (immer der selbe Rhythmus), der Bildschirm bleibt schwarz und reagiert auf gar nichts.

Dieses Problem ist im März 2015 schon einmal aufgetreten. Damals habe habe ich den Laptop, da die Garantie von Dell abgelaufen war, bei einem Fachgeschäft für PC- und Laptopreperaturen abgegeben und 250 EUR für die Reperatur bezahlt.

In einem anderen Post auf dieser Webseite habe ich nun gelesen, dass es sich höchstwahrscheilich um ein Problem mit der Speichererkennung oder Lese-schreibfehler handelt http://de.community.dell.com/support_forums/laptops/f/103/t/1065

Es wäre toll, wenn Sie mir bei meinem Problem weiterhelfen könnten und ich nicht noch einmal 250 EUR für die Reperatur bezahlen müsste. Vielen Dank.

Beste Grüsse

Peter Moritz

All Replies
  • Hallo Peter,

     

    sind alle Pipetöne gleich (Länge, Höhe)? Falls nein, wäre es möglich eine kurzte Aufnagme machen?

     

    Führe bitte auch das sog. Hardwarereset durch. Fahre den Laptop herunter, trenne das Netzteil ab, bau den Akku aus und drücke den Einsachltsknopf für 20 Sekunden, damit der Reststrom entalden wird. Dann bau den Akku zurück und starte den Laptop. Gleiches Problem?

     

    Viele Grüße,

    Martin