Power Manager Einstellung

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Power Manager Einstellung

This question has been answered by DELL-Tom G

Ich möchte den Powermanaqger so einstellen, das er den Accu am meisten schont.

Meines Wissens er dazu am Netzteil hängen mit folgenden Einstelungen:

Lade bis 80% auf , wenn der accu unter 20 % fällt.

Ansonsten reiner Netzbetrieb ohne laden.

1. sehe ich das richtig?

2. Mit welcher(n) Einstellung(en) erreiche ich das.

gruß

gandalf

Verified Answer
  • Hi,

    Ich glaube du hast dich bei dem Satz verschrieben "Oder mit Accustrom betreiben und bis ca. 80% laden lassen wenn accu unter 20%." du meintest sicher mit Netztstrom betreiben.

    Daher ist es am sinnvollsten:

    Mit Netzstrom betreiben und bis ca. 80% laden lassen wenn Akku unter 20%. Das ist korrekt. Da der Akku ja hauptsächlich an Lebenszeit einbüßt, wenn er geladen oder entladen wird. Einen Defekt des Akkus kann man mit Tiefenentladung erzeugen. Gar nicht aufladen ist also keine Alternative.

    Grüße

    Tom

All Replies
  • Hi,

    Das hatten wir das letzte mal im Dell Support Webcast zur Dell Command Suite angerissen (hier).

    Alternativ einfach das hier:

    Grüße

    Tom

  • Der Thread kann ich die Antwort nicht entnehmen auf  die Frage.

    Und die Einstellung Promarily AC use wirkt sich nur auf den Ladeschluss aus. Was/ welche Einstellung  ist accutechnisch aber sinnvoller, wenn überwiegend im Netzbetrieb:

    Mit Netzstrom betreiben ohne Aufladung des Accus.

    Oder mit Accustrom betreiben und bis ca. 80% laden lassen wenn accu unter 20%.

    oder....?

    Gruß

    gandalf

  • Hi,

    Ich glaube du hast dich bei dem Satz verschrieben "Oder mit Accustrom betreiben und bis ca. 80% laden lassen wenn accu unter 20%." du meintest sicher mit Netztstrom betreiben.

    Daher ist es am sinnvollsten:

    Mit Netzstrom betreiben und bis ca. 80% laden lassen wenn Akku unter 20%. Das ist korrekt. Da der Akku ja hauptsächlich an Lebenszeit einbüßt, wenn er geladen oder entladen wird. Einen Defekt des Akkus kann man mit Tiefenentladung erzeugen. Gar nicht aufladen ist also keine Alternative.

    Grüße

    Tom

  • Gut, mit welcher Einstellung(en) erreiche ich das?

    Ich gehe davon aus, Akkuinformation-Einstellungen -Benutzerdefiniert- Start bei 50 % ( niedrieger geht nicht- ist aber auch OK, da sinnvoll) stopp bei 80 % 

    Jedesmal, wenn ich ihn wieder ans Netz anschließe ,lädt er wieder. - wie verhindere ich denn das? Oder ist das - ebenso wie die Ladeschwelle bei 20% -nicht möglich?

    gruß

    gandalf

  • Hi,

    Genau. 50% Tiefer ist nicht möglich. Ich habe es gerade mal probiert. Einstellung 50 / 80.

    Bin jetzt bei 95% Ladung. Wenn ich den Stecker jetzt einstecke sagt er, dass der Akku voll geladen ist und lädt nicht auf. Ich teste es mal wenn der Akku unter 80% fällt.

    Grüße

    Tom

  • So, war jetzt bei 79% und es steht jetzt auf plugged in - not charging, wenn ich das Netzteil ran stecke. Soweit also eigentlich alles ok und wie es soll. Kannst du es nochmal verifizieren?

    Grüße

    Tom

  • Meine Einstellung zum Test : alles aus, bis auf Akku einstellungen :

    Benutzerdefiniert: 89 % und  95 % . zum besseren Prüfen habe ich 89 % genommen.)

    Das Problem: Naxch Änderung laden auf 95 %, dann stoppte die Ladung.

    Nach dem wiedereinschalten aber: Ladestatus 100%.

    zweiter Versuch: 81 % und 86 % einstecken des Netzteiles bei 82 %.

    Fängt an zu laden und...stoppt bei 86 % . Ich lass ihn jetz mal am Netz....und schau was passiert.

    gruß

    gandalf

  • Das mit dem Ausschalten ist eine interessante Frage. Da könnte ich mir vorstellen, dass die Einstellung nicht mehr greift.

    Mein Gerät steht noch bei 79%. Wenn ich dann Feierabend mache, kann ich überprüfen ob er um ausgeschalteten Zustand lädt. Da hier vermutlich keine BIOS Einstellungen gesetzt werden, ist das sehr wahrscheinlich.

    Ideal wäre es, wenn du die gleichen Settings setzt wie ich, so dass wir uns das Verhalten genauer anschauen können. So wie ich dich verstanden habe, möchtest du ja vermutlich sowieso die Settings mit 50 (Laden starten) und 80% (Laden stoppen) haben.

    Grüße

    Tom

  • Das wäre natürlich übel, wenn er ausgeschaltet Lädt. Dann hätte das Ganze schöne Powermanagement ja nur wenig Sinn..... Ich will doch gerade die Möglichkeit, ihn dauerhaft am Strom zu lassen, ohne das die Batterie leidet.

    gruß gandalf

  • Guten Morgen,

    Nein er lädt nicht um ausgeschalteten Zustand. Mein Rechner steht nach wie vor bei 79% - wird nicht geladen.

    Grüße

    Tom

  • Also  es ist reproduzierbar....bzw. passiert nicht nur einmal...bitte mehrmals vom Netz nehmen wenn komplett aus. Einstellung : benutzerdefiniert, sonst alles aus. Er lädt dann und trotz dieser Einstellung bis 100 %.

    gruß

    gandalf

  • Hi,

    Da ich zwischen zu Hause und Arbeit pendle (also auch das Büro gelegentlich wechsle) ist es immer mal weg vom Strom. Passt bei mir. Gestern hatte ich Stromausfall und seit dem steht der Rechner bei 75% und lädt nicht weiter.

    Um welchen Rechner geht es in diesem Fall denn? Vielleicht kann ich da etwas nachstellen?

    Grüße

    Tom

  • dell Laptitude 7440

    test im Moment weiter:

    Nochmals die parameter

    Einstellung Benutzerdefiniert ( war das auch bei dir der Fall?) start 83 % stopp 90 %

    test :  accubetrieb. bis 67 % . ausgeschaltet und dann ans Netz .Lädt.

    lädt bis 90 %, dann stopped er. Soweit sogut.

    Nachdem ich ihn ausgeschatet habe aber lädt er wieder und hat beim ernuten Einschalten 100%.

    2 x getestet.

    wenn ich ihn jetzt vom netz nehme, mittels accu betrieb auf 80 % bringe , würde er wieder bis 90 % laden, wenn ich ihn aber dann ausschalte.... werde ich NOCHMALS testen...bin mir aber sicher, das er wieder lädt bis 100 %.

  • 70%-pc-aus-eingestöpselt -lädt -bis 83%, dann aus-
    einmal ein sch, dann aus - lädt nicht.
    netzstecker  rein, netzst. Raus….kurz, ..lädt nicht.
    nach 2 min nochmals rein -raus -und siehe da, er lädt.. leider...…

    Fazit :wiederholtes ein ausschalten  mit wartenzeiten zwischendurch von 2 min- und er lädt ......

    accustand war bei der gleichen %zahl wie das eingestellte Ladeende.

  • Ok. Ich versuche das zeitnah nachzustellen.

    Ich habe 50% Entladeschluss 80% Ladeschluss.

    und wie gesagt, im normalen Umfeld keinerlei Probleme. Ich habe allerdings auch einen anderen Latitude.

    Hast du Bios version und Power Manager aktuell bzw. welche Versionen nutzt du?

    Grüße

    Tom