Startprobleme und Ausfall der Tastaturbeleuchtung bei einem Latitude E6510

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Startprobleme und Ausfall der Tastaturbeleuchtung bei einem Latitude E6510

This question is not answered

Hallo,
ich habe seit gestern ein Problem mit meinem Latitude E6510:
eine Linux-Partition wird plötzlich nicht mehr erkannt, und die Keyboard-Beleuchtung geht nicht mehr an.
Ich weiss nicht, ob da ein Zusammenhang besteht. Win 10 lässt sich noch booten (Linux Ubuntu ist eine Parallel-Installation, und hat lange funktioniert).
Ich weiss noch:

vor diesem Zustand wollte eine Dell-App (ich glaube , es war Dell System detect) ein Update
machen, und mein Passwort stimmte nicht (?, natürlich war das das Passwort, mit dem das BIOS verschlüsselt ist, und das habe ich richtig eingegeben). Die App brach irgendwann ab, und nach einem Neustart war plötzlich die Keyboardbeleuchtung weg, und Ubuntu meldete ein Startproblem.

Was ist da schief gegangen?

Ich habe die Tastatur mehrfach aus- und wieder eingebaut, den Akku entfernt, und x Neustarts versucht, ohne Ergebnis.

Was ich noch nicht probiert habe, ist die BIOS-Batterie abzuziehen, und wieder anzustecken.

Ist eine Lösung vorhanden?

Ah ja, noch etwas, das Notebook habe ich über EBAY als Leasingrückläufer bekommen, und hatte erst grosse Probleme, ins BIOS zu kommen. Es musste damals mit einem Master-Kennwort von DELL "entsperrt"(?) werden.

Mit vielen Grüssen aus Köln,

Florian Schneider

All Replies
  • Hallo Florian,

    Ich kann nicht genau erklären was da schief gelaufen ist. Ich bin mir aber sicher, dass es nicht an Dell System Detect liegt. Dieses dient ja lediglich zur Kommunikation mit der Webseite. Ich sehe auch keinen Zusammenhang zwischen einem Tastatur (Beleuchtungs-) Ausfall und einem Problem mit dem Bootsektor fürs Linux.

    Da muss noch mehr passiert sein, kannst du dich an weitere Dinge erinnern?

    Für die Tastaturbeleuchtung muss im BIOS unter System Configuration > Keyboard Illumination Auto ALS Input oder Auto Input Only gewählt sein. Das könntest du an dieser Stelle noch prüfen.

    Grüße

    Tom

  • Hallo, Tom,

    vielen Dank für Deine schnelle und ausführliche Antwort.

    Ich denke auch, dass da kein Zusammenhang besteht zwischen dem Ausfall der Tastatur-Beleuchtung,

    und der Beschädigung  der Linux-Ubuntu-Partition.

    Deinen Tip bzgl. der BIOS-Konfiguration habe ich beherzigt (hatte ich vor meiner Mail auch schon ein

    paarmal gemacht), leider ohne Erfolg; Ich habe sogar noch die CMOS-Batterie abgeklemmt, und wieder

    angeschlossen, auch ohne Wirkung. Die Beleuchtung hat wohl entgültig den Geist aufgegeben.

    Ich habe UBUNTU neu installiert, und warte jetzt auf eine neue Tastatur (gibt es noch neu bei "ALI-

    Express").

    Viele Grüsse aus Köln, und nochmals herzlichen Dank für den Support,

    Florian Schneider

  • Hi Florian,

    Danke für dein Feedback. Ja, vermutlich hat da wieder einmal der "dumme Zufall" zugeschlagen.

    Grüße

    Tom