Alienware 13 (Late 2014) (manche) USB Massenspeicher werden nicht erkannt / ständig ausgeworfen

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Alienware 13 (Late 2014) (manche) USB Massenspeicher werden nicht erkannt / ständig ausgeworfen

This question is not answered

Hallo liebe Community,

folgendes Problem bei meinem Notebook: Manche USB Massenspeicher, wie z.B. externe Festplatten, Smartphones / Tablets die als Massenspeicher konfiguriert sind, oder Kameras über USB Kabel werden von meinem Gerät ständig ausgeworfen. 

In der Regel werden diese zunächst kurz erkannt und dann aber direkt ausgeworfen, manchmal entsteht hier ein Kreislauf aus auswerfen und erkennen. Arbeiten ist auf diese Weise natürlich nicht möglich.

Es gibt dabei aber wenige Ausnahmen: Sofern ich z.B. die SD-Karten aus den Kameras in einen Cardreader stecke werden diese ohne Probleme erkannt, auch USB-Sticks machen keine Probleme. 

Ich hatte den Verdacht, dies könnte an den Energieeinstellungen liegen ("Computer kann das Gerät ausschalten, um Energie zu sparen") , aber das hat mir keine Besserung verschafft. Auch die Neuinstallation / Update des Chipset Treibers konnte bisher keine Abhilfe schaffen.

Vielleicht hat jemand von euch noch eine Lösung parat? :)

All Replies
  • Hi,

    Könnte auch ein Spannungsproblem sein.Eventuell kann das Gerät die Spannung nicht halten und somit wird das Gerät wieder ausgeworfen. Die größeren Geräte werden vermutlich alle geladen und somit wird ein höhere Last erzeugt. Alle anderen Geräte wie Maus, Tastatur, USB Sticks und Card Reader benötigen vergleichsweise wenig Energie und funktionieren somit.

    Hast du das an allen USB 3 Ports?

    Du könntest das ja mal in einem Linux Live System wie Ubuntu ausprobieren. Zumindest um Treiber oder Betriebssystem auszuschließen.

    Grüße

    Tom

  • Hallo Tom,

    vielen Dank für den Tipp mit Linux Live. Ich habe mir einen Bootfähigen USB-Stick mit der aktuellen Version von Ubuntu erstellt und dann in dieser Umgebung mal für ein paar Minuten meine Kamera über USB eingesteckt. Zumindest während dieser Zeit wurde die Kamera nicht vom System ausgeworfen. Also schätze ich mal, dass hier Windows der Übeltäter ist?

    Unter Windows (Windows 10 Home) passiert dieser Fehler an allen drei Ports. Teilweise auch mit (älteren) USB-Festplatten. 

  • Möglicherweise. Hat deine Festplatte (oder besitzt du eine) mit einem separaten Netzteil? 

    Probierst du eventuell den abgesicherten Modus von Windows.

    Man bedenke, dass vermutlich unter Linux die USB 3 Treiber nicht aktiv sind und die Geräte nur unter USB 2 laufen.

    Grüße

    Tom

  • Ich habe die Kamera im abgesicherten Modus angeschlossen und hier auch spaßeshalber Dateien hin und her kopiert. Das funktionierte ohne Probleme.

    Meine Festplatten sind 2,5" HDDs, die nur über einen USB-Stecker angeschlossen werden.

  • Hi,

    Naja - probiere es mal noch mit dem letzten Bios Update, falls es noch nicht drauf ist und lade im Bios sicherheitshalber die  Defaults. 

    Einen separaten Treiber gibt es nicht für den USB Controller. Anderweitig kannst du ja nochmal im Geräte Manager alle USB Geräte deinstallieren und nach einem Neustart und der Neuerkennung durch das Betriebssystem prüfen, ob sich das Verhalten bessert. 

    Du kannst auch alle Energie Pläne resetten um zu schauen ob es da vielleicht Schwierigkeiten gibt. Dazu einfach die Kommandozeile mit Admin Rechten öffnen (Start -> CMD tippen -> STRG + Shift + Enter) und dann den Befehl powercfg -restoredefaultschemes eingeben. Beachte, dass selbst erstellte Energie Pläne dadurch verloren gehen.

    Wenn auch das nicht hilft, fällt mir derzeit nur noch eine Neuinstallation des OS ein.

    Grüße

    Tom

  • Hi,

    Haben die Vorschläge noch etwas genützt?

    Grüße

    Tom

  • Hallo,

    leider nicht. Das aktuelle Bios hatte ich schon seit geraumer Zeit geladen. Ich habe aber mal die Energiesparpläne resettet und die USB Geräte deinstalliert. Auch das hat nichts geholfen.

    Da ich im Moment dringend auf das Notebook angewiesen bin, kann ich derzeit keine Neuinstallation von Windows vornehmen. 

    Trotzdem danke für die Hilfe und die Vorschläge.

  • Hallo!

    Ich melde mich noch einmal mit einem Update zurück. Ich hatte nunmehr Zeit das System in den Werkszustand zu resetten (über die in Windows 10 integrierte Funktion).

    Leider blieb der Fehler bestehen. Ich habe den Eindruck, dass hauptsächlich Geräte betroffen sind, die auf die Energiezufuhr über USB (respektive Spannung?) zurückgreifen. Besonders aufgefallen ist mir das, als ich einen USB Blu Ray Brenner getestet habe: Sobald dieser anfängt zu arbeiten wird er ausgeworfen. Im Ruhezustand, also kein Medium wird abgespielt oder beschrieben, bleibt dieser aber verbunden.

    Ist es unter diesen Umständen nun ratsam sich an den Telefonsupport zu wenden? Ich habe noch eine Premium Support Garantie.

  • Hallo,

    Sendest du mir mal bitte die Servicetag des Systems via private Nachricht. Dann werfe ich da mal einen Blick rein. Im Falle du hast einen Service für den nächsten Werktag, könnte ich es auch auslösen.

    Grüße

    Tom