Akku kritischer Fehler, Austauschen

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Akku kritischer Fehler, Austauschen

This question is not answered

Das System hat immer wieder mal zwischendurch den Strom vom Netzteil einfach abgeschaltet, gemerkt hat man das an der plötzlich steigenden Hitze der Tasten. Jetzt kommt was neues, der Rechner geht einfach aus und meldet, Akku kritischer Schaden, bitte austauschen, nur gibt es keine Ersatzakkus für dieses "Supergeniale Alienware R17 2"

Wie kann ich einen neuen Akku bekommen oder einbauen lassen, möglichst Kostengünstig. (Notiz an mich selbst, nie wieder Dell/Alienware, nicht mal einen einfach Akku kann man alleine austauschen!)

All Replies
  • Computer is crap! heats up to much, supposed to be repaired, nothing, just lots of work to reinstall. battery all the time at 76% but trashed and system doesnt use battey anymore, so much for doesnt matter if it stays plugged for a long time. appears like they have used a "virus" that says battery critical failure, get a new one, just that one cant. now computer only works on direct power.

    the complete alienware 17 r2 is just a junk piece of ***, but how to get a new battery, but somehow it might be the motherboard, has lots of dc on my externals like connect, dc, connect, dc within seconds.

    since guarantee is off, system can go into calling damage that does not exist.... wanted destruction id say, or do you have something else to say bout this?

    its always been standard charged.

  • Hallo,

    Kannst du mir nochmal genau erklären, was an dem System nicht stimmt? Du sprichst von einem Netzteil-Abschalten aber auch von einem Akku-Schaden sowie einer starken Wärmeentwicklung. Das sind für mich 3 Symptome die verschiedene Ursachen haben können.

    Wie man den Akkutausch durchführt steht im Service Manual hier.

    Akkuteilenummer 5046J ist soweit ich das sehen kann verfügbar und kann für ca. 95 Euro zum Selbsteinbau erworben werden.

    Leider verstehe ich überhaupt nicht, was du mit dem 2. Post sagen möchtest. Kannst du da etwas ausführlicher werden - am besten auf deutsch.

    Grüße

    Tom

  • Seit ich den Computer gekauft habe, hatte er eine ständige überhitzung der Tastatur, vor allem wenn das System auf Akkubetrieb gewechselt hat, Spiegeleier auf der Tastatur braten....

    Mehrfach zurück geschickt, keine Besserung.

    Vorgestern hat er einfach abgeschaltet und teilte mit, Akku defekt, seitdem muss ich bei jedem Start F1 drücken damit das System läuft.

    20 Minuten später setzte das Netzteil für kurze Zeit aus und sofort war der Computer aus, wie bei einem Großen. Jetzt läuft er aber nur noch mit Netzteil, obwohl die Anzeige 76% Akkustand anzeigt.

    Fehlersuche mit Servicetool hat nichts gebracht.

    Auf der Website von Dell wird für meinen ServiceTag kein Ersatzakku angeboten, nur das externe Netzteil.

    Das Netzteil hat immer mal wieder während ich länger am Strom hing, freies Wochenende, oder mehrere Stunden im Hotel einfach abgeschaltet und den Rechner auf Batteriebetrieb umgestellt. Einzige Abhilfe, Netzteil vom Netz trennen und wieder verbinden, dann lief es wieder.

    Der Fehler ist allerdings seit 2 Tagen zum Glück nicht mehr aufgetreten, davor jedoch regelmäßig, obwohl angegeben ist, das der Rechner "monatelang" am Netz hängen kann und die Batterie dabei keinen Schaden nimmt, da alles entsprechend "abgesichert" ist.

    Werd morgen mal versuchen einfach den Akku auszubauen und erneut einzusetzen.

    Das Manual hab ich bei mir leider nicht. (jetzt schon^^)

    Danke

    P.S.: dafür spinnen die USB Ports inzwischen gerne mal rum, erkennen die Maus auf einmal nicht, dann wieder doch. Auf der linken Seite kann ich mein Telefon nicht mehr per Kabel anschließen um Daten zu transferieren, da das Phänomen dort dauerhaft auftritt, rechtsseitig vereinzelt.

    Daher ist jetzt die große Frage, ist es der Akku, oder kann das Motherboard nen Schlag weg haben und dadurch unerkannt Fehler produzieren.

  • Hi,

    Probier es mal ohne Akku, eventuell gibt es da ja in der Tat einen Fehler der sich auf andere Komponenten auswirkt. Wenn du das mit den USB Ports häufiger hast, kannst du die ja auch im Bios testen und schauen ob dort ein ähnliches Verhalten auftritt.

    Das Problem mit dem Netzteil klingt mir ein bisschen nach einem fehlerhaften Netzteil. Spannung kann nicht aufrecht gehalten werden und es bricht ein. Da hilt auch ein Reconnect durchaus.

    Grüße

    Tom

  • Alle Tests von USB Ports ergeben alle in Ordnung.

    Da wackeln hilft ist es mit 99% Wahrscheinlichkeit ein Problem mit dem Motherboard.

    Tests ergeben alles i.O. entweder ist nichts angeschlossen oder es ist was angeschlossen, aber finden tut sich nichts. Das was angeschlossen ist aber immer mal wieder abgeschaltet wird kann der Test leider nicht feststellen.

    Derzeit spricht alles dafür das das immer wieder heiß laufende Motherboard (mehrfach wegen Hitzeproblemen auf der Oberfläche/Tastatur mit über 50°C angemahnt und 2 mal in der Werkstatt gewesen) nach Ablauf der Garantie durch Hitzeschaden diverse Probleme hat. Nachdem ich jetzt jedoch gesehen habe was ein "Ersatzmotherboard" durch die ganzen eingebauten Komponenten kostet wird mir übel.

    Allerdings hat meine Recherche auch gezeigt, das das mitgelieferte Netzteil mit 180W schon von anbegin Probleme bereitet hat (und nur 160W Leistung gebracht hat), allerdings hab ich erst jetzt gesehen das man es kostenlos gegen ein 240W hätte tauschen können, ob das noch geht versuche ich mit Dell zu klären, auch was das Motherboard angeht.

    Der Akku wird kontinuierlich mit 76% angezeigt, wäre er wirklich "kritisch defekt" dürfte solch eine Anzeige nicht gleichbleibend sein, da er sich auf Dauer entladen würde.