Dell Inspiron 17R SE 7720 - Laptop lädt nicht - AC Adapter intakt (NEU)

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Dell Inspiron 17R SE 7720 - Laptop lädt nicht - AC Adapter intakt (NEU)

This question is not answered

Hi,

Vor ein paar Tagen hat mein Laptop nicht mehr geladen. Zunächst habe Ich den AC Adapter gecheckt, welcher sich als kaputt herausgestellt hat. Neuen bestellt (das günstigere Modell, welches eine grüne LED an dem Ladegerät hat, anstatt des blauen Streifens vorne am Adapter) und heute Mittag ausprobiert. Als Ich den Adapter in den Laptop gesteckt habe hat die LED anstatt durchgehend zu leuchten, im Sekundentakt kurz aufgeleuchtet und aus dem charger kam ein leises "klacken" jedes mal wenn sie geleuchtet hat.

Nun habe Ich mich versucht schlau zu machen, allerdings als Laie kaum brauchbares gefunden, da Ich mehr als die Hälfte nicht verstehe. Daher meine Frage hier, ob jemand eine Idee hat was kaputt sein könnte.

Kann es sein, dass der DC Jack hinüber ist? Wie kann Ich das testen?

Danke schonmal im Vorraus für jegliche Beiträge,

Philipp

All Replies
  • Hallo Philipp,


    mit welchem Adapter wurde der Laptop geliefert? 65W/90/130W?

    Ist der neue Adapter genauso stark?


    Falls der Akku noch nicht ganz leer ist und der Laptop lässt sich noch starten, kontrolliere od der Adapter im BIOS – Main – AC Adapter Type erkannt wird.


    In jedem Fall führe auch das Hardarereset durch. Fahre den Laptop herunter, trenne das Netzteil ab, bau den Akku aus und drücke den Einschaltsknopf für 20 Sekunden, damit der Reststrom entladen wird. Dann bau den Akku zurück und starte den Laptop.


    Wenn wir den Adapter als Ursache mit Sicherheit auschliessen können, könnte die Ursache noch in der Netzteilbuchse oder in der Hauptplatine stecken.


    Viele Grüße,

    Martin

  • Hallo Martin,

    danke für deine Antwort. Ich habe beide Adapter getestet und beide geben dieselbe Leistung aus. Tatsächlich hat sich herausgestellt, dass mein alter Adapter noch funktioniert, das Licht vorne nur ausgeht, wenn ich diesen an den Laptop anschließe.

    Mein Akku ist leider komplett leer & ein Hardwarereset hatte Ich bereits durchgeführt - ohne Erfolg.

    Nun habe Ich gestern die Netzteilbuchse ausgetauscht (hatte eine neue im Internet bestellt) - selbes Problem wie vorher.

    Bedeutet dies, dass Ich ein neues Motherboard brauche? Oder kann man auf der Platine die Ursache herausfinden?

    Lieben Gruß,

    Philipp