Precision M4800 erkennt dedizierte Grafikkarte nicht mehr

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Precision M4800 erkennt dedizierte Grafikkarte nicht mehr

This question is not answered

Hallo alle zusammen:

Zunächst einmal geht es um folgenden Precision M4800 Laptop:

Intel Core i7 4800MQ mit 8GB RAM, ATI FirePro M5100 und einer 500GB Samsung Evo 840 SSD auf der Windows 7 Pro 64bit installiert ist. Servicevertrag ist leider seit Januar 2017 abgelaufen.

Vor kurzem ging beim Einsatz auf einer Dockingstation in Verbindung mit einem zusätzlichen Monitor auf einmal mitten im Spiel der Laptop aus. Zunächst konnte der Laptop nicht wieder gestartet werden. Nach ein paar Minuten ging er dann aber doch wieder über den Ein Aus Schalter an. Beim ersten Hochfahren meldete der ATI Treiber, dass keine kompatible Grafikkarte gefunden werden konnte. Seitdem verhält sich der Laptop, als ob die Grafikkarte nicht vorhanden ist und nie da gewesen ist. Treiber wurden mit einem Driver Cleaner entfernt. Seitdem läuft der Laptop auf der internen HD4600. Komischerweise wird das interne Display nur generisch als Standardmonitor gelistet im Hardwaremonitor. Treiberupdates/Neuinstallationen brachten nix.

Da ich von einer Defekten Grafikkarte ausgegangen bin, hab ich mir eine gebrauchte Nvidia Quadro K1100M aus einem anderen Precision M4800 besorgt und diese eingebaut. Nur zeigt der Laptop nach wie vor dasselbe Verhalten. Es scheint keine Karte vorhanden zu sein.

Nun kommt ihr ins Spiel. Ich habe folgende Theorien:

Entweder sind a) beide Karten defekt

oder b) etwas auf dem Mainboard ist defekt.

Allerdings bin ich mir unschlüssig, wo ich den Fehler suchen soll? Hat einer von euch schon ein solches Problem gehabt?

All Replies
  • Hallo,


    kontrolliere bitte zuerst ob die dedizierte Quadro Grafikkarte im BIOS (Settings – General – System Information – Video Controller) erkannt wird. Falls nein, kannst du für Sicherheit auch die FirePro Grafikkarte testen.


    Dann kontrolliere, ob die Option Switchable Graphics im BIOS (Settings – General - Video) aktiviert ist.


    Führe auch die Hardware Diagnose durch. Fahre den Laptop hoch, drücke beim Dell-Logo die F12-Taste und wähle vom Bootmenü die Option Diagnostics aus. Wurde einen Fehler gefunden?


    Viele Grüße,

    Martin

  • Hi! Danke für die schnelle Antwort.

    Grafikkarte ist dort unter Video Controller nicht gelistet. Dort erscheint nur die Intel HD Graphics, Video BIOS 2171v11 mit 64MB Video Memory und 15,6" FHD.

    Switchable Graphics ist ordnungsgemäß aktiviert.

    Hardware Diagnose läuft ohne Probleme mit grünem Haken durch alle Punkte durch ("All tests passed.").

    Unabhängig, ob es sich um die FirePro oder die Quadro handelt.

  • Guten Morgen,

    mir scheint, dass keiner bisher ähnliche Probleme hatte.

    Was erscheint euch denn realistischer? Beide Grafikkarten defekt oder eher ein defektes Mainboard?

  • Installiere noch die letzte BIOS-Version (19) und lade BIOS Defaults Einstellungen. Es ist mindestens einen Versuch wert.


    BIOS: http://dell.to/2hMiHJL


    Ich meine, dass eher die Hautptplatine eine Macke hat. Es ist unwahrscheinlich, dass zwei unterschiedlichen Grafikkarten defekt sind.