Ultrabook XPS13 Display flackern

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Ultrabook XPS13 Display flackern

This question is not answered

Hallo zusammen,

seit kurzem habe ich Probleme mit dem Energiesparmodus oder beim Zu und wieder Aufklappen.

Das Display flackert extrem bis zu dem Zustand das es ganz schwarz bleibt und nur noch der externe Bildschirm geht.

Mein Händler wollte mir gleich ein neues Ultrabook verkaufen (Garantie ist seit einem Monat abgelaufen :(

Beim googeln habe ich dann was gefunden mit Windows 10 Update und Problemen mit dem C-State der CPU. Das habe ich erstmal im BIOS ausgeschaltet, brachte aber keine Besserung.

Erst ein BIOS Update zeigte die erwünschte Wirkung. Leider nur bis zum nächsten Neustart.

Will sagen ... wenn das Problem auftritt mache ich das BIOS Update und alles funktioniert perfekt, nach dem nächsten Neustart gehen die Probleme dann wieder los.

Kent das Problem jemand ?

All Replies
  • Hallo Glimmboldt,

    hast du schon mal versucht in den Intel Grafikeinstellung maximal Performance einzustellen bei der Display Heiligkeit?

    Ggf hilft auch die Adaptive Helligkeitssteuerung auszuschalten.

  • Das Flackern ist weniger ein Helligkeits-Flackern, es kommt mehr zu groben Grafikfehlern mit Farbverfälschungen wobei er dann ständig an und ausgeht. Ich hätte als erstes Wackelkontakt zwischen Display und Mainboard vermutet, aber nach BIOS Update läuft der einwandfrei.

  • Hi,

    hast du versucht den Fehler mal im Abgesicherten Modus nach zustellen?

  • versuch ich mal ... komme aber erst wieder in 14 Tagen an das notebook ran. Ich melde mich.

  • Ok, halte das Teil jetzt selber in den Händen ...

    automat. Updates deaktiviert

    Versuche ich den OriginalTreiber von Intel zu installieren, kommt "Treiber für diesen Computer nicht validiert, Installation wird abgebrochen."

    Das Flackern ist wirklich wie ein Grafikfehler, manchmal ein 2cm breiter Streifen im oberen Bereich, dann fällt das Bild ganz in sich zusammen, zu und wieder aufklappen und dann schaltet er wieder ein

    Abgesicherter Modus -> startet erst gar nicht, Bildschirm bleibt schwarz

  • Hallo Glimmboldt,

    der Fehler mit dem Intel Treiber verschwindet sobald du den Dell Treiber gelöscht hast.

    Ist der Fehler im BIOS reproduzierbar?

    LG Martin

  • er tritt sehr sporadisch auf, aktuell läuft das Teil seit 2 Stunden, wenn es dann passiert gehts ganz schnell, kurze Streifenbildung oben, dann im unten Bereich, größere werden Streifen und Bildschirm schwarz. Bis jetzt hilft es einmal zu klappen und wieder auf, dann springt er gleich wieder an. Andere Auflösung hat auch keine Besserung gebracht, BIOS probier ich dann auch mal

  • Kannst du ggf. ein Foto hier ins Forum vom Fehler posten?

    LG Martin

  • VID-20170816-WA0012.mp4

    ich hätte ein Video ... 

  • Guten Morgen,

    schon ein Tipp ? Habe ich eine Chance auf Kulanz ? Oder Neukauf ? Es wird immer schlimmer mit dem Problem ....