DELL XPS 15 9550 Bildschirm/Grafikkarte Probleme

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

DELL XPS 15 9550 Bildschirm/Grafikkarte Probleme

This question is not answered

Hallo,

ich habe seit einiger Zeit ein Problem mit dem Monitor oder der Grafikkarte meines Notebooks. Dieser Fehler ist nicht zu verwechseln mit dem leichten Flackern welches ich vorher hatte und wie er hier im Forum schon öfters besprochen wurde. Diesen Fehler hatte ich auch, er konnte aber nach knapp einem Jahr durch den letzten Biosupdate behoben werden.

Aktuell habe ich folgendes Problem:

Beim Hochfahren des Notebooks aber vor allem bei Starten nach dem Ruhemodus, geht der Rechner an aber der Bildschirm geht 2-4 mal an und wieder aus, und in dieser Zeit ist der Rechner auch nicht richtig zu bedienen. Der Blaufilter geht dann auch kurz aus, so dass sich die Farben dann wechseln, so als wenn der Monitor oder die Grafikkarte mehrmals hintereinander neu gestartet werden. Das ganze dauert zwischen 5-20 Sekunden und ist extrem nervig. Ich habe bereits die Grafiktreiber von der XPS 15 9560 neu heruntergeladen und neu installiert. Was kann das sein?

Mein System:

Windows 10 Pro

i7-6700HQ CPU @2.60GHz

32GB Ram

All Replies
  • Hallo miggidi,

    kannst du bitte ein Video davon machen und uns das zur Verfügung stellen?

    Besteht das Problem auch im abgesicherten Modus? Dazu die Shifttaste gedrückt halten und Neu starten auswählen. Anschließend wie folgt vorgehen: Problembehandlung -> Erweiterte Optionen -> Windows-Starteinstellungen  -> Neu starten -> Option 4.

    Besteht das Problem auch mit einem externen Monitor?

    Ist das Verhalten durch Bewegung des Notebook Displays beeinflussbar?

    Viele Grüße,

    Florian

  • Hallo

    Gibt es schon das Beispiel-Video? Ich könnte (leider) auch eines zur Verfügung stellen. Zusätzlich, aber möglicherweise in Verbindung mit dem Problem stehend, konnte ich auch einige Male einen Bluescreen mit video tdr failure sehen.

    Schöne Grüße

    Stefan

    Edit: Ich hab' das 9550, aber die Beschreibung liest sich exakt wie mein Problem.

  • Hallo Stefan,

    erstelle bitte für deine Anfrage mit der XPS 15 (9550) einen separaten Thread, gerne auch direkt mit Link zum Video.

    Viele Grüße,

    Florian

  • Hallo Florian,

    ich habe eben ein video aufgenommen. Hier ist der Link:

    https://youtu.be/rUwN6afSdzg

    Das passiert vor allem wenn ich den Computer wieder aufwecke oder auch nur den Bildschirm zu und wieder aufklappe (habe eingestellt, dass der Rechner dann nicht ausgeht, sondern nur der Monitor). Ich habe das Gefühl, dass es schlimmer wird. Außerdem stürzt er ungefähr jedes 5-7 mal ab, hängt aber auch von der Nutzung ab.

    Im abgesicherten Modus scheint es das Problem nicht zu geben. Mit dem externen Monito kann ich das nicht sagen, da ich keinen habe aber ich denke es hat auf jeden Fall etwas mit der Grafikkarte bzw. der Grafiktreiber zu tun.

    Bewegungen scheinen keinen Unterschied zu machen.

    Es ist auf jeden Fall extrem nervig, da ich immer lange warten muss auch wenn ich den Rechner nur kurz zuklappe. Jetzt kommen auch noch die Abstürze dazu.

  • Hallo miggidi,

    danke für das Video. Kannst du bitte eine saubere Reinstallation des Betriebssystems durchführen und anschließend nochmal die aktuellsten Treiber von der Dell Webseite installieren?

    Wenn das Problem im Anschluss weiterhin bestehen sollte, können wir gerne die Hauptplatine austauschen.

    Viele Grüße,

    Florian

  • Hallo alle zusammen,

    ich habe genau das gleiche Problem gehabt, bei meinem Dell XPS 15 9550.

    Es ist bei mir nach einem Update von Windows aufgetaucht. Ich habe dieses wieder gelöscht aber das Problem blieb vorhanden. Ich habe dann auch alle Grafik-Treiber neu installiert, was nichts gebracht hat.

    Ich habe mir dann überlegt, was vielleicht sonst noch mit dem Monitor zu tun hat. Dabei bin ich auf die Dell Premiere Color Software gekommen, welche bei mir schon in Vergangenheit nicht richtig lief.

    Diese habe ich jetzt deinstalliert und seit dem habe ich kein Problem mehr.

    Gruß Tom

  • Hallo,

    erstmal muss ich kurz anmerken, dass ich doch einen XPS 15 9550 habe nicht einen 9560. Ich weiß nicht wieso ich darauf kam.

    Jedenfalls ich habe eine saubere neu Reinstallation gemacht und alle Treiber neu installiert. Ich habe wegen dem letzten Posting von Tom Dell Premiere Color Software als letztes installiert. Es scheint an diesem Programm zu liegen oder die Kombination Hardware und dem Programm.

    Jedenfalls habe ich das Programm jetzt wieder deinstalliert und jetzt scheint es das Problem nicht mehr zu geben. Dafür sind die Farben aber nicht mehr so ansprechend wie es vorher noch war.

    Außerdem habe ich seit der Neuinstallation das Problem, dass das Starmenü nicht mehr richtig geht, also neu installierte Programme, z.B. die von Dell oder Thunderbird nicht mehr angezeigt werden. Auch nicht die WLAN Netzwerke wenn ich mit dem Cursor über das WLAN Symbol gehe.

  • Ich muss leider bestätigen, dass nach einem halben Jahr Kampf das Blitzen seit Anfang des Jahres zwar so ziemlich beseitigt ist, aber seit ca. 3 Wochen wie von den Anderen beschrieben der Bildschirm vor allem beim Aufwachen aus dem Ruhezustand wie wild zuckt und flackert. (Lockscreen, weiß, Lockscreen, Flackern, Login-Screen, Flackern, Desktop überlagert mit Login-Screen, offener Browser, Flackern, Browser, Flackern)

    Jetzt habe ich mich dazu aufgerafft, auf den Grund zu gehen und es ist definitiv PremierColor.

    Gott sei Dank spür ich's mittlerweile schon im Urin, was schief laufen könnte und habe relativ wenig Zeit damit verbraten. (Ruhezustand de/aktiviert - entgegen den 30-min-Anweisungs-Videos ganz einfach mit: Commandfenster als admin; powercfg -h off - Braucht ihr aber nicht nachmachen. Hat nichts gebracht.)

    Mir tun nur die armen Hunde leid, die eurer prompten Neuinstallationsempfehlung folgen.
    Habt ihr irgend eine Ahnung, was das bei mir heißen würde??? MANN-TAGE!

    Weil ich die Farbeinstellungen von PremierColor will, lass ich es booten und beende es jedes Mal nach einem Neustart. Da ich oft tagelang mit dem Ruhezustand arbeite, ist es halbwegs erträglich.

    Es ist zum Schreien mit euch.
    G.

  • Hi, 

    Ich habe ein Dell XPS15 9550 auf der neuesten Win 10 Software.

    Seit einem Monat ca fängt der Bildschirm des Notebook bei normalem Video gucken oder surfen zu flimmern an und fällt für kurze zeit aus. er geht nach ein paar Sekunden in den Bluescreen . Habe von meiner NVIDIA gtx 960m und der internen Intel Grafikkarte schon alle Treiber aktualisiert bekomme das Problem jedoch nicht in den Griff.

    hat jemand einen Lösungsvorschlag?

    LG

  • Hallo miggidi,

    die Dell Premier Color Software wurde vor kurzem aktualisiert. Hast du bereits die aktuellste Version (A03) ausprobiert?

    BIOS Version 1.2.21 ist bereits installiert?

    Zu welchem Zeitpunkt hattest du dein System erworben?

    Da die anderen Probleme erst durch die Reinstallation entstanden sind, hiflt es vielleicht, wenn du die Treiber und Softwares nochmal deinstallierst und wieder installierst?

    Klickst du auch auf das WLAN Symbol, werden dir dann die Netzwerke angezeigt?

    Viele Grüße,

    Florian

  • Hallo tischwarz,

    habe mir erlaubt deinen Post in diesen Thread zu verschieben.

    Bitte prüfe, ob es auch an deinem System hilft, wenn du die Dell Premier Color Software deinstallierst.

    Teile mir möglichst auch mit, zu welchem Zeitpunkt du dein System erworben hast.

    Viele Grüße,

    Florian

  • Hallo Flo,

    trotz neuestem BIOS 1.2.21, PremierColor (A03), Intel und Nvidia Treiber fürchterliches Update-Gewitter aus dem Ruhezustand.

    Andere Armutszeugnisse:

    Der Dell Update Service im System Tray hat zwar gestern die System Detect Komponente upgedatet, aber dass ich noch immer auf dem BIOS 1.2.19 war (das zu Weihnachten die Blitzer leidlich ausgeräumt hat) und andere alte Treiber sind ihm nicht aufgefallen.

    Ich habe gestern im neuesten Chrome den Update-Check weit mehr als eine Stunde laufen lassen. Außer einem Kreiseln war nichts zu sehen. Wenn ich mich recht erinnere war das aber schon ein Fortschritt, denn ich bin mir nicht sicher, ob voriges Jahr die Util überhaupt eine Aktivität im Browser gezeigt hat.

    <seufz>

  • Hallo gue22,

    danke, dass du die Version einmal ausprobiert hast.

    Bitte teile mir noch mit, zu welchem Zeitpunkt du dein System erworben hast, oder sende mir die Service Tag Nummer deines Systems über eine private Nachricht.

    gue22
    Der Dell Update Service im System Tray hat zwar gestern die System Detect Komponente upgedatet, aber dass ich noch immer auf dem BIOS 1.2.19 war (das zu Weihnachten die Blitzer leidlich ausgeräumt hat) und andere alte Treiber sind ihm nicht aufgefallen.

    Meines wissens nach, aktualisiert der Dell Update Service ausschließlich ältere Dell Treiber. Sollten sich auf deinem System Treiber befinden, die von Windows 10 bereitgestellt wurden, werden diese nicht automatisch aktualisiert. Auch das BIOS wird von der Software nicht aktualisiert.

    gue22
    Ich habe gestern im neuesten Chrome den Update-Check weit mehr als eine Stunde laufen lassen. Außer einem Kreiseln war nichts zu sehen. Wenn ich mich recht erinnere war das aber schon ein Fortschritt, denn ich bin mir nicht sicher, ob voriges Jahr die Util überhaupt eine Aktivität im Browser gezeigt hat.

    Hier würde ich dir empfehlen einmal einen anderen Browser zu testen. Für uns wäre es wichtig zu wissen, ob dieses Problem ausschließlich mit Google Chrome in Zusammenhang steht.

    Viele Grüße,

    Florian

  • Hallo @all,

    folgende Fragen habe ich noch zu der Herausforderung:

    • Wie ist das Verhalten, wenn die Intel HD Grafikkarte im Geräte Manager deaktiviert ist?
    • Wie ist das Verhalten, wenn die Nvidia Grafikkarte im Geräte Manager deaktiviert ist?
    • Welches Windows 10 Build ist bei euch installiert?
    • Gibt es Unterschiede zwischen Akku und Netzbetrieb?

    Edit: Lässt sich der aktuellste Intel HD 530 Grafikkartentreiber von der Intel Webseite installieren?

    Viele Grüße,

    Florian

  • Bei deaktivierter Intel HD Graphics 530 ist das Gewitter weg. Bei der Aktivierung gewittert es schon wieder heftig.
    (Nebenbei: Bei deaktivierter GTX ist der Kontrast im A.)

    Windows 10.0.14393 fully patched, Netzbetrieb.

    Mehr später.
    G.