Spulenfiepen / Coil Whining bei XPS 13 (9350)

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Spulenfiepen / Coil Whining bei XPS 13 (9350)

This question is not answered

Hallo Florian, hallo Dell,

Seit ca. 10 Tagen habe ich einen neuen XPS13 i7 Version 9350. Seit ca. 5 Tagen habe nun auch ich dieses ätzende Spulenfiepen in der linken oberen Seite des Notebooks. Irgendwo Nähe der escape Taste.

Verschiebe ich z.B. eine Tabelle in MS Word wird es besonders laut - das kann ja nicht der Sinn eines 1.500 EUR Notebook sein!

Mit Eurem Tech Support habe ich bereits gesprochen. Euer Kollege war sehr gut und kompetent, alle Treiber neu installiert - am Ende (nach ca. 1,5 Stunden) gab es dann aber nur die Antwort "Innerhalb der Tolleranzen"...das kann ja auch nicht im Sinne des Kunden sein!

Servicenummern auf Anfrage...

Was mache ich nun ? Retoure möchte ich eigentlich nicht....das Gerät ist ansonsten einfach perfekt für mich.

Freue mich auf Antwort.

Viele Grüße

Janek

All Replies
  • Hi,

    hast Du evtl. schon in Anbetracht gezogen das Netzteil tauschen zu lassen? Der Post gilt dem XPS 15 aber vielleicht könnte das etwas bringen:

    en.community.dell.com/.../19659832

  • Hi Johannes

    dann bin ich wohl im falschen threat gelandet - sorry!

    netzteil rein oder raus macht keinen unterschied. irgendwie vermute ich eher einen zusammenhang mit der grafikkarte. in meinem notebook ist die neue 540er iris verbaut.

    das geräusch ist nicht sehr laut - aber eben auch nicht leise genug. besonders bei arbeiten mit word (z.b. verschieben einer tabelle) wird es lauter. 

    ich hoffe am montag auf antwort von einem dell mitarbeiter - mal sehen, was man machen kann.

    vg

    janek

  • Hallo Janek,

    da bereits das Netzteil als möglicher Verursacher ausgeschlossen wurde, bleibt noch über die ePSA Diagnose im BIOS Bootmenü einen Lüftertest durchzuführen. Hierbei sollte es möglich sein festzustellen, ob die Geräusche durch den Lüfter verursacht werden.

    Handelt es sich allerdings wirklich um ein Kondensatorenpfeifen, dann können wir derzeit keine Abhilfe schaffen. Die Kollegen vom Engineering Team sind zur Zeit dabei dieses Verhalten am XPS 13 (9350) zu untersuchen. Falls das Engineering Team hier eine Nachbesserung für notwendig hält, so wird diese voraussichtlich erst in über 2 Monaten zur Verfügung stehen.

    Falls das Kondensatorenpfeifen nach aktuellem Stand für dich inakzeptabel ist, empfehle ich dir eine Rückabwicklung des Systems.

    Viele Grüße,

    Florian

  • Hallo Florian,

    Die Diagnose im BIOS habe ich bereits durchgeführt und es wurde keine Störung des Systems festgestellt. Vom Lüfter kommt das Geräusch definitiv nicht.

    Es ist definitv ein Kondensatorenpfeifen/knirschen. Die Geräuschbelästigung ist nicht zu überhören - allerdings auch nicht übermäßig stark. Leider ist eine Entscheidung hier sehr schwer. Wie bereits beschrieben ist es bei einem Gerät in dieser Preisklasse und Positionierung einfach nicht angemessen, mit derartigen Problem konfrontiert zu sein.

    Unterm Strich:

    Sollte das Knistern/Pfeifen nicht schlimmer werden, werde ich damit vorerst leben können, da die Vorteile des Laptops einfach enorm sind und überwiegen. Allerdings wäre eine Lösung oder Verbesserung ggf. durch ein neues BIOS update sehr willkommen. Zur Info: Im BIOS Modus ist das Geräusch nicht vorhanden. Es taucht u.a. beim Scrollen durch Word Dokumente, etc auf (hier habe ich bereits vergleichbare Berichte auf Youtube gesehen).

    Ich melde also vorsorglich Regressansprüche an, sollte das Geräusch lauter oder das Arbeiten mit dem System anderweitig eingeschränkt werden ;)

    Ich hoffe sehr, das DELL dieses Problem in den nächsten Monaten mit einem Softwareupdate irgendwie in den Griff bekommt. Es scheint ja bei mehreren System XPS13/15 aufzutreten.

    VG!

    Janek

    ps. frohe Ostern!

  • Hallo Janek,

    da das gleiche Fehlerbild bereits bei Vorgängergenerationen bestand, kann ich soweit sagen, dass es in der Vergangenheit im Falle einer Nachbesserung zu einer neuen Revision und somit zum Austausch der Hauptplatine kommt. Ausschließen will ich eine Nachbesserung über ein BIOS Update allerdings nicht.

    Sofern dein System die angegebenen Lautstärkespezifikationen deutlich überschreitet, hast du natürlich im Service Zeitraum einen Anspruch auf eine Nachbesserung.

    Viele Grüße,

    Florian

  • gibt es Bereits eine Lösung das Problems?

    Ich musste schon zwei Geräte umtauschen. Das dritte ist grad unterwegs, aber liebes Dell-Team muss es wirklich bei einem so teuren Gerät sein?

  • DELL-Florian S
    Die Kollegen vom Engineering Team sind zur Zeit dabei dieses Verhalten am XPS 13 (9350) zu untersuchen. Falls das Engineering Team hier eine Nachbesserung für notwendig hält, so wird diese voraussichtlich erst in über 2 Monaten zur Verfügung stehen.

    Viele Grüße,

    Florian

  • Hallo Dell Team,


    leider ist auch mein System von diesem Fehler betroffen.

    Ich hatte mir hierzu die letzten Tage einige Gedanken gemacht.
    Das eine Lösung evtl. erst in ein 2 Monaten zur Verfügung steht ist nicht wirklich ein Problem für mich.
    Und jetzt kommt das Aber! Wie von Janek beschrieben handelt es sich um ein 1.400 € Gerät und ein solches Fehlerbild möchte ich ungern tollerieren. Und ob bei diesem Gerät wirklich eine neue Hardware Revision kommt kann Dir niemand versprechen. Schließlich gab es das Problem ja bei der Vorgängerversion ja ebenfalls!

    Gestern hatte ich daher per Telefon um Rückabwicklung gebeten. Die Bestätigung steht allerdings noch aus.
    Eine Alternative zum diesem Notebook ( gerade beim Direktkauf über Dell wegen HD 540 und i7 6560U ) gibt es leider nicht aus meiner Sicht. Das heißt dann warten auf den Sommer..... Das ist was mich am meisten stinkt....... :(

    MFG


    Tino

  • d.h. noch mind. 2 Monate gibt es keine Lösungen? 

    Also alle meine XPS13 hatten das gleiche Problem. Für ein teureres Laptop einfach nicht tolerierbar. Wenn Dell es weiter ignoriert, macht ihr leider nur Euren Image kaputt.  Ich hoffe Eure Kunden, die in diesem Fall scheinbar recht enttäuscht sind, sind Euch nicht egal.

    Bitte um Follow ups hier und eine Abhilfe. 

  • filmistkrieg
    d.h. noch mind. 2 Monate gibt es keine Lösungen?

    Erst wird geprüft, ob das Verhalten einen Mangel darstellt. Sollte es keinen Mangel darstellen, kann es dennoch sein, dass Dell aus Kulanz eine Nachbesserung durchführt. Es ist aber auch möglich, dass Dell, sofern das Verhalten keinen Mangel darstellt, keine Nachbesserung anbieten wird.

    Die 2 Monate sind nur eine grobe Abschätzung von mir.

    Viele Grüße,

    Florian

  • Hallo nochmal,


    ich hoffe sehr das Dell hier nachbessern wird. Auch wenn dies bei den vergangenen Versionen wohl nicht zu 100% der Fall war. Bei 9343 oder 9333 schien das Problem bis zum Ende hin zu existieren.

    Sollte es sich laut Dell nicht um einen Mangel handeln, was ist es dann? Ein Feature??......

    Wir tauschen uns hier immerhin nicht über einen 500 € teuren Toshiba Laptop aus, sondern um ein Premium-Gerät um die 1.400 - 1.899 €.
    Viele User sind bezüglich des sogenannten Coil Wihinigs aktiv in den Foren. Und bei denen die es hören, handelt es sich definitiv um ein Fehler!


    MFG


    Tino Luppart

  • das ist doch eindeutig ein Mangel, so viele Leute es melden. Englische Foren sind auch voll mit diesen Meldungen. Wäre absurd zu behaupten, es sei kein Mangel. Es liegt an billigen Bauteilen (Hauptplatine etc), tauscht man diese aus, ist das Problem weg, darüber wurde auch bereits geschrieben.

  • @
    Tino Luppart

    So sieht es aus und nicht anders. Dell schafft sich dabei einen gewaltigen Imageschaden, der Austausch wäre deutlich billiger gewesen. Der Rechner an sich ist sehr gut, aber mit billigen Bauteilen hat sich Dell ins Knie geschossen. Ich verstehe nicht, warum es noch 2 Monate dauern soll. An sich ist das Problem bekannt, wenn man googelt findet man einige Beiträge dazu. 

  • Es hilft nicht weiter wenn wir hier darüber diskutieren.

    Ob es sich um einen Mangel handelt, kann ich am Ende nicht entscheiden.

    Ein Mangel wäre es z.B., wenn die zulässige maximale Betriebslautstärke deutlich überschritten wird. Das war auch in den vorhergehenden Generationen nicht der Fall.

    Bitte wartet ab, wie seitens Dell Engineering entschieden wird.

    Viele Grüße,

    Florian

  • Florian, die Betriebslautstärke ist subjektiv.

    Jedenfalls kann ich bestätigen, dass bei 3 Geräten immer der gleiche Fehler aufgetaucht ist und es war unerträglich, insbesondere in ruhigen Räumlichkeiten. Man kauft sich nicht einen teuren Rechner und lässt nebenbei immer Heavy Metal laufen, um es zu übertönen? 

    Ich hoffe auf gesunden Verstand und Kulanz von Dell.