Dell XPS 9550 Audioausgabe kratzt bei Helligkeitsregelung

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Dell XPS 9550 Audioausgabe kratzt bei Helligkeitsregelung

This question is not answered

Liebes Dell Support-Team,

ich besitze eine Dell XPS 9550 (Full-HD, 16 Gb DDR4, Core i7, 512 Gb NVMe SSD, Hardware wurde nicht geändert) vom 21.03.2016 (laut BIOS).

Ich habe festgestellt, dass der Laptop bei der Audiousgabe und gleichzeitiger Helligkeitsregelung ein sehr ungesund klingendes Kratzen erzeugt. Ich hab das Ganze mal aufgenommen:

youtube.com/watch?v=Uup92wjFNqo

Der Fehler lässt sich sehr leicht reproduzieren. Dabei ist es egal, ob ich den Sound über die Laptopboxen oder über den Klinkenausgang abspiele. Alle relevanten Treiber sind installiert und up to date (Chipsatz, Audio, BIOS)

Ich hatte das Problem bereits schonmal bei dem selben Modell (XPS 9550) mit UHD-Display feststellen können. Damals wurde sogar das Mainboard und die Boxen ausgetauscht. Das starke Kratzen blieb allerdings. Das Mainboard in meinem aktuellen Dell XPS 9550 hat die Revisionsnummer A00 (Aufruf über cmd "wmic baseboard get Product, Version>c:\dell\PPID.txt")

Ist dieser Fehler bei Dell bekannt? Gibt es noch jemandem mit dem selben Phänomen?

Vielen Dank schonmal für die Hilfe!

Christian

All Replies
  • Hab XPS 9550 aber mit 4K Display und ich hab des selbe Problem.

    Einer meiner Studenten mit dem XPS 9550 aber Full-HD hat das Problem genauso.

    LG

    Christian

  • Nach dem Update auf das BIOS 1.4.0 hat sich das Problem auf meinem 9550 entschärft:

    Wird keine Musik/kein Video abgespielt oder wenn die Lautstärke recht niedrig ist, dann treten KEINE Kratzgeräusche bei der Helligkeitsregelung auf.

    Sind die Lautsprecher "in action", dann exisitert das Problem nach wie vor - aber geht halt im aktuell abgespielten Sound unter.

    Damit kann ich leben.

    CU

    C-J-S

  • Bei mir gehen die Kratzer leider nicht im abgespielten Sound unter. Das Video wurde bereits mit dem aktuellen BIOS Update 1.4 aufgenommen. Und bei dem Preis, den man für ein solches Gerät bezahlt, kann ich eigentlich nicht damit leben.

    Vielleicht könnte sich mal ein Mitarbeiter von Dell zu diesem Problem äußern. Ist das Problem bei Dell bekannt und gibt es eine Möglichkeit, das zu beheben?

    Liebe Grüße

    Christian