XPS 9550 Bios 1.4.0

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 9550 Bios 1.4.0

This question is not answered

Hallo,

Bios 1.4.0 ist released.

1. Fixes system defense with wireless parameter will cause ME failure
2. System stability enhancements
3. To prevent user update ME Firmware to blacklist 11.6 ME firmware
4. Correct error message in Excalibur
5. Fix Bitlocker issue on Win7 ultimate/Enterprise

wer traut sich?

Ciao

Frank

All Replies
  • Hallo,

    Fazit nach dem ersten Arbeitstag mit dem BIOS 1.4.0:

    Negativ:

    - Lüfter 25% des Tages am Laufen, mit BIOS 1.3.0 50%, mit BIOS 1.2.25 10%. PCH-Temperatur mit angeschlossenem Netzteil steigt ständig, bis auf Grenzwert und dann kommt der Lüfter. Ohne Netzteil fällt die Temperatur sofort gegen 39Grad ab und es ist Ruhe .

    - Kabellose Maus an Tastatur DELL KM 713 hakt sporadisch noch immer

    Positiv

    - bislang Kein BSoD

  • Hallo,

    Zwischenstand nach 3 Tagen Arbeit.

    Negativ:

    - BSoD mit 100% Datenträgerauslastung. Hatte sich wie üblich angekündigt, trotz keiner Auffälligkeiten in HWInfo, der Lüfter lief außergewöhnlich lange, dann Freeze durch 100% Laufwerksauslastung. Deinstallation Samsung NVMe-Treiber 2.2 zurück auf 2.0.

    - Maus hüpft/hakt noch immer sporadisch, sowohl in der VM, als auch auf der Muttermaschine immer dann, wenn auch der Lüfter laut gibt.

    Auffälligkeit:

    - Nach einem Kaltstart steigt die PCH-Temperatur stetig gegen 57Grad an, dann kommt der Lüfter, kühlt runter auf 54Grad und geht aus. Dann steigt die Temp stetig wieder an, bis 57Grad usw.

    - Nach einem Warmstart (Powersave) bleibt die PCH-Temp rund um 45Grad plus minus hängen, viel weniger Lüfterbetrieb. Irgendein Ambient-Sensor löst dann so 2-3 mal am Tag kurz aus.

    Ciao

    Frank

  • @Frank:  Weisst Du wo ich die installierte Version der NVMe Treiber sehen kann? Im Geräte Manager steht bei mir unter [Laufwerke] --> [NVMe PM951 NVMe SAMSU] --> Microsoft Treiber.

  • Hi,

    der Samsung-Treiber ist zum Einen in den installierten Programmen (Neudeutsch: Apps) zu finden, bzw. im Gerätemanager -Speichercontroller unter Samsung NVMe Controller. Dort Eigenschaften und Version auslesen.

    Ciao

    Frank

  • Hi

    Unter Gerätemanager habe ich folgende Einträge:

     - Intel Chipset SATA RAID Controller

     - Microsoft-Controller für Speicherplätze

     - Per USB angeschlossene SCSI(UAS)-Massenspeichergerät  (das dürfte meine externe SSD Disk sein)

    Ich gehe davon aus dass ich den Samsung Treiber nicht installiert habe. Ich werde gelegentlich Deinen erwähnten Samsung NVMe Controller 2.0 testen. Allerdings erst nach einem vollständigen Backup, denn das letzte mal als ich den Lüfter meines XPS 9550 hörte war am Juli, als ich das letzte mal ein Game gespielt habe, ansonsten arbeite ich Office-mässig auf den Notebook.

    Gruss Fabio

  • Vorsicht, alle Samsung NVMe Controller Treiber > 2.0 sind buggy.

  • Hallo Chang,

    woher hast Du diese Information? Wenn das generell so wäre, dann würde ich erwarten, dass Samsung den 2.2er vom Netz nähme.

    Ciao

    Frank

  • allo Frank,

    ich meine, in diesem Thread: http://forum.notebookreview.com/threads/trying-ahci-mode-xps-15-9550.785081/page-7 wurde explizit darauf hingewiesen. Ich bin darauf gekommen, weil ich mit Version 2.1 und auch mit 2.2 diverse BSOD hatte.

  • Hallo Chang,

    ich habe monatelang mit dem 2.2er problemlos mit einem stabilen, leisen und performanten System gearbeitet. Dann kamen im Jan. das 1.2.19er BIOS, im März das CU und danach nur noch Chaos.

    Ciao

    Frank

  • Hallo,

    Zwischenstand nach nunmehr 3 Wochen Arbeit unter Bios 1.4.0, NVMe 2.0:

    Negativ:

    - Maus hüpft/hakt noch immer sporadisch, sowohl in der VM, als auch auf der Muttermaschine immer dann, wenn auch der Lüfter laut gibt.

    Auffälligkeit:

    - Nach einem Kaltstart steigt die PCH-Temperatur stetig gegen 57Grad an, dann kommt der Lüfter, kühlt runter auf 54Grad und geht aus. Dann steigt die Temp stetig wieder an, bis 57Grad usw.

    - Nach einem Warmstart (Powersave) bleibt die PCH-Temp rund um 45Grad plus minus hängen, viel weniger Lüfterbetrieb. Irgendein Ambient-Sensor löst dann so 2-3 mal am Tag kurz aus.

    Dieses Mausproblem (Dell-Funkmaus) ist sehr nervig.

    Ciao

    Frank

  • Danke Frank für deine Messungen.

    Das Mausproblem habe ich nicht, aber seit BIOS Ver. 1.4.0. das ständige, hochtourige Lüfteranlaufen. Ich habe zwar die Temperaturen nicht gemessen, bin mir aber sicher, das mit vorherigen BIOS Versionen die Lüfterproblematik nicht bestand.

    Alles in allem, ärgerlich,

  • Hallo Chang,

    die Lüfterproblematik hatte ich ja schon beschrieben. Abhilfe (warum auch immer) geht über:

    Nach Neustart, kurz in den Energiesparmodus wechseln, dann wieder "wecken" und arbeiten.

    Die Temperaturen gehen schlagartig nach unten, PCH pendelt sich dann bei 44Grad ein, der letzte Ambient-Sensor wächst langsamer an.

    Ciao

    Frank

  • Hm. Ich hab 48 h Terror gehabt: nach dem BIOS Update auf 1.4.0 war kein Bootmedium mehr auffindbar... obwohl die SSD im BIOS richtig angezeigt war und alles richtig eingestellt war.

    Hier die Story in einem eigenen Thread, da die Ursache ja vielleicht nicht nur beim BIOS Update lag:

    http://de.community.dell.com/support_forums/laptops/f/103/t/19765

    CU

    Christian

  • Hallo FrankJ28,

    habe kürzlich die original 1TB PM951 gegen eine 2TB 960 Pro ausgetauscht.

    Als ich sie probeweise in einem NUC6i7KYK hatte, erkannte sie der Samsung Magician.

    Nun im XPS erkennt sie der Magician nicht. Das EInzige, was er anbietet, ist Trim zu enablen.

    Auf der Samsung NVMe FAQ Seite steht ganz allgemein, dass Intel Rapid Storage Technologie nicht kompatibel ist.
    Jetzt muss ich annehmen, dass das eine Ungenauigkeit ist und das nur für die nicht-OEM-Laufwerke gilt, die der Magician unterstützt.

    Weißt du, ob ich Rapid Storage Tech deinstallieren kann / soll, damit der Magician die 960er erkennt und der Samsung Treiber besser als der von MS ist?

    Übrigens @c-j-s

    BIOS Update von 1.2.25 auf 1.3.0 hat bei mir den Windows Boot Manager zerknallt und ein ESP-Partition-Backup mit Macrium Reflect war wegen eines Cluster run short File-System-Errors erst nach chkdsk <drive> /r möglich.

    Allerdings hat auch die chkdsk-Aktion den Boot Manager zerknallt und ich musste ihn zum 2. Mal im BIOS löschen und wieder herstellen.

    Das Update auf BIOS 1.4.0 hat zwar den WBM nicht zerschossen, aber anscheinend wieder das ESP-Dateisystem beschädigt.
    Edit: Hab eben die Info an den Thread http://de.community.dell.com/support_forums/laptops/f/103/p/19721/36150#36150 angehängt.

    Danke für etwaige Tips
    G.

  • Hallo G,

    mit der 960 habe ich keine Erfahrungen sammeln können, die PM betreibe ich allerdings ohne das INTEL Geraffel.

    Ciao

    Frank