XPS 9550 1.2.29 BIOS Problem

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 9550 1.2.29 BIOS Problem

This question has been answered by oduis

Hallo,

Das heute herausgekommene BIOS ist leider sehr buggy. In Verbindung mit dem Dell Thunderbolt Dock (das nach diversen Treiber- und BIOS-Updates endlich sauber funktionierte) disconnecten die USB Geräte immer mal ganz kurz. Man merkt es besonders bei der Maus, die immer kurz einfriert, dann wiederkommt.

Natürlich sind alle Treiber auf neuestem Stand. Reboot, anderer USB-Port etc. brachte nichts.

Ein Downgrade auf BIOS 1.2.25 beseitigte das Problem. Also klares BIOS-Problem.

Ist das Problem bei DELL schon bekannt und in Arbeit? Oder soll ich einen Support Call dafür aufmachen, damit sich etwas bewegt?

Grüße

Oliver

All Replies
  • Hi Oliver, 

    bitte gern. 

    Viele Grüße

    Mirko

  • Hallo Frank, 

    teile mir bitte via PN die Service Tag deines Systems mit, wenn der/ die Fehler mit BIOS 1.2.25 weiterhin auftreten.

    Ich würde dann einen Hardware-Defekt in Betracht ziehen und diesen anhand deines Services prüfen.

    Viele Grüße

    Mirko

  • Hallo Stefan,

    doch doch, ist reproduzierbar. Ich arbeite allerdings mit HYPER-V, da merkt man deutlich, dass zum Einen der Lüfter mehr als 50% des Tages läuft, zum Anderen die Maus hin und wieder hakt (immer dann, wenn der Lüfter läuft). Unter dem 1.2.25 läuft es bestens. Siehe dazu auch die Posts zum 9550 im Forum "Notebookreview". Auch klappte das erste Update von .25 auf 1.3.0 nicht. Erst nachdem ich alle Peripheriegeräte abgeklemmt hatte, lief das Update. Ich habe nun die 24. BIOS-Version durch. Die 19er klappte prima, bis das CU-Update kam. Dann klappte erst wieder die .29er. Aber alle können nicht mit dem NVME-Treiber von Samsung der Version 2.2 umgehen. Nach dem CU-Update musste man zurück auf den 2.0er. Mit Verlaub, so ein "BIOS-Gebastel" habe ich bei DELL noch nicht erlebt.

    Ciao

    Frank 

  • Hallo Mirko,

    das BIOS 1.2.25 läuft mit dem NVMe-Treiber von Samsung der alten Version 2.0 stabil, 2.2. läuft nicht. Maus und Lüfter sind ok. Unter 1.2.29, sowie unter 1.3.0 spielt die externe USB-Maus (Dell KM714) und der Lüfter verrückt. Zurück auf .25, alles wieder gut. Unter keiner Version läuft der aktuelle NVMe 2.2. von Samsung, System friert ein, sporadisch 100%Last auf der SSD (siehe dazu auch andere Threads, oder auch die Threads bei NotebookReview, ergo kein Einzelfall).

    Ciao

    Frank

  • Hallo Frank, 

    danke für die detailierten Infos.Ich gebe das intern zur Prüfung weiter.

    Viele Grüße

    Mirko

  • Bei mir ist eine Toshiba GX3 NVMe drin, und hier läuft das BIOS super. Könnte also tatsächlich mit dem Samsung-Treiber bei den nicht-laufenden Systemen zusammenhängen.

  • Hallo Mirko,

    ich bin mit dem Problem nicht alleine, BIOS 1.3.0:

    http://forum.notebookreview.com/threads/dell-xps-15-skylake-9550-owners-lounge.783377/page-370

    Ciao

    Frank

  • Habe eben nach ewigem vorsichtigem Warten auf 1.3.0 upgedatet und jetzt startet das sch... Ding Windows nicht mehr von der 1TB SSD, sondern fällt immer in das SupportAssist mit einem Memory-Test, den es besteht.

    Von einem USB-Stick bootet es klaglos in Ubuntu 16.04.

    Und um 17:15 gibt es bei Dell nur noch Idioten am Tel, die dir keinen vernünftigen Vorschlag machen können, außer dass sie für ein BIOS-Downgrade-Mail auf ihren Supervisor warten müssen, wenn sie AM NÄCHSTEN TAG UM ZEHN UHR in die Firma kommen.

    Ich glaube ich habe irgendwo eine Webadresse für ältere BIOSe, aber kann mir zur Sicherheit wer sagen, wo ich 1,2,25 finde?

    Soll ich das BIOS downgraden oder das Windows Recovery Tool ausgraben?

  • Habe unter downloads.dell.com/published/pages/xps-15-9550-laptop.html BIOS 1.2.5 gefunden, ist aber eine EXE und der Archive Manager sieht keine ZIP darin.

    Was füttere ich dem Flasher im BIOS?

  • Recovery gefunden. Nix geholfen.

    Next step: Windows Boot Manager.

  • Hallo, wer auch immer,

    siehe

    http://downloads.dell.com/published/pages/xps-15-9550-laptop.html

    Einfach die EXE ausführen. Voraussetzung ist aber, dass ein BIOS-Downgrade erlaubt ist (siehe BIOS-Einstellung)

    Ciao

    Frank

  • Hallo FrankJ28,

    danke sehr für den nächtlichen Versuch, aber wennst ein wenig genauer gelesen hättest:

    Ich habe oben erwähnt, dass ich den Link schon ausgegraben habe. Die EXE nutzt mir aber nichts, DA JA WINDOWS NICHT MEHR STARTET.

    ABER: Wie ein normaler Mensch annehmen könnte, hat ein modernes Gerät eine BIOS Recovery, nur FINDEN muss man die mal. (F12 bei Aufleuchten des Keyboards)

    Da ja die SSD eigentlich funktioniert, kann man dann das BIOS-Backup auswählen und wiederherstellen.

    Um nicht in Fäkalsprache abzugleiten, erspare ich mir die Bewertung des "Support"-Mitarbeiters, der mir das alte BIOS per Mail schicken wollte, aber beteuerte, zuerst seinen Supervisor fragen zu müssen. Um 17:15 (!!!) war da niemand mehr zu erreichen. Heute um 10 (!!!) wollte er endlich aufgewacht sein, aber habe nichts mehr von ihm gehört.

    Dass ein Support-Mitarbeiter - wie schwach er auch immer sein mag - nichts von BIOS-Recovery weiß -- na gute Nacht!

    BCD-Reparatur mit Windows-10-Installer-Stick hat nicht funktioniert und wechselweise kommt dann die Meldung, dass ntoskrnl beschädigt ist.

    Bin eben beim Download des Dell Windows Images.

  • Ich würde mir bald einmal hier einen Kommentar von Dell erwarten.
    Wie wahrscheinlich es ist, dass ausgerechnet beim BIOS-Flashen die SSD einen Fehler bekommt, oder der Flash-Prozess mit bekannter Maßen wiederkehrenden Schrott-BIOSes Windows gekillt hat.

    Wenn ich die (Boot-Sektor) Reparatur-Funktion eines Windows-Installer-Sticks aufrufe, kommt einmal "Repariere..." und dann oft nur noch lapidare Fehlermeldungen. (z.B. error 0xc0000098)

    Habe im Kopf, dass man das u.U. öfter ausführen muss, aber ich komm nicht mehr rein.

  • Hallo gue22, 

    erst einmal entschuldige bitte die Schwierigkeiten, welche du seit dem Update hast.

    Wir sind immer noch dabei herauszufinden, wie es zu dem Fehler kommen konnte, was ihn verursacht und wie wir ihn beheben können.

    Auf Grund der immer weiter steigenden Komplexität in der IT-Landschaft kommt es leider hin und wieder dazu, dass mit einem vermeintlichen Fix ein anderer Fehler verursacht wird. Das sollte so nicht sein, lässt sich aber auf Grund der genannten Komplexität leider nie zu 100 Prozent ausschließen.

    Sollte sich bis dato der vorab kontaktierte Kollege immer noch nicht gemeldet haben, bitte ich dich, mir via PN deine Service Tag oder deinen Express Service Code zukommen zu lassen. Ich werde dem dann umgehend intern nachgehen.

  • Ein Wahnsinn, ich bin eben von einem WISSENDEN Mitarbeiter (Kudos Christoph Wegner!) von Dell (nach drei Tagen warten halt <seufz>) angerufen worden, und er hat genau gewusst, dass man nur den Windows Boot Manager im BIOS löschen / hinzufügen muss, nachdem ihn BIOS 1.3.0 geschrottet hat. (Da gibt es allerdings einige Dateien und Verzeichnisse, wo man den richtigen x64 aussuchen muss, also nichts für do-it-yourself, selbst wenn man einige Jahrzehnte Erfahrung hat!)

    Keine Windows Wiederherstellung (Creators, Dell, Macrium Refelct) hat das geschafft.

    Und dann war noch bei meinen Reparaturversuchen die saudumme Windows-Meldung, dass ntoskrnl.exe beschädigt ist, um mich zusätzlich auf die falsche Fährte zu locken...

    Oh Gott!