Latitude 7480 CPU i5 7300

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Latitude 7480 CPU i5 7300

This question is not answered

Hallo, hab seit ein paar Wochen eine Latitude 7480 mit i5 7300 CPU , angeschlossen wären über die neue Docking 2x U2414H! Seit ich mir gerade eine Video per Stick angesehen habe flackern die Monitore und schalten sich aus und ein!  Gehe davon aus das zuwenig Rechenleistung vorhanden ist! Hat wer Tipps wie ich den Laptop von der Leistung aufrüsten kann - CPU Grafikkarte ?  Danke im voraus! Walter walla

All Replies
  • Hallo,

    Ich denke nicht, dass zu wenig Rechenleistung für ein normales Video vorhanden ist. Welche Dockingstation wird genutzt? Mach die U2414H am besten nochmal stromlos und schließe sie nochmal an.

    Grüße

    Tom

  • UpDate 28.07.2017

    Bios upgedatet, Treiber upgedatet, Docking Treiber upgedatet...

    Ergebnis - ab und zu flackern die Bildschirme, schalten sich aus und ein !

  • Hi redneck307,

    was nutzt du für eine Docking-Station? Wie sind die Monitore angeschlossen? Nutzt du Adapter für die Displays und wenn ja, sind es aktive Adapter?

    Was für ein Betriebssystem hast du auf Deinem Latitude installiert?

    Kannst du "ab und zu" genauer erläutern? Lässt es sich anhand eines Programmes oder eine bestimmten Aktivität festmachen, wann das Flackern auftritt?

    VG,
    Sebastian

  • Hallo Sebastian, 

    Mal Danke für´s Fragen!

    Docking ist WD15, gekauft mit meinem Latitude, beide ca 4 Wochen alt!

    Anschluss der 2x U2414H über Docking mit HDMI !

    Hab auch schon andere HDMI Kabel probiert!

    Flackern kommt nach einigen Stunden, egal welche Programme laufen!

    Zu Programmen, nütze Outlook, Internet (Firefox) ab und zu Word, Excel, PDF - das war es schon!

    Aus meiner Sicht keine anspruchsvollen Anwendungen!

    Meine Mitarbeiter haben einige Latitude 5xxxx , die Laufen alle problemlos!

    Dachte als Chef vergönne ich mir was Gutes > 7480!  Resultat war bis jetzt nicht so gut ;)

  • Ergänzend > Windows 10 Pro !

  • Hi redneck307,

    danke für Dein Feedback.
    Die WD15 selbst hat ja nur einen HDMI-Anschluss. Nutzt Du einen "Verteiler" oder bei einem der Monitore einen Adapter?
    Versucht alternativ einen Monitor direkt via HDMI (HDMI2HDMI) und den Zweiten via MiniDisplayport (mDP2mDP) anzuschließen und zu schauen, ob es dann auch flackert. 
    Gerade wenn Adapter in Benutzung sein sollten, wird empfohlen, dass es aktive Adapter sind. Ist dem nicht so, kann Flackern vorkommen. Daher meine bitte des Testens mit einer direkten Verbindung, ohne Adapter.

    VG,
    Sebastian

  • Hallo Sebastian,

    beide Monitore sind an der Docking angeschlossen!

    1x HDMI und 1x DP! Adapter werden nicht verwendet! 

    Heute Morgen zur Begrüßung, wechselseitiges Flackern und Ausschalten!

    Nach ein paar Minuten war es wieder weg!

    Folgend etlicher Hinweise auf Dell Knowlegde Base kein Einzelfall, für mich als User mühselig und ärgerlich!

  • Eine Kollege hat sich darum bemüht  > Bearbeitungsnummer: *entfernt* !!

  • Zur morgendlichen Begrüßung wieder mal Flackern und BlackScreen!  Neu die Meldung ich soll auf 1920x1080 (hab ich ja!) und 60Hz einstellen!

  • Hi redneck307,

    die Bearbeitungsnummer habe ich aus Gründen des Datenschutzes entfernt.
    Laut des Tickets konnte das Problem behoben werden. Hatte denn das System wenige Tage problemlos funktioniert, sodass man der Annahme war, das Flackern ist weg?

    Ich würde Dich bitten, folgendermaßen vorzugehen:

    - entfern/deinstallier' alles, was mit der Docking-Station zu tun hat (Intel Thunderbolt Controller Treiber, Intel HD Grafiktreiber, Realtek USB GBE Ethernet Controller Treiber, Realtek USB Audio Treiber)
    - installier die WD15 erneut, nach der Anleitung http://dell.to/2uf9IBE 

    Die aktuellste Bios-Version findest du hier: http://dell.to/2viOp6o 

    Sollte das Flackern weiterhin auftauchen, kannst Du zwei Monitore eines anderen Typs testen? Hast Du die Möglichkeit, eine andere Festplatte (eines wissentlich funktionierenden Systems) einzubauen und zu testen? So können wir die Software/das Betriebssystem als Fehlerursache ausschließen.

    VG,
    Sebastian

  • Hallo Sebastian,

    das Entfernen und Neu installierender WD15  inkl Bios Update wurde schon 1x (2x!) durchgeführt!

    Nebenbei hab ich schon ein paar mal den Dell7480 zerlegt > Ausschalten/Neu Start ist Hängengeblieben, Accu ab- und angesteckt!

    Momentan aktuell versuche ich USB Ports Docking/Laptop zum Funktionieren zu Bewegen!

    Eine andere Festplatte wäre eine Möglichkeit, müßte eine Kaufen dann klonen und ich könnte es probieren!

    Hoffe auf Verständnis, habe 2 Firmen zu leiten, meine Zeit für Fehlerbehebung des Dell7480 ist eingeschränkt!

    Unterm Strich wäre ich nicht ganz zufrieden mit meinem jetzt ca 4 Wochen alten Dell7480 + Zubehör !

    Möchte ganz Simpel Outlook, Internet ab und zu PDF nützen, das sollte 2017 mit einem Gerät von einem renomierten Hersteller ohne Troubles möglich sein!

  • Hallo redneck307,

    den aktuellen Softwarestand auf eine andere Festplatte zu klonen, brauchen wir nicht. Dann haben wir 1:1 den gleichen Stand und es gilt, das Betriebssystem als Ursache auszuschließen.

    Was ich Dir anbieten kann, dass wir einen Techniker zur Neuinstallation des Betriebssystems vorbeischicken. Du müsstest im Anschluss nur noch einmal die WD15 wie in der Anleitung installieren und das Verhalten testen, ob es danach immer noch flackert. Funktioniert es, installierst du Stück für Stück Deine Anwendungen, die Du benötigst und schaust, wann und ob der Fehler wieder auftritt.

    VG,
    Sebastian

  • Hallo,

    Danke, Techniker war auf Besuch, neues Motherboard installiert, Bildschirmflackern fast weg!

    Dafür hat sich jetzt DellSupportAssist entschieden nicht mehr zu funktionieren!

    Reparieren, De-Installieren und Neu-Installieren war ergebnislos !

    Habt ihr Bitte Lösungsvorschläge ??

    VG, Walter

  • Hi,

    Ich verweise dich mal auf diesen SupportAssist Thread, welcher den Fehler beschreibt.

    Grüße

    Tom

  • Danke Tom, 

    Habe Windows genützt, Problem beseitigt !

    support.microsoft.com/.../fix-problems-that-block-programs-from-being-installed-or-removed