Dell Color Laser 1320c Fehlermeldung fehlende Druck-Kassette

Drucker - Allgemeine Hardware

Drucker - Allgemeine Hardware
Ihr Platz für Drucker Diskusionen

Dell Color Laser 1320c Fehlermeldung fehlende Druck-Kassette

This question is not answered

Hallo,

habe den Dell Color Laser 1320c seit einigen Jahren zu meiner vollsten Zufriedenheit in Betrieb. Neulich war der schwarze Toner leer => ersetzt und seitdem erhalte ich die Fehlermeldung "093-973:Die Druck-Kassette ist nicht eingesetzt." und nichts funktioniert mehr. Auch wenn ich die alte Kassette einbaue oder andere (ebenfalls neue) Kassetten einbaue, ändert sich nichts.


Irgendwelche Ideen oder muss das Ding in die Tonne?


Gruß und Dank

fab

All Replies
  • Hallo,

    Ich habe auch diesen Drucker nun schon seit 6 Jahren im Einsatz. Bisher glücklicherweise relativ störungsfrei.

    Versuch bitte einmal diese Anleitung durchzuführen:
    Toner Cartridge Low, CRUM ID, or Toner Not Installed Error on the Dell Colour Laser Printer 1320c

    Wenn du dadurch keinen Erfolg hast, führe bitte ein Firmwareupdate durch:
    Dell Color Laser 1320C, v.1.00.07, A04

    Wenn auch dies keine Abhilfe schafft, bleibt noch der Werksreset (beachte bitte, dass hierbei alle Einstellungen zurückgesetzt werden):

    1. Ensure the printer is turned off.
    2. Open the toner access door.
    3. Press the Continue and Cancel buttons at the same time while turning on the printer.
    4. Continue to hold the buttons until all the indicators flash off and then back on, and then release the buttons.
    5. Close the side cover. 

    Handelt es sich eigentlich um originalen Dell-Toner? Wenn nicht gibt es eine Option im Webinterface, welche man auf "non Dell-Toner" ändern kann.

    Grüße

    Tom

  • Hallo Tom,

    vielen Dank für die schnelle Reaktion. Habe alles angegebene getan, leider ohne Erfolg. Scheint direkt am Drucker zu liegen, da der Toner woanders funktioniert. Noch eine letzte Idee oder kommt das Ding zum Elektroschrott?

    Gruß und Dank

    prae

  • Hallo,

    Leider habe ich keine weiteren Ideen. :(

    Das wäre in der Tat ein Fall für den Service. Aufgrund des Alters des Gerätes haben wir leider keine weiteren Möglichkeiten mehr.

    Grüße

    Tom

  • Hey Tom,

    da ich noch zig (teure) Toner für den Drucker habe, hatte ich mir ihn nochmal gebraucht gekauft. Was ich jetzt überhaupt nicht verstehe: Der "neue" Drucker hatte den LAN-Anschluss nur versteckt und er funktioniert auch nicht. Nach Google-Recherche gab es wohl mal eine Produktreihe des 1320c, die bzgl. des LAN deaktiviert waren ohne dass sie spezielle gekennzeichnet sind. Was kann ich jetzt tun? Jetzt habe ich zwei Drucker herumstehen, die nicht wie gewünscht funktionieren. Per Druckeranschluss funktioniert aber der "neue" Drucker.


    Grüße

    prae

  • Hallo,

    Du hast aber aus dem alten Drucker den Adapter für das Netzwerk mit übernommen?

    http://snpi.dell.com/snp/images/products/mlrg/430-2503.jpg

    Grüße

    Tom

  • Hey Tom,


    danke nochmal für deine schnelle Reaktion. Bei meinem alten netzwerkfähigen 1320c gibt es keinen solchen Adapter, das war einfach schon voreingerichtet (hatte ich über amazon gekauft gehabt). Habe diese "Klappe" abgeschraubt: Hinter dem alten Scanner befindet sich auch gar keine Vorrichtung für einen Adapter - LAN war wohl wirklich standardmäßig aktiviert.

    Beim "neuen" Drucker, dessen "Klappe" den LAN-Anschluss verdeckt, sieht es nach Abnehmen der "Klappe" danach aus, als ob da eine Vorrichtung zum Einstecken eines Adapters ist.

    Kriegt man solche Adapter noch irgendwie sehr günstig?

    Grüße

    prae

  • Hallo und Guten Morgen,

    Du hast Recht. Da gab es anscheinend 2 Versionen. Eine mit einem Adapter (hab ich zu Hause) und eine mit einem festen Netzwerkport. - Man lernt halt nie aus Indifferent

    Ich selbst kann es dir leider nicht mehr anbieten. Eine Google Suche brachte auch eher nichts (es sei denn man ist bereit $250 zu investieren). Ich habe nach der Teilenummer gesucht (KK798). Vielleicht hast du ja mehr Glück?

    Grüße

    Tom

  • Hallo fab,

    exakt das gleiche Problem hatte ich auch mit Magenta.

    Auch ein neuer Magenta-Toner wurde nicht erkannt. Immer gleiche Mldung. Dann habe ich Testweise die Magenta mit der Gelben Kartusche getauscht (Kein Scherz!) und siehe da, alles geht wieder. Sogar die Farben sind trotz Tausch richtig geblieben. Der Drucker erkennt die Farben nicht anhand des Schachtes, sondern des Chips im Toner. Wenn ich die Patronen wieder zurück tausche, kommt wieder der gleiche Fehler.  Es geht also nur noch mit vertauschten Kartuschen. Aber Hauptsache es geht :-)

    Gordon