C2665dnf

Drucker - Allgemeine Hardware

Drucker - Allgemeine Hardware
Ihr Platz für Drucker Diskusionen

C2665dnf

This question is not answered

Ich habe über die Browserkonfiguration den Netzwerkscan konfiguriert und es funktioniert.

Obwohl ich in der Browserkonfig unter "Scanvorgaben" die Option "Ordner erstellen" auf "AUS" gesetzt habe, werden beim scannen trotzdem Ordner erstellt. Das ist extrem nervig. Wie kann ich das ändern?

All Replies
  • Hallo,

    Kannst du uns mal bitte ein Screenshot von den SMB Einstellungen (Adressbuch/Server Adresse) und der Ordnerstruktur auf dem Rechner machen?

    Grüße

    Tom

  • dell-c2665-scan-vorgaben.jpg

    Hallo,

    auch wenn der Post ein Jahr alt ist, ich habe das gleiche Problem. Dazu werden auch keine Präfixe oder Suffixe übernommen. Die Firmware des Geräts ist die aktuell neueste.

    Screenshots versuche ich beizufügen.

    MFG GP

  • dell-c2665-pc-ordnerstruktur.jpg

    Bild 2

  • dell-c2665-smb.jpg

    Bild 3

  • Hallo,

    Vielen Dank für die Screenshots. Kannst du das mal direkt am Druckermenü verifizieren. Vielleicht läuft da eine Einstellung vom EWS ins Leere. Das ist das einzige wie ich mir das erklären könnte.

    Grüße

    Tom

  • Habe die Einstellung am EWS überprüft, entsprechen exakt denen der Weboberfläche. Habe sie probeweise verändert. Nichts davon wird übernommen, weder Präfix, Suffix noch Ordner aus.

    Fehler der Software ?

  • Hi,

    Einen Fehler kann ich mir ehrlich gesagt nicht vorstellen. Ist ja recht offensichtlich.

    Einen interessanten Artikel gibt es dazu im KB unter: http://www.dell.com/support/article/ch/de/chdhs1/SLN297775/de

    Speziell: "Changing the Scan Defaults will only impact the System settings. The system settings defaults will only impact NEW accounts that are created. Below are the steps to change the system settings defaults."

    Vielleicht gehst du nochmal nach obiger Anleitung vor. Anscheinend (und das war mir auch nicht bewusst) gibt es da 2 Punkte die man einstellen kann.

    Grüße

    Tom