Scan-to-Mail - Provider ohne Verschlüsselung?

Drucker - Allgemeine Hardware

Drucker - Allgemeine Hardware
Ihr Platz für Drucker Diskusionen

Scan-to-Mail - Provider ohne Verschlüsselung?

This question has suggested answer(s)

Hallo zusammen,


ich habe vor einigen Tagen einen C1765nfw gekauft und verzweifle langsam an der Einrichtung "In e-Mail scannen".
Scheinbar lässt sich diese Funktion nicht einrichten, wenn der SMTP des Mail-Providers verschlüsselt ist. Leider finde ich aber auch keinen Mail-Provider mehr der die Mails nicht mehr verschlüsselt.

Kann ich dieses Problem irgendwie umgehen? Oder habe ich mir doch den falschen Drucker gekauft?! :-(

Wäre klasse wenn mir jemand helfen könnte, ich bin gerade kurz vorm verzweifeln...

Danke!

All Replies
  • Hallo manu,

    hast du bei den SMTP Einstellungen auch den verschlüsselten Port angegeben?

    Ist der Mailserver im Webinterface des Druckers eingerichtet?

    Viele Grüße,

    Florian

  • Hallo Florian,


    Danke erst mal für Deine Antwort.

    Die folgenden Einstellungen habe ich eingegeben (ich hoffe die werden auch lesbar übermittelt)

    587 müsste der verschlüsselte Port sein, oder? 

    Passt das so?

    Port-Status Ein
    Primärer SMTP-Gateway smtp.gmail.com
    SMTP-Portnummer 587
    E-Mail-Authentifizierung senden SMTP AUTH (AUTO)
    POP3-Serveradresse pop.gmail.com
    POP3-Port-Nummer 110
    Antwortadresse xxxxxxxxxxx@gmail.com
    SMTP-Serveranschluss Anschluss nicht möglich

    Ich habe mehrfach gelesen, dass bei dem Drucker der Versand von Mails mit Verschlüsselung gar nicht möglich ist. Ist das richtig?
    In der Anleitung des C2665 habe ich entdeckt, dass die Verschlüsselung separat einstellbar ist, da finde ich im Webinterface des 1765 aber nichts...

    Viele Grüße
    Manu

  • Hallo Manu,

    nach umfangreicher Suche, musste ich auch feststellen, dass die SSL Verschlüsselung bei diesem Drucker nicht unterstützt wird.

    Soweit ich es sehen konnte, ist auch der POP3 Port 995 nötig, welcher aber nicht auswählbar ist im Webinterface.

    Eine alternative Lösung wäre ein E-Mail Account bei https://www.smart-mail.de/ . Hier sind auch unverschlüsselte E-Mails möglich.

    Viele Grüße,

    Florian

  • Hallo Florian,

    Danke für Deine Antwort.
    Die Variante mit smart-mail hatte ich auch schon gefunden und getestet, aber leider ebenfalls ohne Erfolg... 

    Bin inzwischen kurz davor das gute Stück wieder zurück zu schicken, und mir was anderes zu holen.
    Der 2665 ist mir nur eigentlich schon wieder zu groß...

    Viele Grüße

    Manu

  • Hallo Manu,

    welche Einstellungen hast du für Smart-Mail am Drucker?

    Viele Grüße,
    Florian

  • Hi Florian,


    die folgenden Einstellungen:

    E-Mail-Servereinstellungen

    Primärer SMTP-Gateway
    SMTP-Portnummer
    (25, 587, 5000 - 65535)
    E-Mail-Authentifizierung senden
    alle Varianten durchprobiert.....
    SMTP-Anmeldung Benutzer
    SMTP-Anmeldung Passwort
    SMTP-Anmeldepasswort erneut eingeben
    POP3-Serveradresse
    POP3-Port-Nummer
    (110, 5000 - 65535)
    POP-Benutzername
    POP-Kennwort
    POP-Kennwort erneut eingeben
    Antwortadresse
    SMTP-Serveranschluss Anschluss nicht möglich

    wobei ich sowohl die Ports 25 und 587 und sämtliche der möglichen E-Mail Authentifizierungen (alle mit beiden Ports) getestet habe.

    Dieses Spiel habe ich nun mit den folgenden Providern getestet:

    • GMX
    • Gmail
    • freenet
    • smart-mail
    • Strato
    • me.com

    Hast Du noch irgend eine Idee?

    Ansonsten schick ich das Teil zurück.

    Danke

    LG
    Manu

  • Hallo Manu,

    ich gehe mal davon aus, dass du die POP3 und SMTP Benutzernamen und Passwörter je nach Provider ausgefüllt hast.

    Mit POP3 Port 110 und SMTP Port 25, sollte Smart-Mail funktionieren. Sind die Ports gegebenenfalls am Router blockiert? Ansonsten habe ich keine weiteren Ideen.

    Viele Grüße,

    Florian

  • Hallo Florian,

    ich versuche nun schon seit geraumer Zeit diese Funktion bei meinem neuen Drucker (C1675nfw) zum laufen zu bekommen. Leider musste ich feststellen, dass ich für diese Funktion a) meine deutsche e-Mailadresse aufgrund der seit April zwingenden Verschlüsselung und b) Gmail  outlook etc. keine Exchange Funktion haben (Fehlermeldung 016-765) nicht nutzen kann. Bisher habe ich nur die Lösung mit Nutzung von Hosted Exchange (mit Kosten verbunden) herausgefunden? Gibt es hier auch eine Lösung die nicht mit Kosten verbunden ist?

    Gruß

    Niederweis

  • Hallo Niederweis,

    außer der Nutzung eines Webmail Providers, welcher keine Verschlüsselung verwendet, ist mir keine weitere Alternative bekannt.

    Wie auch Manu schon feststellen musste, half Smart-Mail leider nicht.

    Viele Grüße,

    Florian

  • Hallo Florian, nachdem was ich eben im Internet gelesen habe liegt es nicht nur an der Verschlüsselung! Google und Microsoft (gmail.de, outlokk.de) arbeitet nicht mit der Verschlüsselung und dort funktioniert trotzdem nicht. Daher habe ich noch mal recherchiert und habe im Dell-Forum folgendes gefunden Zitat: "Ich hatte heute ein freundliches Telefonat mit dem DELL Support. Dem Mitarbeiter war das Problem bekannt. Lösen konnte er es aber nicht, da es generell an den Sicherheits-Einstellungen der Email-Betreiber hakt. Die Authentifizierung des Druckers verlangt eine extrem simple Methode, die z.B. Google, Yahoo und 1&1 nicht unterstützen. Einen Tipp, wer das macht, hatte er leider nicht. Als Option wurde von ihm Microsoft Exchange empfohlen: hiermit funktioniert es wohl. Da ein privater / SoHo-Anwender meist kein Exchange-Konto hat, muss man einen solchen Dienst abonnieren. Ich habe es bei Qualityhosting getan: kostet leider 99 Cent im Monat, aber ist der günstigste. Und es geht mit den folgenden Settings: SMTP & POP: mail.hostedoffice.ag SMTP-Anmeldung Benutzer: vollständige Email des Dienstes Port 25 und SMTP AUTH (Auto)" ........ Viele Grüße Markus
  • Hallo Markus,

    bei Gmail konnte ich eine Option ausfindig machen, die das senden von E-Mails ohne SSL am Drucker möglich machen sollte. Besitzt du einen Gmail Account? Kannst du das Testen?

    https://support.google.com/a/answer/176600?hl=en

    "If your device or application does not support SSL - connect to aspmx.l.google.com on port 25.

    You must configure an SPF record for your domain with the IP address of the device or application to ensure that recipients do not reject mail sent from it. You must also add this IP address to the Email Whitelist box in your Google Admin console. For example, if your sending device sends from 123.45.67.89, add that address to your SPF record without removing the Google Apps mail servers from the record: v=spf1 ip4:123.45.67.89 include:_spf.google.com ~all"

    Viele Grüße,

    Florian

  • Hallo Florian,

    bin kein IT-Spezialist - aber wenn ich das richtig verstanden was da in den Hilfen steht, liegt es an der Sicherheitseinstellung die man allerdings nur mit einem Business Account anpassen kann, um einen Drucker fürs eMailing freizuschalten.Huh?.

     

    Ich habe noch folgendes gefunden

    Zitat:

    Ich würde da nicht viel länger im Gerät nach suchen. Entweder wird dir SSL beim Editieren der bestehenden oder erst beim Anlegen einer neuen SMTP-Einstellung angeboten. Falls sich da nichts findet, sieh dir mal https://www.stunnel.org an und nutze das als funktionierenden SMTP-Proxy. Nach dessen Installation findest du in der stunnel.conf-Datei dann exemplarisch bereits folgende Beispieleinträge für Gmail, die du für sämtliche Mitglieder von "E-Mail made in Germany" noch passend ändern mußt:


    [gmail-smtp]
    client = yes
    accept = 127.0.0.1:25
    connect = smtp.gmail.com:465
    Damit wird sämtlicher auf Port 25 auf dem Stunnel-Rechner eingehender Verkehr auf dem hinter "connect" spezifierten Host samt Port getunnelt. Auf deinem Dell-Laser änderst du nur noch das Ziel auf die IP des Stunnel-Rechners und den bei "accept" hinterlegten Port. Die als Scan-Ziele (falls mehrere User möglich sind) eingetragenen Benutzer samt Passwörter bleiben unverändert.

    Da steig ich aber dann jetzt langsam aus, da ich nicht weiß ob die Verschlüsselung ausreicht um den Dienst zum laufen zu kriegen.

    PS: Für Otto Normalverbraucher ist  eine solche Funktion nicht mehr nutzbar (zumindest habe ich keinen kostenlosen Anbieter gefunden mit dem es dieser Dienst noch funktioniert).

    Echt schade!

    Viele Grüße
    Markus

  • Hallo Markus,

    ich kann mir vorstellen, dass du die "SPF record" Einstellung nicht treffen musst, aber den Drucker zur Whitelist im E-Mail Account eintragen solltest (geht ohne großen Aufwand).

    Es handelt sich hierbei um Einschränkungen vom Provider, welcher diese Einstellungen verlangt, wenn SSL nicht genutzt wird.

    Bei Yahoo konnte ich keine Möglichkeit finden SSL auszuschalten, auch wenn es laut Google suche möglich sein soll.

    Das der Drucker SSL nicht unterstützt ist sehr schade. Dennoch haben wir keinen Einfluss auf die Entscheidungen der E-Mail Provider auf SSL umzustellen oder das Verfahren ohne SSL zu komplex für den Drucker zu gestalten.

    Ein MS Exchange Server scheint mittlerweile ein muss für den Drucker zu sein. Ein E-Mail Account via Qualityhosting wäre ein preislich vertretbarer Workaround für Privatanwender oder Small-Business Kunden.

    Viele Grüße,

    Florian

  • Hallo Florian,

    um einen Drucker als sendeberechtigt bei Gmail einzutragen zu können benötigt man einen "Business Account ". Nur dort hat man die Möglichkeit entweder über den SPF-Datensatz oder über SMTP-Relay-Dienst freizuschalten. Für beides muss man aber einen "Business Account" haben.

    Es bleibt also dabei ohne Zusatzkosten kann man diesen Dienst nicht nutzen! Angry

    Beste Grüße
    Markus

  • Hallo zusammen...

    @ Markus
    ich wollte mal kurz nachfragen, ob bzw. wie Du das Problem zwischenzeitlich lösen konntest?

    @ Florian
    gibt es seitens Dell zwischenzeitlich etwas Neues? Vielleicht ein Firmware-Update, mit welchem die Funktionen etwas erweitert werden?

    Kurzes Feedback wäre schön.
    So toll wir der Drucker auch ist, dieser Punkt stört mich nach wie vor...

    Besten Dank vorab und viele Grüße
    Manu