U2414h DisplayPort funktioniert nicht mehr

Displays

Displays
Diskutieren Sie mit uns über Dell Displays inbegriffen Monitore und Projektoren

U2414h DisplayPort funktioniert nicht mehr

This question has suggested answer(s)

Moin,

vor einiger Zeit habe ich einen Monitor erstanden. Einen U2414h, welchen ich bislang mit hdmi betrieben habe (Monitor ist REV01). Nun habe ich aber einen weiteren U2414h dazu gekauft und wollte sie über daisy chain betreiben. Das hat auch für kurze Zeit geklappt und dann traten hin und wieder Probleme auf. Beispielsweise wachte der Monitor einige male nach einem sleep nicht mehr auf und dort stand "kein signal". Das gleiche auch mal beim Hochfahren. Und jetzt funktioniert nichts mehr. Selbst das ausstellen von 1.2 bringt nichts mehr.

Um einen defekt an einer anderen Stelle auszuschließen habe ich schon das Kabel des neuen Monitor probiert, ein Kabel welches neu gekauft wurde und kein mini DP ist und alle dp ports von der graka am neuen Monitor ausprobiert welche dort funktionieren.

Bei dem ersten Monitor handelt es sich um einen der REV01.

Grüße,

Simon

All Replies
  • Hallo Simon,

    bitte beachte, dass im DaisyChain Betrieb am ersten Monitor in der Kette DP 1.2 aktiviert und am zweiten/letzten Monitor DP 1.2 deaktiviert sein muss.

    Wie ist das Verhalten, wenn du die Reihenfolge der Monitore wechselst (achte auch hier wieder darauf DP 1.2 richtig einzustellen)?

    Welche Revision hat der neue Monitor?

    Viele Grüße,

    Florian

  • Hi Florian,

    genau wie du das beschrieben hast, habe ich es auch gemacht. PC -> 1. Monitor (1.2) -> 2. Montior (1.1). Das Problem das ich habe, ist halt, dass ich jetzt gar kein displayport signal mehr bekomme.Selbst mit: PC -> 1.Monitor (1.1) bekomme ich ein "There is no Signal coming from your computer". Aber wenn ich den gleich Stecker umstecke in den 2. Monitor: PC -> 2. Monitor (1.1) bekomme ich ein Bild.

    Und vom PC-> 2.Monitor (1.2) -> 1.Monitor (1.1) auch keins.

    Also kurz: ich kriege gar kein Signal mehr von irgendeiner Quelle. Gibt es was, was ich noch probieren könnte ?

    Der 2. Monitor hat die REV03.

    Edit: Factory Reset am Monitor brachte gerade auch nichts.

    Grüße,

    Simon

  • Hallo Simon,

    wie sieht es aus, wenn du die Werkseinstellungen am Monitor lädst?

    Besteht das Problem auch, wenn die Quelle am Monitor manuell gesetzt wird?

    Viele Grüße,

    Florian

  • Hi Florian,

    ja das hatte ich schon gemacht, das meinte ich mit "Factory Reset" und es hatte leider auch nichts gebracht.

    Was genau meinst du mit manuell Quelle setzen? Ich benutze um zu wechseln immer das Touch Menü und wenn ich auf miniDP umstelle versetzt er sich in den Ruhestand da "no signal [...]".

    Grüße,

    Simon

  • Hallo Simon,

    sorry, den Edit hatte ich bis jetzt nicht gesehen.

    Gerne können wir den Monitor austauschen. Sende mir dazu bitte folgende Informationen über eine private Nachricht:

    • Service Tag (sofern vorhanden)
    • Dell Auftragsnummer oder Rechnung vom Zwischenhändler
    • Seriennummer (XX-0XXXXX-XXXXX-XXX-XXXX)
    • Telefonnummer
    • E-Mail Adresse
    • Nachname
    • Lieferanschrift (inkl. Firmenname, sofern Firmenanschrift)

    Viele Grüße,

    Florian

  • Hi Florian,

    kein Problem. Vielen dank PN ist raus.

    Grüße,

    Simon