DELL Ultrasharp Calibration Solution

Displays

Displays
Diskutieren Sie mit uns über Dell Displays inbegriffen Monitore und Projektoren

DELL Ultrasharp Calibration Solution

This question has been answered by DELL-Tom G

Hallo,

ich versuche meinen Dell UP271D mit der Dell Ultrasharp Calibration Solution und dem X-Rite i1 zu kalibrieren. Ich erhalte am Ende der Kalibrierung eine Fehlermeldung "Video LUTs konnten nicht angewendet werden. Die kann durch Fehler bei der Messung hervorgerufen werden. Bitte versuchen Sie es erneut...".

Stand DUCCS: Version 1.6.0

XRD: 2.4.0.1

Monitor Firmware Update wurde durchgeführt. Der Monitor ist per USB direkt mit dem Dell XPS 9560 verbunden. Das X-Rite i1 ist mit dem USB-Hub des Montitors verbunden. Der Monitor ist per HDMI mit dem Dell D3100 verbunden.

Bin für jede Hilfe dankbar!

Verified Answer
  • Hallo Stefan,

    Ich glaube nicht, dass die Kommunikation des Xrite über die D3100 zum Monitor oder Grafikkarte  funktioniert. Dabei handelt es sich ja nicht um einen direkten Videoanschluss (zum Gerät), sondern um einen Treiber der sich zwischen USB und Videoausgabe klinkt. Du benötigst auf jeden Fall einen direkten Anschluss ohne Dongles oder Adapter.

    Grüße

    Tom

All Replies
  • Hallo Stefan,

    Ich glaube nicht, dass die Kommunikation des Xrite über die D3100 zum Monitor oder Grafikkarte  funktioniert. Dabei handelt es sich ja nicht um einen direkten Videoanschluss (zum Gerät), sondern um einen Treiber der sich zwischen USB und Videoausgabe klinkt. Du benötigst auf jeden Fall einen direkten Anschluss ohne Dongles oder Adapter.

    Grüße

    Tom

  • Hallo Tom,

    vielen Dank für deine Antwort!

    Der X-Rite i1 steckt nicht im D3100, sondern direkt am USB-Hub des UP2716D. Nochmal in Gänze zu den aktuellen Verbindungen:

    • XPS 9560 per USB an D3100
    • UP2716D per HDMI an D3100 und per USB 3.0 direkt am XPS9560
    • X-Rite i1 per USB (Standardkabel des i1) am USB-Hub des UP2716D (linker Bildschirmrand)

    Wo sollte der i1 angeschlossen werden? Erfolgt das Schreiben der LUT in den Monitor nicht über die USB-Verbindung zwischen Monitor und Rechner?

    Viele Grüße

    Stefan

  • Hi,

    Die D3100 kannst du nicht einfach weg lassen? Das schließt  schon mal eine mögliche Fehlerquelle aus. Eventuell gibt es auch Probleme mit dem Grafikkartentreiber - ist da alles aktuell? Die Fehlermeldung ist mir eher unbekannt. Hier gibt es aber nochmal ein paar Hinweise. Da die D3100 einen Displaylink Treiber verwendet, wäre es vorstellbar, dass es daran liegt.

    Grüße

    Tom

  • Hi Tom,

    ich werde nochmal alle Treiber prüfen und ggf. eine andere Verbindung wählen. Die D3100 würde ich ungern weglassen.

    Ich melde mich nochmal, sobald ich neue Erkenntnisse habe.

    Viele Grüße

    Stefan

  • Ok. 

    Ich habe nochmal nach der Fehlermeldung gesucht und im Ergebnis geht es explizit um einen Grafikkartentreiber. da wurde wohl der von Windows installierte benutzt und mit dem richtigen Treiber vom Hersteller der Grafikkarte hat es dann auch geklappt. Wie gesagt, der Displaylink Treiber für die Dock könnte der ausschlaggebende Punkt sein. Aber probier es erstmal so, wie es für dich besser ist.

    Grüße

    Tom

  • Hi Tom,

    ich habe nun den Monitor direkt via HDMI am XPS angeschlossen. Damit funktionierte die Kalibrierung sofort. Ein Update des DisplayLink Treibers hingegen hatte zuvor nichts gebracht.

    Vielen Dank für deine Hilfe!

    Viele Grüße

    Stefan

  • Guten Morgen Stefan,

    Super! Vielen Dank für dein Feedback. :)

    Grüße

    Tom