Dell U2715H Displayport 1.2 - Auflösung auf einmal auf 640*480

Displays

Displays
Diskutieren Sie mit uns über Dell Displays inbegriffen Monitore und Projektoren

Dell U2715H Displayport 1.2 - Auflösung auf einmal auf 640*480

This question has been answered by DELL-Florian S

Nutze meinen Dell U2715H am Displayport meiner EVGA GTX 980 TI mit dem mitgeliferten MiniDP Kabel.
Lief auch alles bisher soweit, habe dann im OSD des Dell Monitors auf DP 1.2 umgestellt, kam auch direkt das Bild ohne Fehler usw. Jetzt ca 2-3 Tage später, mache ich heute den Rechner an und die Auflösung ist auf 640*480????

Hiernach den DP 1.2 deaktiviert im OSD und Bild war wieder korrekt auf der 2560*1440p Auflösung.

Stelle ich jedoch jetzt um auf DP 1.2 kriege ich gar kein Bild mehr??

Was ist das bitte? liegt das am Kabel oder ist da was defekt?

Verified Answer
  • Hallo,

    mit aktiviertem DP 1.2 wird das Signal durchgeschliffen und die Grafikkarte sucht nach weiteren Monitoren welche über DaisyChain am Monitor angeschlossen sein könnten. Dies kann sporadisch zu Fehlern führen.

    Ich empfehle dir daher DP 1.2 zu deaktivieren, sofern du keinen zweiten Monitor über DaisyChain angeschlossen hast.

    Viele Grüße,

    Florian

  • Hallo,

    ich habe mir die Bilder gemeinsam mit einem Kollegen angesehen. Wir gehen davon aus, dass es sich um ein normales Verhalten, bzw. minimale Clouding Effekte handelt. Von einem Defekt gehen wir nicht aus.

    Viele Grüße,

    Florian

  • Unserer Meinung nach, sieht das soweit in Ordnung aus.

    Wünsche dir ein angenehmenes Wochende.

    Viele Grüße,

    Florian

All Replies
  • Hallo,

    mit aktiviertem DP 1.2 wird das Signal durchgeschliffen und die Grafikkarte sucht nach weiteren Monitoren welche über DaisyChain am Monitor angeschlossen sein könnten. Dies kann sporadisch zu Fehlern führen.

    Ich empfehle dir daher DP 1.2 zu deaktivieren, sofern du keinen zweiten Monitor über DaisyChain angeschlossen hast.

    Viele Grüße,

    Florian

  • Vielen Dank für die Information, hätte da noch eine Frage an dich Florian:

    Und zwar, habe ich die Farbtemp auf 7500K (für mich auch best zu erzielender weiß wert), Helligkeit habe ich auf 35-40...

    Wenn ich den Kontrast erhöhe von 50 ausgehend, wird das Bild wärmer und erscheint zum rechten Rand leicht blau/grünstichig, aber recht minimal... ist das so normal wenn ich den Kontrast erhöhe?

    Ist zwar bisl offtopic aber vielleicht kannst du mir da helfen oder Tipps geben:

    Hier mal ein Bild

    Frontal

    Links

    rechts

    rechts

    Ist das so in Ordnung? Gut war jetzt Gegenlicht wie man sieht.. (die Einstellung ist 7500K, 35 Helligkeit, 50 Kontrast)

    Ansonsten ist das Bild meiner Meinung nach sehr gut!

  • Hallo,

    ich habe mir die Bilder gemeinsam mit einem Kollegen angesehen. Wir gehen davon aus, dass es sich um ein normales Verhalten, bzw. minimale Clouding Effekte handelt. Von einem Defekt gehen wir nicht aus.

    Viele Grüße,

    Florian

  • Ok also sind deiner / eurer Meinung nach die Farben in dem Falle das weiß hier so gut ? Danke dir für deine Bemühungen Liebe Grüße Christian
  • Unserer Meinung nach, sieht das soweit in Ordnung aus.

    Wünsche dir ein angenehmenes Wochende.

    Viele Grüße,

    Florian