U2414H - Nach Energiesparmodus schwarz oder falsche Einstellungen

Displays

Displays
Diskutieren Sie mit uns über Dell Displays inbegriffen Monitore und Projektoren

U2414H - Nach Energiesparmodus schwarz oder falsche Einstellungen

This question is not answered

Hallo zusammen.

Ich benutze jetzt seit einem Jahr einen Dell 2414H an Windows 8.0 bzw 8.1. Seitdem passiert vermehrt folgendes nachdem Windows aus dem Energiesparmodus geweckt wird:

entweder bleibt der Bildschwirm schwarz, dann erscheint kurz eine Displaymeldung "Energiesparenmodus Aktiv", dann wieder schwarz. oder nach einer Wartezeit von 1- 2 Minuten geht der Bildschirm wieder normal an, dann ist aber die Bildschirmauflösung auf Minimum eingestellt. Wenn ich dann nur die Auflösung einstelle, zitterrt das Bild, erst neuerkennen des Monitors und dann Einstellen der Auflösung bringt ein vernünftiges Ergebnis. Mit meinem alten Monitor hatte ich das Problem nie. Weiß jemand eine Lösung?

All Replies
  • Hallo,

    Wie ist der Monitor an den Rechner angeschlossen (Kabel)?

    Kannst du bitte mal hinten auf den Monitor schauen und mir die Revision mitteilen (a00, A01 etc.).

    Grüße

    Tom

  • Hallo Dell-Tom G

    Der Monitor ist mittels display port angeschlossen. Revision ist A01.

    Viele Grüße

    Horst

  • Hallo,

    Ok. Das könnte an der Revision liegen (da liegt derzeit A03 vor). Ich sende dir eine private Nachricht zwecks Vereinbarung zum Austausch.

    Grüße

    Tom

  • Hallo Tom!

    Ich habe den Monitor am Freitag erhalten und am Samstag angeschlossen. Das Problem ist zwar immer noch nicht weg, tritt aber deutlich seltener auf. Bisher nur dreimal.

    Liebe Grüße

    Horst

  • Hallo,

    Welches Problem genau ist noch nicht weg? Schwarz oder das Verschieben von Fenstern?

    Welche Revision hast du jetzt - A03 sollte es sein. Laut bisherigen Berichten war das Problem mit der A03 weg.

    Grüße

    Tom

  • Hallo Tom!


    Nach dem Erwachen hat der Monitor nur noch die Mindestauflösung. Revision des Austauschmonitors ist  A03. Aber wie gesagt, das Problem tritt wesentlich seltener auf als vorher.

    Viele Grüße

    Horst

  • Hi,

    Ok. Solange er erstmal wieder angeht ist das ok. In der Sache mit der Mindestauflösung spielen viele Komponenten eine Rolle. Unter anderem das Betriebssystem, die Grafikkartentreiber und der Monitor.

    Windows 8 verhält sich hier nämlich grundlegend anders. Das OS schaltet nämlich Videotreiber und Grafikkarte ab sobald der Monitor den Fokus verliert.

    Eventuell schaltet der Monitor früher ab als das OS es eigentlich möchte? Kannst du versuchen die Abschaltzeit im Betriebssystem etwas weiter vor zu legen?

    Grüße

    Tom

  • Hallo,

    Ich werde das mal probieren und melde mich dann wieder.

    Viele Grüße

    Horst

  • Hallo.

    Nach längerer Zeit mal ein Bericht. Generell ist das Verhalten des Monitors besser geworden. Das "Vergessen" des Monitors ist wesentlich seltener geworden. Ich habe jetzt erst den Bildschirmschoner aktiviert, dann 5 Minuten später kommt das  Abschalten des Displays, dann, wieder 5 Minuten später der Energiesparmodus. Ich hatte jetzt zweimal die Meldung "nicht PNP-Monitor (Standard)" und einmal "Mobiles Endgerät".

    Ich warte jetzt auch auf WIN 10. vielleicht wird es dann besser.

    Vielleicht fällt Dir noch was ein.

    Viele Grüße

    Horst

  • Hallo,

    Leider habe ich keine weiteren Ideen.

    Ich könnte mir vorstellen, dass das Verhalten unter Windows 10 in der Tat anders ist. Da es für Grafikkarten ein neues Treibermodell gibt. Ich hoffe, dass das dann die Lösung ist.

    Grüße

    Tom