XPS2720 - Realtek PCIe GBE Family Controller - MAC = 00-00-00-00-00-00

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

XPS2720 - Realtek PCIe GBE Family Controller - MAC = 00-00-00-00-00-00

This question has been answered by DELL-David S

Hallo,

seit ich mein Gerät aus der Reparatur habe (neues Netzteil und MB), bekomme ich über den Gigabit LAN keine Internetverbindung mehr (WLAN geht).

Ich denke das Problem ist, dass meine Netzwerkkarte irgendwie seine MAC Adresse vergessen hat.

In den Adapter-Details und mit ipconfig sehen ich statt einer richtigen Adresse den Wert 00-00-00-00-00-00

Was kann denn das sein? Kann man die Adresse selbst neu setzen? Meine Fritzbox hat sich noch die alte MAC gemerkt, die könnte ich ja gefahrlos einstellen...

VIelen Dank in Voraus für die Hilfe,

Harald

Verified Answer
  • Hallo Harald,

    laut dem Link scheint es ja ein "normales" Verhalten der Realtek Controller zu sein. Installiere doch bitte mal den neuesten Treiber. Besitzt deine Fritzbox einen MAC-Filter für LAN? Wenn ja, schalte diesen bitte aus und probiere dann via LAN zu verbinden.

    Kannst du eine LAN Direktverbindung zwischen deinem XPS und einem anderen System testen?

    Grüße,

    David

All Replies
  • Hallo Harald,

    laut dem Link scheint es ja ein "normales" Verhalten der Realtek Controller zu sein. Installiere doch bitte mal den neuesten Treiber. Besitzt deine Fritzbox einen MAC-Filter für LAN? Wenn ja, schalte diesen bitte aus und probiere dann via LAN zu verbinden.

    Kannst du eine LAN Direktverbindung zwischen deinem XPS und einem anderen System testen?

    Grüße,

    David

  • Hi David,

    vielen Dank :-) Ich habe den 'Link' unter 00-00-00-00-00 versehentlich mit kopiert, aus einem Suchergebnis. Hatte das beschriebene Verfahren noch gar nicht ausprobiert, weil sich er Artikel auf ein ASUS Board bezog.

    Es funktioniert aber!

    Ich konnte die MAC Adresse wie beschrieben setzen (habe den Wert benutzt, der in meiner Fritzbox noch gespeichert war) und siehe da, Internet geht wieder :-)

    Grüße

    Harald