Optiplex GX620 - LAN Problem

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Optiplex GX620 - LAN Problem

This question is not answered
Hallo! Seit rd. 2 Wochen komme ich mit meinem privaten PC nicht mehr ins Internet. Ich habe ein ADSL-Modem ohne WLAN-Funktion. Es kann allerdings nicht am Modem liegen, denn sobald ich mein Notebook anschließe, funktioniert das Internet ohne Probleme. Nun habe ich entdeckt, dass das Lämpchen neben dem Eingang des Kabels an der Netzwerkkarte nicht leuchtet. Ist das ein Hinweis darauf, dass die Netzwerkkarte defekt ist? Des weiteren habe ich im Gerätemanager festgestellt, dass folgende Controller nicht aktiv zu sein scheinen: - Ethernet-Controller - SM-Bus-Controller - Video-Controller - Video-Controller (VGA-kompatibel) - Audiocontroller für Multimedia Ehrlich gesagt, weiß ich nicht genau, ob diese überhaupt schon mal aktiv waren bzw diese aktiv sein müssen! Wie kann ich nun das Problem ersten genau eingrenzen und zweitens beheben? Bitte um Unterstützung! NeuPetra
All Replies
  • Hallo Petra,

    werden die genannten Geräte mit einem Ausrufezeichen angezeigt? Wenn ja, dann fehlen scheinbar Treiber.

    Welches Betriebssystem verwendest du? Seit wann tritt der Fehler auf? Wurde Hardware- oder Softwaretechnisch etwas geändert am System?

    Führe bitte die Diagnose aus: beim Dell Logo mehrmals die Taste F12 drücken, im Bootmenü dann den Punkt "Diagnostics" wählen.

    Grüße,

    David

  • Hallo David, ja die genannten Geräte werden mit einem gelben Dreieck mit Ausrufezeichen angezeigt. Das Betriebssystem ist Windows XP. Der Fehler tritt jetzt seit 3 Wochen auf, davor wurde aber weder etwas an der Hard- oder der Software verändert. Daher kann ich mir diesen Fehler nun nicht erklären. Ich weiß aber nicht, ob die Treiber für die entsprechenden Geräte überhaupt mal installiert waren. Wo kann ich mir die notwendigen Treiber runterladen? Diagnose folgt, der PC bei meinen Eltern steht. LG Petra
  • Hallo Petra,

    alle Treiber findest du auf unserem FTP und der Dell Treiberseite:

    http://ftp.dell.com

    http://www.dell.com/support/my-support/de/de/debsdt1/?c=de&l=de&s=bsd&~ck=mn

    Auf der Treiberseite kannst du direkt deine Service Tag eingeben und alle nötigen Treiber sollten dir angezeigt werden. Der SM-Bus Controller ist der Chipsatztreiber.

    Für Video benötigst du einmal den Intel Treiber und dann den entsprechenden Treiber der Grafikkarte, diesen musst du selbst raussuchen, da ich nicht weiß welche Karte in deinem System verbaut ist.

    Intel Chipsatz: http://ftp.dell.com/chipset/R132539.exe

    Ethernet: http://ftp.dell.com/network/R96978.EXE

    Video (Intel): http://ftp.dell.com/video/R126542.EXE

    Audio: http://ftp.dell.com/audio/R97809.EXE

     

    Grüße,

    David

     

  • Hallo David, ich habe nun die oben angeführten Treiber installiert, leider ist mein Problem dadurch noch immer nicht gelöst. Nach der Installation des Ethernet Treibers war auf einmal meine installierte Software für den Internetprovider AON weg. Beim Versuch der Neuinstallation erhielt ich die Meldung, dass das Modem nicht gefunden wird. Nun frage ich mich, ob der Defekt eventuell an der Netzwerkkarte liegen kann? Mir ist jetzt noch zufällig aufgefallen, dass am Modem nur mehr 2 Leuchten an sind, jene für Ethernet aber nicht. Wenn ich jedoch den Laptop anschließe, leuchtet die Ethernet Leuchte schon. Grüße, Petra
  • Hallo Petra,

    dann scheint es wirklich der Netzwerkanschluss zu sein. Dieser befindet sich bei deinem System auf dem Mainboard. Teile mir doch bitte die Service Tag des Systems per Privatnachricht mit. Du hast nun 2 Möglichkeiten zur Reparatur:

    1. Ich prüfe ob wir noch ein Mainboard zur verfügung haben, wenn ja, können wir dir dafür ein ANgebot erstellen.

    2. Ich prüfe ob die Möglichkeit besteht eine zusätzliche Karte einzubauen. Sollte dies der Fall sein kannst du die eine Netzwerkkarte kaufen und diese einbauen.

    Grüße,

    David