Optiplex 9020 Minitower und Mehrschirmbetrieb mit eigenstaendigen Desktops

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Optiplex 9020 Minitower und Mehrschirmbetrieb mit eigenstaendigen Desktops

This question is not answered

Hallo,

Zur Zeit bin ich dabei ein vorinstallierten Optiplex 9020 PC mit W7 X64 und AMD RADEON HD8490 Graka mit 2 Monitoren zum laufen zu bringen. Mir ist leider nicht ganz klar wie man sich das gedacht hat. Wenn man nur einen Monitor an den DVI Anschluss der AMD 8490 Karte anschliesst (wobei es egal ist ob per DVI-VGA Adapter oder ohne ) klappt es wunderbar. Wenn man nun einen zweiten Monitor an die interne VGA Buchse (vom Mainboard) anschliesst bekommt man das einfach nicht zum laufen da Windows es verweigert diese "neue" Konfiguration zu speichern. Auch ein Monitor der alleine an der internen VGA angeschlossen wird bringt ueberhaupt kein Bild. Im Bios gibt es ein Haeckchen "enable Multi-Display". Das habe ich gesetzt. Aber auch damit ist es nicht moeglich das man es zum laufen bekommt.

Ich wuerde mich jetzt einfach mal ueber eine Antwort von Dell freuen :) dann erzaehle ich mehr

P.S: Irgendwie sehe ich grade das ich scheinbar in der falschen Sektion gelandet bin (CD Laufwerke). Wenn moeglich bitte nach "Desktops - Allgemeine Hardware" verschieben. Sorry Embarrassed
Gruss

All Replies
  • Hallo,

    Das Verschieben war jetzt nicht das Problem ;)

    Meine erste Frage ist, was du genau mit eigenständigen Desktops meinst. Ich denke du meinst den erweiterten Modus, korrekt?

    In erster Linie würde ich die Anschlüsse der Grafikkarte ausreizen. Hier bekommst du 2 zur Verfügung gestellt, was für 2 Monitore ja auch passend ist. Solltest du einen 3. Anschließen wollen, so nutzt du das VGA Kabel in Verbindung mit dem Mainboard Anschluss.

    Im Falle der MultiDisplay Lösung funktioniert es wie folgt:

    1. Monitor: VGA (Mainboard)
    2. Monitor: Displayport (Grafikkarte)
    3. Monitor: DVI Port (Grafikkarte)

    Leider kann ich es derzeit nicht nachstellen - mich würde in diesem Fall interessieren, ob zwingend alle 3 Ports belegt sein müssen, oder ob es in der Tat ausreichend ist, auch mit einer zusätzlich gesteckten Karte, nur den VGA Port des Mainboards zu benutzen.

    Aber um zu kontrollieren, dass der VGA Port überhaupt in Ordnung ist, nimm doch die Grafikkarte raus und kontrolliere, ob du ein Signal über VGA bekommst. So hätten wir zumindest erst einmal die Funktionstüchtigkeit des Mainboards sicher gestellt.

    Grüße

    Tom

  • Hallo Tom,


    Du hast es richtig erkannt. Mit "eigenständigen Desktops" meinte ich den "erweiterten Modus" wo jeder Desktop kein Spiegel eines anderen ist.
    Nun zum Plex :) Wie gesagt es ist ein vorinstalliertes System das ueber einen 3te Stelle gekauft wurde. Leider sind die Wege wie man an Produkte
    kommt in der Firma in der ich arbeite ... sagen wir mal "sub-optimal". Meine Urspruengliche Vorgehensweise ist folgende. Bevor ich mit den Tests angefangen habe habe ich mir die Systemplatte Platte gespiegelt und arbeite mit dieser Platte um das kauffrische System nicht zu zerstoeren. Zu allererst hatte ich einen VGA Monitor an die MainboardVGA Buchse angestoepselt. Aber hier zeigt sich beim einschalten ueberhaupt kein Bild. Da ist es auch egal ob man im Bios den Multi-Monitor Haken setzt oder weglaesst. Noch kurz etwas zur Graka im Slot ... kann es aber erst spaeter ueberpruefen ... sie hat "nur" eine DVI-I Buchse. Das Mainboard hatt ausser der VGA noch 2 DP Ports. Was also klappt ist folgendes ... ein Bildschirm an der DVI-I Buchse. Wobei es egal ist ob mit DVI Stecker oder mit DVI-VGA Adapter. Was mich aber von Anfang an stutzig machte ist die Tatsache das man die Intel Graka im Geraetemanager ueberhaupt nicht sieht. Waehrend meinen weiteren Tests war also sowohl die interne VGA Buchse als auch die externe DVI-I Buchse der AMD Karte mit einem Monitor bestueckt. Nun dachte ich schauen wir doch mal was passiert wenn ich den AMD Treiber de-installiere. Wie zu erwarten war nun nur noch 800X600 auf dem DVI Monitor moeglich. Leider weis ich nicht mehr genau ob das Bild auf dem Monitor an der internen VGA nun bereits erschien oder ob ich erst in den "anpassen Modus" vom W7 gehen musste und dort wieder versuchte diese neue Konfiguration abzuspeichern oder ob nach einem erforderlichen Neustart die Interl Graka auf einmal im Geraetemanager sichtbar wurde. Ich denke aber es koennte letzteres gewesen sein. Kleine Anmerkung ... waehrend allen Tests blieb der "Multimonitor" Haken im Bios aktiv. Als ich dann aber sah das es ja also doch geht mit der internen VGA Buchse entfernte ich den DVI-nach-VGA Adapter des DVI Monitors (an der AMD Karte) und siehe da auch das ging. Nun wollte ichs wissen und holte noch zwei Monitore mit DP Ports. Am ende hatte ich 4 Monitore (!) angeschlossen und alles klappte wie es sollte. Na prima dachte ich geht doch. Als ich dann die beiden DP Monitore wieder entfernte und damit begann den Mcaffe zu de-installieren musste ich nach einem neuerlichen Neustart feststellen das wieder nur der Monitor an der DVI Buchse funktionierte. Ich kann nach wievor nicht verstehen was das eine mit dem anderen zu tun hat. Alle Versuche mit Treibern auf der Dell Seite die ja offensichtlich fuer W7X64 Pro und Intel 4600 sein sollen wurden mit der Begruendung beim Start abgelehnt die Mindestvorraussetzungen waeren nicht gegeben. Da ist es auch egal ob man sie einfach so doppelklickt oder ob man sie mit Rechts-klick "als Admin ausfuehren" anklickt.

    Nun denn dachte ich dann versuchen wirs mal so. Ich installierte W7X64 Pro komplett neu auf eine leere Platte. Und besorgte mir alle Dateien von der Dell Seite die mit dem Plex9020 in Verbindung zu bringen waren. Als ich dann allerdings soweit war und den W7 Key aktivieren wollte erlebte ich die naechste Ueberraschung ... es geht nicht. Auch hier muss ich leider sagen das ich im Moment nicht weis ob in der Firma noch unterlagen vorhanden sind die die Richtigkeit des von mir ermittelten Keys bestaetigen koennen. Einen Aufkleber mit W7Key ist auf dem Plex nicht vorhanden

    Es ist mir gelungen alle gelben -> ! im Geraetemanager wegzubekommen. Deshalb gehe ich im Moment auch davon aus das soweit erst einmal alles ok ist ... bis auf die Intel Graka die man auch hier nicht sieht

    Wenn ich nachher im Dienst bin werde ich mal die AMD Karte aus dem System nehmen und versuchen es mit einem Monitor an der internen VGA Buchse zum laufen zu bringen. Ich befuerchte allerdings das es wieder nicht gehen wird. Meine Hoffnung wird dann sein das es eventuell mit einem DP Monitor gehen koennte. Das weis ich aber erst in mehr als 10 Stunden

    Um abschliessend noch Deine Frage zu beantworten. Vorgesehen sind eigentlich 2 Monitore. An welche buchsen die haengen ist mir auch fast egal. Leider habe ich aber nur Monitore mit begrentzten Schnittstellen (DVI-I) bzw. VGA und HDMI. Inwieweit das dann mit eventuellen Adaptern laeuft weis ich im Moment nicht

  • Hi Andrew, 

    okay, danke für deine Antwort. Schau bitte nochmal auf die Grafikkarte - es wäre in der Tat ungewöhnlich, wenn diese nur einen Anschluss hat (auch etwas unpassend für die heutige Zeit, in welcher Multi Monitor Setups nichts außergewöhnliches mehr sind). Gib mir dann einfach wieder im Forum Bescheid.

    Grüße

    Tom

  • Hallo Tom,


    Du hast in der Tat recht. Die externe Graka hat einen DVI-I und einen DP Anschluss. Nach etlicher Probiererei habe ich s nun auch endlich so hinbekommen wie ich es beabsichtigt hatte. Warum die Pcs aber (von wem auch immer) in dieser Art installiert werden kann ich nicht verstehen.

    Hier die Loesung des Knotens ... und ich bin mir sicher daran koennten auch noch mehr Kunden zu knabbern haben. Wenn man ein vorinstalliertes Recovery System hatt, dann bleibt einem wahrscheinlich nichts anderes uebrig als es genau so zu machen.

    Zuerst deinstalliert man den Treiber der externen Graka. Nun faehrt man den PC runter und baut diese aus. Danach fahert man ihn wieder hoch und ...oh Wunder.. Windows erkennt die "interne" Intel Graka vom Mainboard. Nun kann man auch die Intel Treiber installieren die vorher immer mit der Begruendung abgelehnt wurden es waeren die "Mindestvorraussetzungen" nicht erfuellt. Danach faehrt man den Pc wieder runter und baut die externe Graka wieder ein. Windows erkennt das und installiert seine Treiber.
    Nun werden auch beide Grakas im Geraetemanager gesehen. Und erst dann kann man den DVI-I der externen Karte und den VGA Anschluss vom Mainboard benutzen. Weil ichs aber wissen wollte habe ich auch alle anderen Kombinationen aus VGA, DVI und DP probiert. Wenn man weis wie ist es schon sehr beeindruckend wenn man 5(!) Bildschirme angeschlossen hat und alles funktioniert :) Inwieweit man den Catalyst Treiber von AMD noch installiern koennte habe ich nicht probiert.

    Das Problem mit dem Windowskey duerfte sich auch geklaert haben. Bei einem vorinstallierten Recovery System ist der Schluessel nicht aktivierbar wenn man damit von einem Installationsmedium installiert. Windows funktioniert damit eben nur wenn man den Pc von der Recoverypartition wiederbelebt.

  • Hallo Andrew,

    Okay - vielen Dank für dein ausführliches Feedback an dieser Stelle. Das wird mit Sicherheit einigen Leuten weiterhelfen.

    Danke & Grüße

    Tom

  • Hallo,

    Leider muss ich noch mal was zum Mehrdisplaybetrieb schreiben. Nachdem ich sowohl mit einer Clonplatte vom Originalsystem  und mit einer Neuinstallation auf einer anderen Platte rumprobiert habe muss ich nun doch sagen das ich mir nicht mehr sicher bin ob bei den Monitorkombinationen die funktionierten nicht doch immer ein DP Monitor an einem der Mainboardanschluesse gewesen ist. Denn sobald man den DP Monitor entfernt verschwindet auch manchmal das Bild vom Monitor der an der Mainboard VGA haengt.
    Es scheint also doch nicht moeglich zu sein den blauen Mainboard-VGA-Anschluss und den weissen DVI-Anschluss der externen gemeinsam zum laufen zu bringen. Ob es doch irgendwie geht kann mal jemand anders mit sehr viel Zeit ausprobieren. Ich kapituliere an dieser Stelle