Alienware Area 51 R2

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Alienware Area 51 R2

This question is not answered

Hallo,

ich wende mich hier im Forum nun an euch da ich überhaupt kein Plan mehr habe was ich tun soll.

Ich habe am 05.02.2015 meinen Alienware Area 51 R2 erhalten und nun wollte ich ganz gerne die Geforce GTX 980 die im Kauf eingebaut war austauschen gegen, Gigabytes G1 GTX 980 TI im SLI Verbund.

Wenn ich diese einbaue und den PC starte passiert nix weiter als, dass mein PC 6 mal kurz piept.

Ich habe bestimmt jetzt an die 30 Stunden Recherche und Tests gelesen und das Internet durchforstet und keine Lösungen gefunden.

6 Mal kurz bedeutet es ist wohl was mit der Grafikkarte nicht okay.

Ich habe alle Tipps und Tricks die ich im Internet gefunden habe ausprobiert.

Die Slots sind in Ordnung, beide Grafikkarten laufen einzeln, somit sind beide auch okay.

Alle Stecker gechecked, Bios zurückgesetzt, Treiber neu installiert (aktualisiert).

Mein Netzteil 850 Watt habe ich durchrechnen lassen reicht auch.

Was ich gelesen habe aber von niemanden bestätigt wurde, ist das es wohl vorkommt bei dem Intel Core I7-5820K CPU @ 3.30 GHZ (MS 7862).

Das manche Grafikkarten im SLI nicht funktionieren, es sei den es sind Grafikkarten direkt von Nvidia.

Aber das will ich einfach nicht glauben da ich ein Haufen kohle ausgegeben habe und diese sollen jetzt einfach nicht laufen in einem Modernen PC?

Zumal Die Titan X von EVGA wohl funktioniert auf dem Mainboard.

Es soll vermutlich an dem Bios liegen das auf den Grafikkarten ist aber ich habe keine Ahnung mehr und ich hoffe das Dell bzw. Alienware mir hier helfen kann.

Ich bitte um Hilfe, habe ich vielleicht irgendwas vergessen??

mfg StriGGle

All Replies
  • Hallo,

    Stelle bitte sicher, dass du auf dem aktuellen Bios Stand bist.

    Weiterhin piept das Gerät auch 6 mal, wenn kein Monitor gefunden wird. Je nach Anschlussvielfalt der Karten empfiehlt es sich alle durchzuprobieren. Gemeint ist damit - alle Ports auf jeder Videokarte - irgendwann sollte es dann klappen. Lade bitte außerdem zur Sicherheit die Defaults im Bios.

    Viel Erfolg!

    Grüße

    Tom

  • Hallo Tom und danke schon mal für die schnelle Antwort.

    Da ich 2 Gigabyte G1 GTX 980 TIs habe sind 6 Display Ports, 2 HDMI  und 2 DVI Anschlüsse vorhanden.

    Mein Monitor ist der LG Electronics 34UM95 21:9 und hat keinen DVI Anschluss.

    Ich habe die 6 DisplayPorts und die beiden HDMI Anschlüsse ausprobiert nachdem ich mein Bios auf Default gestellt habe. Die Version ist A03, soll laut Dell die neuste Version sein.

    PC piept weiterhin nach dem Einbau der zweiten Grafikkarten 6 mal kurz.

    Gruß

    StriGGle

  • Hi,

    Ok und der Monitor ist nicht auf Auto Source gestellt sondern eine feste eingestellte Quelle. Dann bitte direkt an die primäre Grafikkarte anschließen. Stromanschlüsse an den Grafikkarten (2x8) stecken alle korrekt? SLI Bridge ebenfalls installiert?

    Grüße

    Tom

  • Hi Tom,

    Monitor ist an der primär Grafikkarte angeschlossen (DisplayPort)

    Die 2x8 Pin Anschlüsse je Grafikkarte sind auch dran, bei der Bridge bin ich mir nicht wirklich sicher wie sie auf die Grafikkarte kommt, also welche Seite nach oben oder unten gehört.

    Habe mir von PCGames Hardware ein Installation Video angeschaut und es 1:1 so auch angeschlossen.

    PC piept weiterhin 6 mal kurz :(

    Gruß

    StriGGle

  • Guten Morgen,

    Letzte Idee. Neue Karten rein - CMOS Reset und dann mal ausprobieren.

    Dafür bitte den Jumper mit der Nummer 10 benutzen. Zu finden auf folgender Seite (17):

    http://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_alienware_dsk/alienware-area51-r2_service%20manual_en-us.pdf

    Also einmal den Jumper umsetzen - warten. Wieder umsetzen und schauen ob es geht.

    Die Karten hast du auf Slot 1 und 3?

    Ansonsten habe ich keine weiteren Ideen mehr.

    Grüße

    Tom

  • Hallo Tom,

    die Grafikkarten befinden sich in den Slots 1 u. 3.

    Habe den Jumper umgesetzt und nach kurzer Zeit den PC wieder mit dem Jumper an der Richtigen stelle gestartet.

    Er piept immer noch 6 mal kurz, wie gesagt die Grafikkarten alleine laufen. Also die sind in Ordnung.

    Woran liegt es?

    Ist das Mainboard wirklich nicht kompatible mit den meisten Grafikkarten die nicht direkt von Nvidia sind?

    Ich wiederhole es nochmal, es handelt sich um die Grafikkarten von Gigabyte G1 Gaming GTX 980 Ti .

    Modelname: GV-N98TG1 GAMING-6GD, PCI-E 3.0/6144 MB GDDR5/384 bit

    Er piept nur sobald ich die zweite Grafikkarte dazu stecke.

    Ich möchte die beiden Grafikkarten natürlich nur ungerne als Retoure zurückschicken, sofern das überhaupt möglich ist da sie ja in Ordnung sind, weil die Grafikkarten von Nvidia nicht von Haus aus die Leistung bringen wie die Oc Version von Gigabyte.

    Was passiert wenn ich mir ein anderes Mainboard kaufe und das in den Alienware PC einbaue, ist das überhaupt möglich?

    Gruß

    StriGGle

  • Hallo,

    Also entweder ziehen die Karten bedeutend mehr Strom (max. Angabe liegt ja bei 250 pro karte = 500). da könnte es in der Tat eng werden beim Netzteil mit 850 Watt oder es besteht in der Tat eine Inkompatibilität. Angaben zu weiterer Kompatibilität habe ich leider nicht vorliegen.

    Prinzipiell ist es bei einem Onlinekauf, lt. Fernabsatzgesetz, immer ohne Angaben von Gründen möglich, den entsprechend gekauften Gegenstand nach Absprache wieder zurück zu zusenden. Es gibt da nur sehr wenige Ausnahmen (Privatkauf, Softwarekauf aus einem Appstore).

    Ein anderes Mainboard könnte natürlich funktionieren (wenn es etwas passendes gibt), da könnte es aber Schwierigkeiten mit der ganzen Software (also auch die Alienware branded - Beleuchtung) etc. geben. Windows Lizenz könnte auch Schwierigkeiten machen.

    Grüße

    Tom