Dell 7910 Lüftersteuerung

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Dell 7910 Lüftersteuerung

This question is not answered

Hallo zusammen,

bin seit ein paar Tagen Besitzer einer DELL Precision Workstation 7910 (19"Rack).

Schalte ich die Workstation ein, brummen die Lüfter gefühlt auf 100% und sind damit lautstärketechnisch vergleichbar mit meinem Staubsauger.

Ich hatte schon versucht im Bios die Lüfter runter zu regeln, aber sobald die Workstation auf den Desktop bootet regeln die Lüfter im Idle wieder auf 100%.

Vom Desktop her kenn ich so Programme wie z.B. Speedfan, welche mir die Möglichkeit geben die Lüfter an die tatsächlich anliegende Temperatur der CPU/GPU anzupassen.

Speedfan selbst funktioniert scheinbar nicht bei der Workstation, zumindest kann ich auf den ersten Blick keine Lüfter innerhalb von Speedfan im zugehörigen Reiter sehen.

Gibt es da ne Möglichkeit, mittels Programm, Bios was auch immer, die Lüfter irgendwie zu regeln?

 Vielen Dank für die Hilfe

All Replies
  • Hi,

    Hast du eine Teradici Karte oder sonstige Karten im System?

    Aktualisierst du bitte den iDrac und das Bios.

    Grüße

    Tom

  •  Hallo Tom,

    danke für die Hilfe.

    Die Workstation ist nagelneu, das Bios ist aktuell (2.1.6).

    Das iDrac Package deines Links hab ich installiert.

    Zum Thema Teradici Karte oder sonstige Karten:

    Da mir der Begriff Teradici Karte nichts sagt, sag ich mal nein zu Teradici.

    Ansonsten sind 2 x GTX1080 installiert und ne Riser Karte.

    Hab dir mal die Konfiguration mit angehängt.

    Besteht denn bei den Workstations zur Lüftersteuerung nur die Möglichkeit, generell den Fanspeed übers Bios auf einen festen Prozentsatz zu setzen, oder hab ich softwaretechnisch noch andere Möglichkeiten?

    Gibt es Hardwaretechnisch eine Möglichkeit über den Einbau einer Lüftersteuerung?

    Was mich halt ein wenig wundert ist, egal was ich im Bios einstelle (20% oder 100%) im iDrac unter Thermal, rotieren die Lüfter mit der gleichen Geschwindigkeit.

    Viele Grüße

  • Hi,

    Sendest du mir bitte mal die Servicetag des Systems via private Nachricht. Da kann ich die Konfiguration komplett einsehen.

    Wo genau stellst du im Bios etwas mit den Lüftern ein. Mir ist kein Punkt bekannt der etwas in dieser Art ermöglicht. Die Lüftersteuerung soll und muss automatisch funktionieren.

    Warum machst du dir überhaupt Gedanken bezüglich des Lüfters? Normalerweise kommt das Gerät ja in einen Rack - dann macht man die Türe zu und ist fertig.? ;)

    Grüße

    Tom

  • Beim booten F2 -> iDRAC settings -> Thermal -> Minimum Fan Speed auf Custom -> Custom Minimum Fan Speed auf 20% bzw. 100% zum testen. Ändert sich allerdings reichlich wenig, sobald er auf denDesktop gebootet hat.

    Gedanken bezüglich dem Lüfter mach ich mir, weil das Rack 2m neben meinem Arbeitsplatz steht. Tür zu hilft bei der aktuellen Geräuschentwicklung nicht allzu viel :-)

    Würd gern auf das hochziehen einer Trockenbauwand um das Rack im ersten Schritt verzichten ;-)

    Grüße

    P.S. Du hast dann gleich Post mit dem Service-Tag.

    Dennis

  • Hi Dennis,

    Ok. :)

    Da stimmt etwas mit der Konfiguration nicht. Es steht eine Grafikkarte (NVS310) drin aber keine GTX1080. Kannst du das Riserboard mit den 2 GTX mal rausnehmen und schauen ob dann Ruhe ist?

    Grüße

    Tom

  • Hi Tom,

    die beiden GTX1080 konnte ich so nicht in die Konfiguration der Workstation aufnehmen, deswegen habe ich die Workstation mit der NVS310 konfiguriert. Die beiden GTX kamen dann separat verpackt und mussten anstelle der NVS310 eingesteckt werden.

    Gruss

    Dennis