XPS 8900 Front Kopfhöreranschluß

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

XPS 8900 Front Kopfhöreranschluß

This question has been answered by Torsten2003

Hallo liebe Gemeinde,

bei meinem neuem XPS 8900 funktionieren der Kopfhöreranschluß vorne nicht. Realtek High Definition

Dell Audio erkennt zwar ein Kabel bzw Einstecken einer Klinke und bei der dadrauffolgende Auswahl Kopfhörer passiert nichts mehr. Sound wird trotzdem über die Lautspecher wiedergegeben.

Woran liegt's?

Verified Answer
  • Hallo Florian,

    ich habe das Problem nun gelöst!

    Mit meiner neuen Creative Soundblaster ZX FUNKTONIERT auch der vordere Kopfhöreranschluß wie gewohnt!

    Keinerlei Einschränkungen! Keine Abstürzen von WinAmp und Co!

    Karte angeschlossen, Treiber installiert, läuft.

    Thema kann geschlossen,

    Danke für Deine Bemühungen.

    Mit Gruß

    Torsten

All Replies
  • Hallo Torsten,

    bitte deinstalliere den Audiotreiber manuell im Geräte Manager und installiere anschließend den aktuellsten Treiber von der Dell Webseite.

    Prüfe anschließend, ob der Fehler weiterhin besteht.

    Funktioniert der Microfonanschluss an der Frontseite?

    Viele Grüße,

    Florian

  • Hallo Florian,

    vielen Dank für Deine Antwort.

    Das habe ich bereits zweimal gemacht. Auch eine Neuinstallation vom ganzen System brachte keine Änderung.

    Immerhin erkennt Windows eine Klinke die eingesteckt wurde ...

    Es fragt ja nach welchem Gerät Kopfhörer, Skullcandy, etc.pp.


    Gibt es weitere Lösungen?

    Mit Gruß

    Torsten

    PS: Nach der Neuinstallation ist meine Media Suite weg. Digital Delivery lädt mir die Software nicht herunter, weil es nicht findet zum herunterladen.

    Gibt es dort einen Trick?

  • Hallo Torsten,

    welches Betriebssystem befindet sich auf deinem System?

    Hast du bereits den Anschluss fürs Mikrofon testen können?

    Funktionieren die USB Anschlüsse an diesem Top Panel?

    Was wird bei den Wiedergabegeräten unter der Windows Applikation angezeigt?

    Meinst du die Media Suite von Cyberlink?

    Sende mir bitte die Service Tag deines Systems über eine private Nachricht, dann sehe ich mir das mit der Media Suite einmal an.

    Viele Grüße,

    Florian

  • Natürlich gehen die USB Anschlüsse. Die Lautsprecher werden stumm geschaltet und kein Ton kommt aus den Kopfhörer. Natürlich ist auch "Kopfhörer" angewählt.

    Bei Dolby Surround wiedergaben habe ich keinen Center und damit keine Sprache mehr ... so tolle scheint dieses "Dell Audio (Max Aduio Pro) nicht zu sein ...

    Woran liegt es?

  • Hallo Torsten,

    entschuldige bitte die späte Rückmeldung. Ich bin erst seit heute wieder im Büro.

    Kannst du mir bitte noch all meine anderen Fragen beantworten?

    Noch offen sind:

    • Welches Betriebssystem befindet sich auf deinem System?

    • Hast du bereits den Anschluss fürs Mikrofon testen können?

    • Was wird bei den Wiedergabegeräten unter der Windows Applikation angezeigt? (Der Screenshot von dir zeigt nicht die vorhandenen Wiedergabegeräte)

      Beispiel unter Windows 7:



    • Meinst du die Media Suite von Cyberlink?

    Viele Grüße,

    Florian

  • Hallo Florian,

    1. Windows 10 Home

    2. ja Klinke wird erkannt

    3.

    4. ja.

    Mit Gruß

    Torsten

  • Hallo Torsten,

    funktioniert die Soundausgabe oder ein Mikrofon über den Mikrofonanschluss?

    Wie ist das Verhalten, wenn du das andere Audiowiedergabegerät als Standard definierst?

    Versuche bitte die Cyberlink Media Suite über My Dell Downloads herunterzuladen.

    Viele Grüße,

    Florian

  • Hallo Florian,

    vielen Dank für Deine Unterstützung.

    Zusammengefasst, die beiden vorderen Klinken und die beiden USB Anschlüße funktionieren, physisch.

    Nur es kommt kein Ton heraus. Die Lautsprecher werden stumm geschaltet und aus den Kopfhörer ertönt garnichts.

    Mikrofon geht und die beiden USB Anschlüsse auch.

    Kopfanschluß wird erkannt, siehe oben. Lautsprecher werden stummt geschaltet  und mehr passiert nicht.

    Diese MyDell Seite funktioniert nicht. Danked für den Link, diesen habe ich schon im Januar ausgetestet.

    mehr passiert nicht.

    Und nun?

  • Hallo Torsten,

    danke für die Informationen.

    Wir müssen in diesem Fall diesen Panel austauschen.

    Sende mir dazu bitte folgende Informationen über eine private Nachricht:

    • Nachname
    • Telefonnummer
    • E-Mail Adresse
    • Postanschrift (inkl. Firmenname, sofern Firmenanschrift)

    My Dell Downloads funktioniert nur über den Internet Explorer. Laut obigem Screenshot verwendest du den Microsoft Edge Browser.

    Viele Grüße,

    Florian

  • Hallo Florian,

    hier der neue Screenshot

    Mit Gruß

    Torsten

  • Hallo Torsten,

    danke auch für diesen Screenshot. Eventuell können wir auch dieses Problem gleich bei der Reparatur im Depot klären.

    Kannst du bitte nochmal prüfen, ob der Fehler mit dem Front Audio Ausgang auch besteht, wenn an der Rückseite keine Audiostecker angeschlossen sind?

    Ist zusätzlich noch ein USB Audio Gerät angeschlossen (z.B. USB Headset)?

    Viele Grüße,

    Florian

  • ich werde es am Sonntag nochmals testen.

    Danke für die Hilfe

    Gruß

    Torsten

  • Hallo Torsten,

    mir wurde mitgeteilt, dass im Lieferumfang des Systems auch eine Information beiliegt, wie man die lizensierte Software direkt von der Cyberlink Webseite herunterladen kann. Bitte prüfe, welche Dokumente mit dem System ausgeliefert wurden.

    Viele Grüße,

    Florian

  • Hallo Florian,

    nun hatte ich Zeit und konnte das Audioproblem nochmals überprüfen.

    Ich habe die 5.1 Anlage von der Sound onboard getrennt und es nur mit dem Kopfhörer weitergetestet.

    Das Einstecken der Klinke wird erkannt, Kopfhörer spielen keinen Ton ab.

    Andere USB Geräte habe ich nicht. Den USB Stick für die AS501 ist abgesteckt.

    Mit Gruß

    Torsten

  • Hallo Torsten,

    dann können wir das System gerne für die Reparatur im Depot abholen. An welchem Werktag steht das System für die Abholung zur Verfügung?

    Bitte beachte, dass wir für die Abholung keine Uhrzeit vorgeben können. Vor der Abholung wirst du zur Bestätigung telefonisch kontaktiert.

    Der Reparaturvorgang nimmt ca. 2 Wochen Zeit in Anspruch.

    Achte darauf deine Daten zu sichern, da unter Umständen eine Reinstallation des Betriebssystems durchgeführt wird.

    Viele Grüße,

    Florian