Probleme mit Fans nach dem Update auf Windows 8.1

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Probleme mit Fans nach dem Update auf Windows 8.1

  • Hallo liebe Dell Community

    Lüfter

    Nach dem Update vin Windows 8 auf Windows 8.1 habe ich it meien Lüftern extreme Probleme. Sie laufen beom Start voll an und bevor das Command center also Termal Control diese nicht nach unten regelt hat man das gefühl, dass man neben einem Düsenjet sittzt. Mit Windows 8 gab es dieses Problem noch nicht.

    Grafikkarte

    Meine GForce GTX 555 unterstützt offensichtlich ken secure Boot. Sodass auf dem Desktop ein Stempel mit der Build Nummer 9600 und de Hinweis Sicherer Start nicht korrekt konfiguriet angezeigt wird. Im Bios lässt sich Secure Boot nicht aktivieren. Hat damit schon jemand Erfahrungen oder einen Tipp zum Grafikkartenwechsel? Dieser steht nächstes Jahr sowiso ins an. Kann jemand Sagen ob im Aurora R4 eibn PCI E 2 oder 3 Port verbaut ist.

    Danke für eure Antworten.

     

  • Hallo,

    Wegen den Lüftern


    Ich besitze ebenfalls einen Aurora R4 mit 2 GTX 660 (SLI), und habe ebenfalls von Windows 8 auf Windows 8.1 geupdatet. Seitdem treten bei mir auch massive Probleme mit den Systemlüftern auf. Wie schon erwähnt wurde laufen alle lüfter (Außder die der Grafikarte) voll an und erst nachdem nach der Anmeldung bei Windows das Alienware Command Center gestartet wurde kann man die Lüfter Manuell nach unten regeln. Im Automatikmodus (Alien Controll) laufen sie entweder permanent auf 55% Leistung oder gar auf vollen 100%. Ich habe mehrmals versucht das Problem durch eine Vollständige Deinstalltion des Programmes (Alienware Command Center) zu beheben, jedoch vergeblich. Ich bin mir nicht ganz sicher, aber anscheinend handelt es sich um eine Art Inkompatibilität von Windows 8.1 und dem Command Center. Würde sich theoretisch durch ein Update beheben lassen!

    Wegen dem Stempel "Build Nummer 9600"


    Den Stempel (Wasserzeichen) hatte ich auch. Aber es ist möglich das zu beheben. Mann muss nur ein wenig im Bios suchen. Es gibt eine Einstellung die heißt "Secure Boot" und da kann man auf "Enable" und "Disable" stellen (Habe ich auf Enable gestellt) und seitdem ist dass Wasserzeichen verschwunden. Meine Bios version ist A09.

    Ich hoffe, dass das Problem mit den Lüftern behoben werden kann. Es wäre schade wenn ich auf das Fabrikatabbild zurücksetzen müsste.

    Vielen Dank für eure Antworten!!

  • Ich hab mir gestern einen Tag Zeit genommen und das Lüfter-Problem unter die Lupe genommen. Wenn sich diese nur noch manuell steuern lassen bitt wie folgt vorgehen 1. Alienware Control Center entfernen 2. In Systemsteuerung /Programme und Features Alle .Net-Frameworks entfernen 3. Neu Starten 4. Net Framework 3.5 über die selbe Funktion wieder aktivieren 5. Alienware CommandCenter wieder installieren. Eventuell über die Treiber Seite neu laden, falls die Version etwas älter ist. Die Lüfter werden alle über das .Netframework angesteuert. Tipp: Vor dem Deinstallationsprozess die Lüfter manuell auf insgesamt 30 $ setzen also 15 Festplatte 15 PCI Werte eventuell abändern falls der Prozessor über einen Fan und keine Pumpe verfügt. Dann wird's während der Neuinstallation nicht ganz so laut. Ansonsten liegen die Werte der Lüfter auf 100 % und dass ist extrem laut. Wer diesen Bug hat bitte berichten, obs klappt. Ich Habe Windows 8 + 8.1 komplett neu aufgesetzt. Das sollte aber nicht nötig sein.
  • Hey,

    ok danke ich werde das gleich ausprobieren.

    Hast du echt alles neu Installiert - währe bei mir viel arbeit v.a. weil ich jeden tag bis um 17:00 Uhr arbeiten muss. Aber egal danke jedenfalls schon mal im voraus.  Das Netframework kann man nur aktivieren und deaktivieren oder? Ganz entfernen geht nicht oder? Man wird dann aufgefordert den PC neuzustarten.

    MFG

  • Bei Version 4.5 weis ich das nicht so genau. Bei 3.5 und ich denke auch beim 4.5 ist es lediglich das selbe wie wenn du dir den Installer manuell aus dem Download Center bei Microsoft ziehst.

    Von einer Neuinstallation würde ich dir dringend abraten. vor allem dann, webnn du W8 mit upgrade key gekauft hast. Ich war gestern den ganzen Tag beschäftigt und hab bis jetzt noch kein einziges Progi installiert .-)

    Ob man aufgefordert wird den PC neu zu starten ist eine gute Frage. vermutlich nicht. Du kannst zur Sicherheit nach dem Neustart eine Datenträgerbereinigung machen lassen um eventuelle Rückstände von Windows selbst entfernen zu lassen. Diese findest du in der Computerverwaltung in der Systemsteuerung.

    Probiere einfach die 3.5 Version abzuwählen, das Command Center zu entfernen,den Rechner neu zu Starten und dann das Ganze Rückwärts. Das müsste reichen, damit die Alien Auto Control wieder auf die Lüfter zugreift.

  • So fertig,

    alles so gemacht wie du beschrieben hast!

    Habe Framework 3.5 und 4.5 drauf (habe nach der deinstallation bei versionen deaktiviert) und dann neugestartet. Danach habe ich alle Frameworks wieder aktiviert (inklusive alle untermenüs). Dann habe ich das Alienware Command Center neu heruntergeladen (auf der Treiberseite) und installiert (habe vor der deinstallation alles auf 15% gestellt - hat aber nix gebracht denn sobald es deinstalliert ware haben alle lüfter sich selbst auf 100% geregelt). Hatte das gefühlt, der hebt jede Sekunde ab!! Dann kurz vor ende der installation wurde es plötzlich ganz ruhig und das Command Center übernahm anscheinend die Kontrolle.. Das war aber früher als ich das command center ohne die de- und aktivierung von netframework de- und installiert habe auch so.. und nach dem neustarten wurden sie irgendwann plötzlich wieder laut und ich musste alles manuell runterregeln.

    Aber bis jetzt sieht es so aus als ob sie Endlich Ruhe geben!

    Hoffentlich bleibt das so.. aber ich hab irgendwie ein ungutes gefühlt, dass die lüfter wieder auf die altbekannte Make zurückfallen.. shitt!

    Naja danke bis dahin .. ich beobachte das jetz mal.

    Schönen Abend noch!

    MFG

  • So,

    mittlerweile habe ich oft genug neu gestartet um zu sagen, dass alles wie gewohnt funktioniert seit ich deine Tipps befolgt habe. Alle Probleme die die Lüfter betroffe haben sind behoben!

    Vielen Dank dir!


    Ach diese herrliche Ruhe Sleep

    Geile Sache!

    MFG

  • Hey,

    ne zeitlang lief jetzt alles ganz normal. Aber jetzt habe ich das gleiche Problem wieder und es kommt ganz zufällig. Ich starte den PC und die lüfter takten einmal kurz hoch dann wieder runter auf normalen Betrieb. Dann kurz bevor der anmeldebildschirm erscheind takten sie wieder hoch un dann wieder runter (dass passiert auch MANCHMAL bis zu 3 mal nacheinander)!!

    Ich bin echt ratlos. Die lösungmit NET-Framework funktioniert zwar noch aber dieses ständige hochtakten führt dazu, dass die lüfter sich scheinbar irgendwie aufhängen und dann bei 55 und 55% Geschwindikeit stehen bleiben. Dann starte ich neu und sie gehen plötzlich auf 100 und 100 % hoch, und dass bleibt dann so.


    Die Lüfter hängen sich immer nach der an- oder abmeldung auf und bleiben dann wie gesagt bei 55 und 55 % stehen!

    Ich brauche dringend hilfe bitte!!

    MFG

  • Ich besitze ebenfalls einen Alienware Aurora R4; habe seit Tagen sehr "laute" Schwierigkeiten; diese Lüfter machen einen IRRE, ich habe in den letzten zwei Wochen massiv oft mit dem Kundensupport telefoniert, da ich nicht wusste was das für Probleme sind und da mein Gerät erst 2 Monate alt ist, ist es natürlich noch ärgerlich. Mir wurden in den letzten 3 wochen 3 Aussentechniker zugeteilt! Der 1. hat einen neuen SB Lüfter eingebaut, der 2. ein neues Motherboard und zu guter letzt der 3. einen neue Platine unter dem front Lüfter und eine neue Wasserkühlung, Als dies alles eingebaut war startete er den PC und was war er läuft reibungslos und vorallem sehr leise, bis zu dem Zeitpunkt als ich dann mein Windows Konto mit dem Product Key wieder aktivieren musste. Nach dem Neustart passierte es, man dreht den Pc auf und 2 sek. später fühlt man sich wie auf einem Fluggelände. Darauf hin zögerte ich wieder nicht und rief zum 8 mal beim Support an, und fragte ob sie eine Lösung parat hätten. Leider war diesem nicht so ich wurde vertröstet indem man mir sagte: Es sind schon mehrere Beschwerden dies bzgl. eingegangen und es gibt jetzt zwei Möglichkeiten 1) man wartet bis Dell eine Lösung gefunden hatt oder 2) man setzt den Computer neu auf dadurch ist Windows wieder auf dem gut funktionierendem 8 anstatt auf 8,1 und es sollten keine weiteren Schwierigkeiten auftreten!

    Meine Frage war nun da ich bei dem Kauf 3 CD's mitbekommen habe (Resource DVD, Operating System, und Application) ob ich nach dem Neu - aufsetzen auch automatisch die Programme oben hab die beim Kauf schon oben waren, wie ( Steam, Alien Respawn, command Center, usw. Ihr wisst ja von was ich spreche) 

    ich hoffe meine Frage bald beantwortet zu bekommen da ich den Vorgang morgen durchführen werde:D 

    ich wünsch euch noch einen schönen Abend und Vielen Dank schon mal im Vorraus:D 

    PEACE

  • Wow da is Adrenalin am Start. :-)

    1. Der Fehler ist von Dell noch nicht behoben.

    2. Deine vorinstallierten Programme sind nach der Neuinstallation weg.

    4. Das Forum kann nichts dafür dass du sauer bist.  Hier sind schließlich nicht alle von Dell, immer schön freundlich.

    5. Lösung des Problems.

    Solltest du den Secure Boot Stempel auf deinem Desktop haben lade dir bitte den entsprechenden Fix von Microsoft

    http://support.microsoft.com/kb/2902864/de

    • Lass die Neuinstallation bleiben, such der bei Google den Revo uninstaller und deinstalliere damit das Alienware Command Center.
    • Danach deinstallierst du in den Windows Funktionen noch .net Framework 3.5 startest deinen Rechner neu
    • Anschließend installierst du den o. g. fix und *erst danach* das Alienware Command Center.

    Bei mir ist seitdem wieder Ruhe

    Die Lösung des Problems ist so einfach wie Kostenintensiv. Dell müsste die Software für Windows 8.1 neu entwickeln oder zumindest aktualisieren. Da dies mit Geld ausgeben verbunden ist verlässt man sich hier auf den Reset der alten Hardware und verbaut in der nächsten Generation der System einfach neue. Das ist vermutlich billiger. 

  • Hallo mein Lieber,


    ich persönlich habe windows 8 nach langwierigen problemen neu aufgesetzt wie du schon gesagt hast - jetzt funktioniert alles wie gehabt reibungslos. Keine 10 Pferde bringen mich mehr dazu, windows 8.1 aufzuspielen bevor ich nicht 100%ig sich bin, dass nichts mehr schief gehen kann!


    Zu deiner Frage: Wenn du Deinen PC (Windows 8) neu aufsetzt, werden alle programme gelöscht und der computer wird auf den zustand zurückgesetzt als du ihn bekommen hast und zum ersten mal gestartet hast! Das heist bei mir war es so, dass das command center und alien respawn und der ganze mist neu installiert werden - genau wie das betriebssystem! Sprich diese Programme sind vorhanden wenn du neu aufsetzt!

    Wichtig ist, dass du den pc über alien respawn neu aufsetzt - also nicht über die pc-einstellungen in windows 8! einfach Fabrikatabbild auswählen und los gehts - geht übrigens relativ flott - so 15-20 min dann ist alles wie gehabt!

    Hoffenlich konnte ich helfen!

    Schönen Abend und viel Erfolg!

    Tipp: Wenn ein Fehler am PC auftritt, handelt es sich meinst zu 94% um einen Softwarefehler ;)

    MFG

  • Hey,

    wegen dem wasserzeigen reicht es eigentlich, im bios den source boot wieder einzuschalten - hat bei mir sofort geholfen!

    Aber naja - probiern geht über studieren!

    MFG

  • PS

    das mit dem fix und revouninstaller hab ich längst ausprobiert - da bin ich auch selber drauf gekommen :D

    Aber es bringt nichts glaubt mir - das war nur zufall - bei manchen funktioniert es - bei manchen nicht!

    Nach dem ich das alles gemacht hatte, lief der pc auch wieder ruhig, aber schon am nächsten tag als ich den pc eingeschaltet hatte und eine weile daran gesessen hab, entschloss ich mich abzumelden und neuanzumelden (also am windows konto) und nach der anmeldung wird ja auch das command center neu gestartet - und schwupp, befand ich mich wieder auf dem virtuellen fluggelände der INTERNATIONALEN DELL AIRLINE! ("kotz")

    Setzt einfach auf windows 8 zurück - das funktioniert zu 100% - und die paar neuerungen von 8.1 kann man sich sparen!!!!

    MFG

  • Guten abend noch, 

    habs erst jetzt gelesen und hab zwei fragen was is ein wasserzeiger ? Haha und wenn ich das über alien respawn mache muss ich da nicht ne wiederherstellungs cd einlegen bzw. Wenn ja wo oder wie heisst diese cd? Und kannst du mir vielleicht in paar schritten den vorgang erklaeren von anfang bis ende waere sehr nett von dir da ich mir bei sowas eher schwer tue weil ich sowas noch nie gemacht habe und mir waere es auch verdammt wichtig ;-)

    schoenen abend noch und liebe grüße

  • Hey :D

    Also natürlich meinte ich wasserzeichen lol ;)

    Und das machst du nicht über eine wiederherstellungs cd sondern: 

    1. Dein Werksabbild (also die Werkseinstellungen) sind auf deiner Internen Festplatte (da wo windows drauf ist) fest gespeichert und können nicht gelöscht werden!

    2. Das heist,

    - du öffenest Alien Respawn,

    - klickst auf wiederherstellung, dann auf systemwiederherstellung ..

    - und wählst anschließend "Fabrikatabbild" aus und klickst auf fertigstellen

    - dann sagt der computer dass er gleich neu starten wird

    - dann öffnet sich beim hochfahren automatisch das wiederherstellungsfenster und du kannst noch einmal überlegen ob du wirklich komplett zurücksetzen willst, dort klickst du einfach immer auf weiter und lässt alien respawn die arbeit machen

    !Auf keinen Fall während der installation den PC selbst ausschalten oder den stromzufluss unterbrechen! Der pc wird während der neuinstallation selbstständig immer wieder neustarts durchführen um die systemstabilität intakt zu halten.

    Nachdem alles fertig ist, startet der Rechner nocheinmal neu und du kannst mit der einrichtung von Windows beginnen indem du dein Benutzerkonto anlegst und dich mit deinem microsoft konto verbindest und eben alles neu installiert wie du es willst - eventuell bekommst du die meldung, JETZT KOSTENLOS AUF WINDOWS 8.1 AKTUALLISIEREN, dort klickst du einfach auf store öffnen (man kann nicht abbrechen drücken!) und dann machst den store einfach wieder zu :D

    Das neuaufsetzen ist im grunde nichts weiter als ein etwas größerer wiederherstellungspunkt

    Dauert so 15 min und is halb so wild - der aurora is so schnell das kann auch noch schneller gehen!

    Wennst fragen hast meld dich einfach!

    Schönen abend noch

    Liebe grüße Smile