Alieneware R4 will nichts mehr machen

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Alieneware R4 will nichts mehr machen

This question is not answered

Hallo Dell / Forum ,

ich habe einen Aurora R4 ( 3930k ) und seit heute will der PC nichts mehr machen.

Er kommt nicht mal ins Bios bzw lädt nicht mal also es kommt das Alienwarelogo und dann der Balken unten ( dieser lädt nicht )
Dann Piept ( 1 mal ) der PC alle paar Sekunden ( vlt 30-60 Sec )

Wenn ich den PC ohne Ram starte piept er durchgehend. Wenn ich den PC mit nur 1 Ram starte kommt er auch nicht weiter.
Wenn ich Corsair DDR3 1866mhz verbaue kommt nicht mal das Alienware Logo. Wenn ich die Batterie entferne passiert auch nichts

Hoffe ihr habt paar Tipps was man noch machen kann :-D

Grüße 007

All Replies
  • Hi 007,

    hast du den Speicher schon in jedem Slot einzeln versucht?

    Bei wie viel Prozent in etwa bleibt der Balken stehen?

    kannst du ggf. eine andere Grafikkarte testen?

    mfg Martin

  • Hallo,

    1> Ja

    2> bei 0%

    3> titan xp > gtx 1080 > gtx 570 getestet

    Grüße

  • Hi,

    dann könnte hier das Mainboard Defekt sein.

    LG Martin

  • Wie sollte denn aber aufeinmal das Mobo defekt sein ?

    Ging ja immer und der pc wurde quasi nie benutzt

  • Hi,

    da die ersten 50% vom Balken des Dell Logo´s nur Hardware angesteuert wird die für den Grundbetrieb nötig sind. Kann es nur Arbeitsspeicher, Grafikkarte, Mainboard oder der Prozessor(in dieser Reihenfolge) sein. Möglich wäre das Angeschlossene Peripherie einen Fehler verursacht in Form eines kleinen Kurzschluss aber ich gehe davon aus das du diese bereits vor dem öffnen des Systems ausgeschlossen hast.

    Die Festplatte wird erst später angesprochen und die Software sogar erst nachdem Dell Logo.