DELL XPS 8920 startet von selbst

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

DELL XPS 8920 startet von selbst

This question has been answered by DrMaFu

Hallo,

kennt jemand von Euch den Effekt....

1. DELL XPS 8920 mit Windows 10 Pro Creators Update 1703 herunterfahren
2. System fährt sauber herunter
3. Bildschirm geht aus
4. Rechner / Power LED geht aus und Rechner schaltet ab ...... scheinbar, denn 
...
nach ca. 3-4 Sekunden startet das System neu.

Als ich den Effekt das erste Mal sah dachte ich, ich habe mich verklickt und anstelle "Herunterfahren" Neu starten" erwischt.
Dann ist mir der Effekt aber erneut aufgefallen und seit dem fahre ich sehr bewusst herunter.

Wichtig, der automatische Neustart passiert nicht immer. Bei 5x System herunterfahren passiert es 1-2 Mal. 

Das BIOS habe ich überprüft und alle Einstellungen für WakeUp wie LAN, USB, usw. sind disabled.

Kennt von Euch jemand den Effekt und kann es sich erklären?
Warum startet der Rechner automatisch?

Grüße,
Markus

Verified Answer
  • Hallo zusammen,

    ich habe mich heute nochmals sehr ausgiebig mit dem Thema "PC startet von selbst" auseinander gesetzt und mich in die Tiefen von Windows usw. eingegraben. Folgender 11 Punkte-Plan bzw. Ideen die ich untersucht und ggf. geändert habe ist dabei heraus gekommen. Vielleicht hilft es ja anderen Betroffenen die Ursache zu finden.

    Ich habe nun einige Änderungen am System vorgenommen die in Richtung Energieeinstellungen und Wacke-on-.... gehen und werde nun erst mal weiter beobachten.

    Folgende Zusammenhänge und Einstellungen wurden untersucht:

     

    1. Aufgabenplanung durchsucht ob Aufgabe mit "Computer zum Ausführen der Aufgabe reaktivieren, usw. " vorhanden ist.
      Ergebnis: keine normale Aufgabe hat die Rechte den Rechner zur Durchführung der Aufgabe zu reaktivieren
      Es gibt Windows Aufgaben welche das Sytem wohl reaktivieren können, nämlich:
      - .NET Framework NGEN v4.0.30319 64 Critical
      - .NET Framework NGEN v4.0.30319 Critical

    2. Windows Updates
      Ergebnis: Windows Updates können ausgeschlossen werden da selbständiger Neustart auch auftritt, wenn zuvor keine Updates installiert wurden.

    3. Ethernetadapter
      Im Gerätemanager -> Netzwerkadapter->Eigenschaften-Erweiter alle Eigenschaften mit "Wecken" deaktivieren.
      Ergebnis: Es waren Eigenschaften für "Waker on pattern match" enabled und "Wake on magic packet" enabled. Diese Einstellungen habe ich deaktiviert.

    4. BIOS / UEFI
      Jegliche Wake Up Optionen im BIOS/UEFI deaktivieren
      Ergebnis: Es waren alle Optionen deaktiviert

    5. Energieverwaltung
      Überprüfen ob im Netzwerkadapter->Ethernet->Eigenschaften->Energieverwaltung die Einstellung "Gerät kann Computer aus dem Ruhezustand aktivieren" abgeschaltet ist
      Ergebnis: Ist abgeschaltet.

    6.  Überprüfung von 5. und 3- auch für WLAN Adapter Ergebnis: Da WLAN an meinem Desktop  zwar verfügbar aber aus verzichte ich zunächst auf die Untersuchung dieser Einstellungen.

    7. Überprüfung ob im Hauptverzeichnis hiberfil.sys vorhanden ist. Das könnte ein Hinweis auf Ruhemodus anstelle von Heruntergefahren sein. Ergebnis: Hibernate File ist nicht vorhanden

    8. Prüfung ob für Installation von Updates eine Uhrzeit eingestellt ist über die der Effekt erklärbar wäre. Ergebnis: Einstellungen in Windows 10 Update sind deaktiviert

    9. Überprüfung des letzten WakeUp Grundes mit dem Befehl "powercfg -lastwake" Um herauszufinden welche geräte enabled sind um den PC zu wecken dient der Befehl "powercfg -devicequery wake_armed"
      - Logitech HID-compliant Unifying Mouse
      - HID-konforme Maus (001)
      - HID-Tastatur
      - HID-Tastatur (001)
      - HID-Tastatur (002)

    10. Überprüfung von Energieeinstellungen für Maus und Tastatur.
      Ergebnis: Hier waren Einstellungen so eingestellt, dass Tastatur und Maus den Rechner reaktivieren können. Diese Einstellungen habe ich alle deaktiviert.
      Nach der Deaktivierung der Eigenschaften sind auch die unter 9. identifizierten Geräte verschwunden.

    11. Prüfen ob Windows durch einen Zeitgeber gestartet werden darf
      Ergebnis: In den Energieoptionen -> Erweiterte Einstellungen -> Energie sparen -> Zeitgeber zur Aktivierung zulassen war die Einstellung auf Aktiviert gesetzt.
      Der Zeitgeber wurde Deaktiviert

    Weitere Vorgehensweise:

    Beim nächsten automatischen Systemstart über die Ereignisanzeige oder powercfg herausfinden versuchen wer/was/wann geweckt hat. Nun heißt es aber mit den obigen Änderungen erst mal Beobachten.

     

All Replies
  • Hey!

    Dann hab ich mich bei meinem XPS 13 anscheinend nicht getäuscht! Ich hatte den gleichen Effekt und auch vermutet, ich hätte mich mit dem "runterfahren"-Button vertan. Bin auf eine Antwort gespannt.

    VLG HaWe

  • Ja, da bin ich aber beruhigt das es noch jemand so geht :-)

    So langsam glaube ich fast ein eine Systematik die ich gerade noch weiter analysiert. Und zwar sieht es aktuell bei mir so aus, dass ich 3x normal runter fahren kann und der Rechner dann auch tatsächlich aus bleibt und beim 4. Mal startet er von selbst durch und startet neu....

    Das werde ich nun genau verfolgen und Buch führen und hier berichten. Weiter muss ich mal prüfen ob es irgendwelche Systemaufgaben gibt die vielleicht nach einem bestimmten Zeitraum x "Herunterfahren" in "Neu starten" umbiegen. Ich weiß zwar nicht ob es sowas gibt aber den Event abfangen sollte ja für einen Dienst oder eine Aufgabe kein Problem sein.

    ....

    ich werde weiter berichten.

    Grüße,
    Markus

  • So, mit einem aktuellen Status möchte ich das Thema nochmals ins Gedächtnis zurück rufen, da ich das Problem nämlich noch nicht gelöst habe.

    HAT JEMAND EINE IDEE?

    Ich habe versucht eine Systematik im Verhalten zu finden, bin aber noch nicht wirklich weiter, da mein XPS8920 folgendes treibt, was ich über die letzten Tage beobachtet habe:

    S = startet nach "Herunterfahren" automatisch wieder durch, nachdem Monitor usw. ausgegangen sind
    U = bleibt aus

    S - U - U - S - U - U - U - U - U - S - S - S - U - U

    Eine Systematik ist da nicht zu erkennen. Ich kann auch noch nicht sagen ob er nur dann neu startet wenn er über längere Zeit eingeschaltet war und eventuell auch Updates im Hintergrund installiert hat.

    Bisher war es dann, wenn er sich selbständig wieder eingeschaltet hat immer so, dass er nach erneutem Herunterfahren auch tatsächlich aus geblieben ist und nicht mehr neu gestartet hat.

    HAT JEMAND EINE IDEE?

    Grüße,
    Markus

  • Hallo zusammen,

    ich habe mich heute nochmals sehr ausgiebig mit dem Thema "PC startet von selbst" auseinander gesetzt und mich in die Tiefen von Windows usw. eingegraben. Folgender 11 Punkte-Plan bzw. Ideen die ich untersucht und ggf. geändert habe ist dabei heraus gekommen. Vielleicht hilft es ja anderen Betroffenen die Ursache zu finden.

    Ich habe nun einige Änderungen am System vorgenommen die in Richtung Energieeinstellungen und Wacke-on-.... gehen und werde nun erst mal weiter beobachten.

    Folgende Zusammenhänge und Einstellungen wurden untersucht:

     

    1. Aufgabenplanung durchsucht ob Aufgabe mit "Computer zum Ausführen der Aufgabe reaktivieren, usw. " vorhanden ist.
      Ergebnis: keine normale Aufgabe hat die Rechte den Rechner zur Durchführung der Aufgabe zu reaktivieren
      Es gibt Windows Aufgaben welche das Sytem wohl reaktivieren können, nämlich:
      - .NET Framework NGEN v4.0.30319 64 Critical
      - .NET Framework NGEN v4.0.30319 Critical

    2. Windows Updates
      Ergebnis: Windows Updates können ausgeschlossen werden da selbständiger Neustart auch auftritt, wenn zuvor keine Updates installiert wurden.

    3. Ethernetadapter
      Im Gerätemanager -> Netzwerkadapter->Eigenschaften-Erweiter alle Eigenschaften mit "Wecken" deaktivieren.
      Ergebnis: Es waren Eigenschaften für "Waker on pattern match" enabled und "Wake on magic packet" enabled. Diese Einstellungen habe ich deaktiviert.

    4. BIOS / UEFI
      Jegliche Wake Up Optionen im BIOS/UEFI deaktivieren
      Ergebnis: Es waren alle Optionen deaktiviert

    5. Energieverwaltung
      Überprüfen ob im Netzwerkadapter->Ethernet->Eigenschaften->Energieverwaltung die Einstellung "Gerät kann Computer aus dem Ruhezustand aktivieren" abgeschaltet ist
      Ergebnis: Ist abgeschaltet.

    6.  Überprüfung von 5. und 3- auch für WLAN Adapter Ergebnis: Da WLAN an meinem Desktop  zwar verfügbar aber aus verzichte ich zunächst auf die Untersuchung dieser Einstellungen.

    7. Überprüfung ob im Hauptverzeichnis hiberfil.sys vorhanden ist. Das könnte ein Hinweis auf Ruhemodus anstelle von Heruntergefahren sein. Ergebnis: Hibernate File ist nicht vorhanden

    8. Prüfung ob für Installation von Updates eine Uhrzeit eingestellt ist über die der Effekt erklärbar wäre. Ergebnis: Einstellungen in Windows 10 Update sind deaktiviert

    9. Überprüfung des letzten WakeUp Grundes mit dem Befehl "powercfg -lastwake" Um herauszufinden welche geräte enabled sind um den PC zu wecken dient der Befehl "powercfg -devicequery wake_armed"
      - Logitech HID-compliant Unifying Mouse
      - HID-konforme Maus (001)
      - HID-Tastatur
      - HID-Tastatur (001)
      - HID-Tastatur (002)

    10. Überprüfung von Energieeinstellungen für Maus und Tastatur.
      Ergebnis: Hier waren Einstellungen so eingestellt, dass Tastatur und Maus den Rechner reaktivieren können. Diese Einstellungen habe ich alle deaktiviert.
      Nach der Deaktivierung der Eigenschaften sind auch die unter 9. identifizierten Geräte verschwunden.

    11. Prüfen ob Windows durch einen Zeitgeber gestartet werden darf
      Ergebnis: In den Energieoptionen -> Erweiterte Einstellungen -> Energie sparen -> Zeitgeber zur Aktivierung zulassen war die Einstellung auf Aktiviert gesetzt.
      Der Zeitgeber wurde Deaktiviert

    Weitere Vorgehensweise:

    Beim nächsten automatischen Systemstart über die Ereignisanzeige oder powercfg herausfinden versuchen wer/was/wann geweckt hat. Nun heißt es aber mit den obigen Änderungen erst mal Beobachten.

     

  • Hi,

    wenn der Fehler mit deinen Schritten weiter auftritt sende mir bitte mal das Ereignis Protokoll als PN zu.

     

  • Hi,

    also, 1. Zwischenbericht....

    Schon beim nächsten Herunterfahren nach obigen Schritten hat der Rechner wieder selbstständig gestartet.

    Danach konnte ich den Rechner 3x herunterfahren ohne dass er selbst gestartet ist.

    Ich werde das noch ein paar Mal beobachten und dann, wenn er immer noch selbstständig startet Versuche mit dem cmd Befehl "shutdown -g -t 0" machen, den ich mir in der Zwischenzeit auf dem Desktop angelegt habe. Damit erzwinge ich ein komplettes Herunterfahren ähnlich wie bei "neu starten" nur dass er abschaltet.

    @Martin; welches logs aus aus dem event protocol benötigst Du? Ich nehme an Anwendung und System, oder? Sicherheit und Installation sollte nicht interessant sein. Dann mache ich Dir beim nächsten Mal ein Export und sende Dir auch die time stamps als PN.

    Grüße,
    Markus

  • 2. Zwischenbericht:

    Wie gesagt fahre ich nun seit einigen Tagen meinen Rechner immt mit dem "shutdown -g -t 0" Befehl herunter. Nachdem bisher mein Rechner nach spätestens 5x Herunterfahren wieder von selbst gestartet ist, konnte ich die Maschine bis heute schon 10x herunter fahren und sie blieb unten und ist nicht mehr neu gestartet.

    Damit scheint es einen Unterschied zu geben ob ich die Maschine via Menü "Herunterfahren" herunterfahre wo Windows 10 ja Teile zwecks schnellem Start irgendwie Zwischenspeichert und sich bestimmte Systemzustände merkt oder ob die Maschine wirklich ganz herunter gefahren wird.

    Ich denke dass damit - bitte korrigiert mich - ein Fehler der Maschine selbst wie z.B. Netzteil ausgeschlossen werden kann und der Fehler weiter bei Windows zu suchen ist.

    Hat noch jemand Ideen was auszuprobieren ist oder gibt es von anderen Nutzern Feedback zu den Versuchen oder ähnliche Erfahrungen?

    Grüße,
    Markus

  • *heul*

    3. Zwischenbericht:

    JUST nachdem ich obige Zeilen zum 2. Zwischenbericht geschrieben hatte und meinen Rechner heruntergefahren habe via "shutdown -g -t 0" startete er erneut von selbst nachdem er ausgegangen war.

    Nun werde ich mich auf das Ereignisprotokoll stürzen, filtern und das via PN zur Verfügung stellen.

    Schade ......

    Grüße,
    Markus

  • Mal wieder ein Zwischenbericht zum Problem ..... der 4.

    Die letzten 8x ist das System sauber in den ShutDown gefahren und auch unten geblieben. Ich checke regelmäßig das Ereignisprotokoll und sitze in der Startlöchern um beim nächsten selbständigen Neustart den entsprechenden Auszug aus dem Ereignisprotokoll zuzusenden..... Ich warte also.

    Was ich in der Zwischenzeit noch getan habe sind aufgrund unterschiedlicher Fehlermeldungen usw. alle Dell-Programme im Autostart deaktiviert und auch alle Dell-Dienste deaktiviert. Damit sieht meine Ereignisanzeige (siehe hierzu auch meinen anderen Threads hier im Forum) deutlich aufgeräumter aus.

    Nun heißt es warten ..... ich melde mich wieder

    2-be-continued,
    Markus