DELL OptiPlex 760 BIOS Korrupt / kein Bootvorgang

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

DELL OptiPlex 760 BIOS Korrupt / kein Bootvorgang

This question is not answered

Hallo ihr Lieben!

Bei einem DELL OptiPlex 760, den ich derzeit neue aufbauen will, scheint das BIOS Korrupt zu sein.
Diagnose LED 2-3-4 und bernsteinfarbene Power-LED.

Es handelt sich um ein System im "Auslieferungszustand", also keine zusätzlichen Steckkarten verbaut.

Es wurde eine CPU Bestückung mit einem intel E8600 und einem E7300 getestet. Ebenso einmal völlig ohne CPU.
Die RAM Riegel (Nanya) sind in Ordnung, waren testweise in einem anderen OP760 von mir.

Bildschirm bleibt schwarz.

Gibt es die Möglichkeit, das BIOS direkt in den Chip zu brennen oder zu resetten?
Meine Vermutung geht dahin, dass der/die Vorbesitzer/in während einem BIOS Update den Strom gezogen hat.

Bin für jede Hilfe dankbar.

(Im Zeitalter der Wegwerfgesellschaft würde man sich normalerweise nicht damit beschäftigen - ich finde Retten und Erhalten aber spannender als Wegschmeißen und Neukaufen.)

All Replies
  • Hi,

    Ja. Der Diagnose Code deutet darauf hin, dass mit dem Bios etwas nicht stimmt.

    Du könntest ja die CMOS Batterie mal für eine Weile raus nehmen und schauen ob sich dann etwas tut. Leider habe ich keine Erfahrung im EEPROM flashen. Der Chip sollte sich hier aber auch herunter nehmen lassen und mit einem externen Tool/Gerät flashen lassen.

    Grüße

    Tom

  • Habe des Resetvorgang wie im Internet beschrieben durchgeführt.

    (Den Jumper von "Passoword" auf "RTCRST" gesetzt, Stromzufuhr eingesteckt und später zusätzlich auch den Weg über die Batterie).

    Er läuft zwar immer noch nicht, zeigt nun aber den Fehlercode 1-2-4 und bernsteinfasrbene Power LED.

    Man versteht hoffentlich, dass ich nun total verwirrt bin. Dieser Fehlercode ist im handbuch gar nicht beschrieben.

    Leider vermute ich, dass der Computer wohl tot ist.

  • Hi,

    Du kannst das mit dem Bios trotzdem ausprobieren. Es besteht aber auch die Möglichkeit, dass das Mainboard in der Tat defekt ist.

    Grüße

    Tom