Precision T7600 - "No Hard Drive detected..."

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Precision T7600 - "No Hard Drive detected..."

This question has been answered by DELL-Florian S

Hallo allerseits,

vor kurzem stellte ich fest, dass ein Precision T7600 (ursprünglich Win7, jetzt Win10) seit längerem gar keine Updates mehr einspielt und noch auf einem ganz alten Build läuft.

Nach vielen Versuchen und Recherche wurde langsam klar, dass die neueren Build anscheinend nicht (mehr) mit dem RAID-Controller zusammenarbeiten können/wollen, und es anscheinend von Intel auch keine Updates für diesen Controller gibt.

Daraufhin habe ich beschlossen, auf das RAID1 auf dem Rechner zu verzichten und ihn ohne RAID neu aufzusetzen.

Nun beginnen die Probleme erst richtig: Nach dem Entfernen des RAID-Volumes im BIOS meint sowohl das Win10-ISO (frisch heruntergeladen zur Neuinstallation ohne RAID) als auch deas ePSA von DELL, dass überhaupt keine HDDs mehr vorhanden seien, obwohl sie im BIOS angezeigt werden.

Hier die Msg vom ePSA: "Hard Drive - No Hard Drive detected, or disk controller not supported"

Hat von Euch jemand eine Idee, voran das liegen kann und was ich tun kann?

Verified Answer
All Replies
  • Hallo radlerhh,

    bitte prüfe, wo die Festplatten angeschlossen sind. Es gibt hier mehrere Optionen:

    • PCIe Perc RAID Controller
    • Onboard Intel SAS RAID Controller
    • Onboard SATA

    Verwendest du SAS oder SATA Festplatten?

    Viele Grüße,

    Florian

  • Hallo Florian,

    wenn ich nicht arg irre, sind beide Platten am SAS RAID-Controller angeschlossen - für morgen habe ich mir vorgenommen, eine an den freien SATA-Anschluss zu hängen.

    Ist es möglich, den SAS RAID-Controller gleich beim Start der Win10-Installation zum Leben zu erwecken?

    Viele Grüße

    Alexander aka radlerhh

  • Hallo Alexander,

    dafür sollten folgende Voraussetzungen erfüllt werden:

    Viele Grüße,

    Florian

  • Hallo Florian,

    danke für die Infos und insbesondere den Link auf die SAS-Treiber. Leider habe ich sie nicht direkt unter den Treibern für den T7600 finden können (nun läuft der Rechner mit der System-HDD an SATA).

    Viele Grüße
    Alexander