X51R2 - Blackscreens - AMD Radeon R290x

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

X51R2 - Blackscreens - AMD Radeon R290x

This question has been answered by DELL-Tom G

Hallo DELL-Support,

ihr seid meine letzte Hoffnung. Ich habe seit ca. 2 Monaten Probleme mit meinem ca. 3 Jahre alten Alienware X51R2 (Early 2013).

Die Probleme äußern sich in regelmäßigen Blackscreens bei normalem System gebrauch wie surfen im Internet, arbeiten mit Excel oder Word (also eher bei Anwendungen, die das System nicht sonderlich auslasten). Beim Gaming hingegen habe ich noch nie eine Blackscreen erhalten. Oft bekomme ich den schwarzen Bildschirm direkt beim Anmeldefenster von Windows10. Teilweise auch danach mit eine Bluescreen; meistens friert das System aber einfach nur ein. Teilweise gibt es davor Artefakte/Flackern auf dem Bildschirm und dann friert das Bild in einer Farbe ein (meistens Schwarz, teilweise auch Weiß oder Grau).

Wenn ich die Grafikkarte AMD Radeon R290x deaktiviere und auf die interne Intel GPU wechsle habe ich keine Probleme (allerdings auch keine große Grafikleistung). Der verdacht liegt also auf der Grafikkarte.

1. Versuch: Netzteil stromlos geschalten, da dies in der Vergangenheit bei Fehlern wie, PC lässt sich nicht mehr einschalten, geholfen hat.

2. Versuch: Ausstecken und Wiedereinstecken der Grafikkarte - ohne Änderung

3. Versuch: PCI Express BUS GEN3 auf GEN2 gewechselt und wieder zurück - jeweils ohne Änderung

4. Versuch: Saubere Treiber Installation
Ich habe aus diesem Grund die Crimson-Treiber nochmals komplett deinstalliert und hierfür das von AMD empfohlene Tool DDU verwendet (Deinstallation der Treiber im abgesicherten Modus). Anschließend bei deaktivierter Virensoftware sowie Firewall und offline die von AMD empfohlenen Treiber (lt. AMD-Support "crimson-16.11.5-nov25") installiert. Schon bei der ersten Installation habe ich erneut einen Blackscreen erhalten. Also nochmal von vorne. Beim zweiten mal hat es geklappt. Es hat sich allerdings nichts geändert. Weiterhin Blackscreens. Mir ist aufgefallen, wenn ich mit dem AMD OverDrive Tool die Leistungssteuerung um 20% erhöhe, dass ich keine Blackscreens mehr beim Windows Log-In Bildschirm erhalte; allerdings weiterhin beim normalen PC gebrauch.

AMD hat mir nun empfohlen, das Mainboard zu reseten. Es gibt wohl eine Möglichkeit dies hardwaremäßig zu tun?! Sollte dies nicht zum Erfolg führen, müsste die GPU auf einen Defekt überprüft werden. Können Sie mir ein DELL authorized Service Center in meiner näher nennen?

Vielleicht haben Sie auch noch eine andere Idee; Netzteil? - dies widerspricht aber der Tatsache, dass bei hoher Last der Grafikkarte keine Probleme vorliegen.

Bei Bedarf kann ich auch noch die DxDiag per PN senden.

Vielen Dank vorab für die Unterstützung bei meinem Problem.

Systemspecs:

Grafik-Chipsatz - AMD Radeon R9 200 Series

Speichergröße - 2048 MB

Speichertyp - GDDR5

Systemtaktrate - 1050 MHz

Windows-Version - Windows 10 Home (64 bit) 10.0.14393 Build 14393

Systemspeicher - 16 GB

CPU-Typ - Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

BIOS - Alienware A10, 13.07.2017

Grafik-Chipsatz - AMD Radeon R9 200 Series

Bustyp - PCI Express 3.0

Aktuelle Buseinstellungen - PCI Express 3.0

x16BIOS-Version - 015.040.000.004

BIOS-Datum - 2013/11/04 09:55

Speichergröße - 2048 MB

Speichertyp - GDDR5

Speichertaktfrequenz - 1400 MHz

Systemtaktrate - 1050 MHz

Verified Answer
  • Hallo,

    das klingt für mich auch recht deutlich nach der Grafikkarte.

    CMOS/Bios Reset:

    1. Disconnect the computer from the electrical outlet to clear the CMOS setting.
    2. Remove the Computer Cover and the Riser Card Assembly.
    3. Reset the current CMOS settings:

      1. Locate the 3-pin CMOS jumper (CMOS1) on the system board.
      2. Remove the jumper plug from the CMOS jumper (CMOS1) pins 2 and 3.
      3. Place the jumper plug on the CMOS jumper (CMOS1) pins 1 and 2 and wait approximately five seconds.
      4. Remove the jumper plug and replace it on the CMOS jumper (CMOS1) pins 2 and 3.
    4. Replace the Riser Card Assembly and the Computer Cover.

    Ist auf dem System noch Service? Wenn nicht, würde ich eventuell einfach versuchen eine andere Grafikkarte gegen zu testen um zu prüfen ob mit dieser dann alles ok ist. Denn autorisierte Fachwerkstätten gibt es quasi nicht.

    Grüße

    Tom

All Replies
  • BIOS Datum ist natürlich BIOS - Alienware A10, 13.07.2015 (nicht 2017)

  • Hallo,

    das klingt für mich auch recht deutlich nach der Grafikkarte.

    CMOS/Bios Reset:

    1. Disconnect the computer from the electrical outlet to clear the CMOS setting.
    2. Remove the Computer Cover and the Riser Card Assembly.
    3. Reset the current CMOS settings:

      1. Locate the 3-pin CMOS jumper (CMOS1) on the system board.
      2. Remove the jumper plug from the CMOS jumper (CMOS1) pins 2 and 3.
      3. Place the jumper plug on the CMOS jumper (CMOS1) pins 1 and 2 and wait approximately five seconds.
      4. Remove the jumper plug and replace it on the CMOS jumper (CMOS1) pins 2 and 3.
    4. Replace the Riser Card Assembly and the Computer Cover.

    Ist auf dem System noch Service? Wenn nicht, würde ich eventuell einfach versuchen eine andere Grafikkarte gegen zu testen um zu prüfen ob mit dieser dann alles ok ist. Denn autorisierte Fachwerkstätten gibt es quasi nicht.

    Grüße

    Tom

  • Danke für die schnelle Antwort. Hab die Anleitung befolgt und das Mainboard resetet. Allerdings schon beim Versuch mit wieder aktivierten AMD R290x hier zu antworten, wurde mein Bildschirm Weiß, dann Blau.

    Leider habe ich keinen Service mehr auf dem Gerät.
    Kann ich eine Ersatz R290x bei DELL bestellen?

    Kann ich auch eine aktuelle Alternativ-Karte z.B. auch von einem anderen Hersteller einbauen und falls ja, welche Karten sind hier zu empfehlen; ich denke der Stromverbrauch und Platzbedarf ist hier entscheidend?

    Vielen Dank für die Unterstützung.

  • Gern :)

    Mal ehrlich - willst du wieder eine R290x? ;)

    Wenn du ein 330W Netzteil hast und entsprechende Stromanschlüsse - wie wäre es damit? Gibts auch auf Youtube zu sehen (Kommentare lesen). Einfach mal etwas bei Google suchen. :) Ich würde zumindest nicht über 300 Euro für eine 290x mehr ausgeben. :)

    Grüße

    Tom

  • Wie kommst Du nur darauf, dass ich keine R290x mehr möchte ;) - ok, durchschaut!

    Nach 3 Jahren kann man sich auch eine neue GPU gönnen. Ich hoffe, dass damit dann das Problem gelöst ist.

    Gruß und nochmal Danke!

  • Big Smile

    Aber wie gesagt, schau nochmal, dass soweit alles passt. Speziell die Stromanschlüsse. 

    Schönes Wochenende

    Grüße

    Tom