Wake on LAN Dell Optiplex 7010, Windows 10

Desktops - Allgemeine Hardware

Desktops - Allgemeine  Hardware
Diskutieren Sie mit uns über allgemeine Desktop Themen und Workstations

Wake on LAN Dell Optiplex 7010, Windows 10

This question is not answered

Hi,

ich habe nun schon mehrere Versuche hinter mir Wake on LAN auf einem Dell Optiplex 7010 ans Laufen zu bekommen. Als OS wird Windows 10 x64 eingesetzt.

 Die BIOS-Einstellungen sind wie folgt:

Boot Sequence: Häkchen bei Onbaord NIC
System Configuration -> Integrated NIC: Enabled w/PXE
Secure Boot -> Secure Boot Enabled: Disabled
Powermanagement -> Deep Sleep Control: Disabled
Powermanagement -> Wake On LAN: LAN only

In der Treibereinstellungen der Netzwerkkarte selbst sind unter Energieverwaltung alle drei Häkchen gesetzt. Fastboot in Windows ist enabled.

Beim Herunterfahren schaltet die Netzwerkkarte ab, die LEDs blinken oder leuchten nicht, Wake on LAN kann also nicht funktionieren. Wenn ich den Rechner vom Strom trenne leuchten die LEDs allerdings und Wake on LAN funktioniert.

Ich gehe deswegen von einer falschen Einstellung in Windows, bzw. einer falschen Einstellungen im BIOS selbst im Zusammenspiel mti dem OS aus.

Es wäre super, wenn mir jemand auf die Sprünge helfen könnte und den Knoten zum Platzen bringt :)

Vielen Dank und Grüße

Jens

All Replies
  • Hi Jens,

    Hast du das letzte BIOS Update auf dem Rechner drauf? Es gab vor geraumer Zeit nämlich einige Fixes und da war auch ein Fix für WOL dabei.

    Grüße

    Tom

  • Guten Morgen Tom,

    vielen Dank für deine schnelle Rückmeldung, ja die aktuelle BIOS-Version A25 ist auf dem Rechner installiert.

    Vielen Dank und Grüße

    Jens

  • Hi Jens,

    Dann ist soweit eigentlich alles korrekt eingestellt und sollte passen.

    Probiere bitte noch folgende Einstellung:

    - In der Systemsteuerung unter Energieoptionen gibt es links eine Option für den Powerbutton. Deaktiviere dort bitte die Schnellstartfunktion unter den Einstellungen zum Herunterfahren.

    Alternativ machst du dann bitte nochmal ein CMOS Clear über die Hauptplatine, falls sich im Bios etwas "verschluckt" haben sollte. In den Manuals findest du den Jumper meist unter "Layout der Systemplatine".

    Grüße

    Tom

  • Hey Tom,

    danke nochmal für deine Rückmeldung und sorry, dass ich mich erst so spät melde, ich bin vorher leider nicht zum weiteren Testen mit dem 7010er gekommen. Mittlerweile ist die BIOS-Version aus deinem Link aufgespielt und die Windows Einstellungen sind ebenfalls entsprechend getroffen. Es klappt leider immernoch nicht.

    Hast du sonst noch eine Idee, ich bin für jede Hilfe dankbar.

    Beste Grüße

    Jens

  • Hi,

    Da fällt mir wirklich kaum noch was ein. Könnte eventuell noch an dem ganzen Hybriden Standby etc. liegen. Mach mal bitte die CMD mit Adminrechten auf und gibt "POWERCFG /HIBERNATE OFF" ein. Dann einmal neustarten und nochmal probieren bitte.

    Grüße

    Tom